Results 1 to 9 of 9
  1. #1
    RC Qualifier
    Join Date
    Apr 2014
    Posts
    492

    7 cell not taking a full charge?

    I plug it into my charger, set the charger at 3000mah, but after 25 minutes the charger says that it's done with only 1200mah put into the battery. I'm pretty sure I ran the battery 100% dead this morning? any ideas?

  2. #2
    RC Turnbuckle Jr. JimmyNeutron's Avatar
    Join Date
    Oct 2009
    Location
    Alma, Michigan
    Posts
    12,316
    What are the voltages??
    Dead voltage and full voltage is key to determining pack health.

    What was your charge rate?
    What was the charger settings?
    Whatever it is I just typed... could be wrong.

  3. #3
    RC Qualifier
    Join Date
    Apr 2014
    Posts
    492
    3amp set for 3000mah battery. I put it back on that setting and it charged another 2000mah. Ran the truck this morning and got a full run. Do you think there was just a strange voltage spike that caused the peak detection to trip? Does that happen with Nimh?

  4. #4
    RC Competitor
    Join Date
    May 2014
    Location
    Vancouver, Canada
    Posts
    74
    I just recently got a Stampede 4x4 that came with the same battery. I charged it at 3a but only went for 10mins and said it was done. Ran the truck and only lasted a few mins.

    Charged it again at 3a and again, stopped at 10mins and said it was full. Did I handle my first charge wrong ? Sorry, still new at this..

  5. #5
    RC Turnbuckle Jr. JimmyNeutron's Avatar
    Join Date
    Oct 2009
    Location
    Alma, Michigan
    Posts
    12,316
    What are the voltages??
    Dead voltage and full voltage is key to determining pack health.
    Whatever it is I just typed... could be wrong.

  6. #6
    RC Competitor
    Join Date
    May 2014
    Location
    Vancouver, Canada
    Posts
    74
    I feel really silly asking as I am trying learn, but how do I check the voltage and any suggestions with what to check it with? As far as a charger goes, I have the X1 tech (should have got the traxxas one instead) and had no problems charging my traxxas 1200Mah batteries for my mini digger. The vxl stampede I got might have been sitting in a warehouse for a while, maybe not so good for the battery?

    I saw your post on Lipos, it's great, I still have to re-read it more to get things to click for me, but I want to go to lipo, just scares the crap out of me right now, lol.

    Thanks for the help

  7. #7
    RC Competitor
    Join Date
    May 2014
    Location
    Vancouver, Canada
    Posts
    74
    K, so feel dumb further as I no now I need a volt/multimeter and will get one at walmart or homedepot near me, just not sure how to test the battery once I get it. I have never used a voltmeter before, like I said, I am really new at this. Lol

  8. #8
    RC Turnbuckle Jr. JimmyNeutron's Avatar
    Join Date
    Oct 2009
    Location
    Alma, Michigan
    Posts
    12,316
    Inside the connector you will see to gold colored pieces of metal. One will be connected to the red wire, the other to the black. Once you get your multimeter you will need to touch the red probe to the red side and the black probe to the black side... all of this after you select the meter to read DC voltage. That part should be covered in the instructions of the meter.
    Whatever it is I just typed... could be wrong.

  9. #9
    RC Competitor
    Join Date
    May 2014
    Location
    Vancouver, Canada
    Posts
    74
    So I still have to get a multimeter, but I ran the truck after my last half charge (even tho it said it was full) until it was dead and thought I would try again and now it seems to fully charged all the way, didn't stop after 10mins. Took around an hour and got to 2958. So tomorrow will run the truck again and see how it goes and if the charge will be the same.

    Now I have to read more on Lipos and feel confident that I can use the 5000mah I have.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •