Results 1 to 9 of 9
  1. #1
    RC Qualifier
    Join Date
    May 2011
    Location
    Virginia
    Posts
    318

    Random WOT - scary

    Hi all, my slayer pro 3.3 has random WOT instances. It goes wot and stays there, while I have no control of anything. Why would it do this?

    I tried to trouble shoot by holding wot on the tx(engine off), then tuning off the tx. But the servo returned to idle position. I also held wot on the tx while I unplugged the rx battery. It returned to idle position.

    I am at a loss. I don't want to hurt anyone, or thing, with a rogue rc lol.
    2wd Slash VXL
    3906 MMM

  2. #2
    RC Qualifier
    Join Date
    Jan 2011
    Posts
    500
    My guess is one of two things.

    Either the Rx is damaged, or the servo has a short. Either are easily caused by water.
    Remove the Rx cover and let it dry for a period of time. Start the truck after, set it on some blocks where it cannot fall/rock off if it goes WOT. Start walking away, giving it blips of throttle. Pay attention if there are any throttle blips that you did not cause.

    Sounds like the failsafe of set correctly.

  3. #3
    RC Turnbuckle Jr. Wolfslash16's Avatar
    Join Date
    Mar 2012
    Location
    Riverton Utah
    Posts
    4,509
    2SummitE/TmaxxVillainSlash2&4SlayerPndeTeton

  4. #4
    RC Qualifier
    Join Date
    May 2011
    Location
    Virginia
    Posts
    318
    Thanks for that, guys. So consensus is the rx battery got too low? Or something else?
    2wd Slash VXL
    3906 MMM

  5. #5
    RC Champion
    Join Date
    Aug 2013
    Location
    Brazoria, Texas
    Posts
    1,637
    I actually feel your pain wolfslash. It'd be a knife to the gut if I ever wreck like that. I technically never have (just rolls). But yea definitely look into rx/tx. If it still has the same issues then borrow one and test it to see if that's the problem.
    Spartan Jet Boat
    Alias
    Fiero GTP

  6. #6
    RC Qualifier
    Join Date
    May 2011
    Location
    Virginia
    Posts
    318
    Problem is, I can't recreate the problem.(no pun intended) With the engine off, everything works perfect. I have only had this happen when it is running, and it is completely random, I think. I am scared to try it outside, running...

    What are acceptable voltages for the tx and rx packs? right now my rx pack is at 6.6v, is that low? It is just a 5 cell Nimh pack. But when I pull the trigger and turn the wheel, the voltage from an open steering slot reads 6.12v. That seems like a big drop?
    2wd Slash VXL
    3906 MMM

  7. #7
    RC Qualifier
    Join Date
    May 2011
    Location
    Virginia
    Posts
    318
    Just had this happen again; I was lucky though. Running outside, I was turning it around at near idle on my driveway. Mid way through the turn, the steering stuck at full left turn and the throttle was stuck at idle. I instinctively ran in front of the truck to prevent it from running away at wot, (forgot about the turned wheels though, so I wouldn't have done much good anyway!) but it just sat there not moving.

    Thankfully I set up the throttle servo correctly before this run. I set it up so nuetral on the tx is the same as when I turn the tx off with the truck still on, which is idle. And I made it so that the truck will hold ~50% brake when the throttle is at idle.

    Does that give you any clues as to what is happening?
    2wd Slash VXL
    3906 MMM

  8. #8
    Marshal Double G's Avatar
    Join Date
    May 2008
    Location
    Putting the wet stuff on the hot stuff
    Posts
    10,502
    How old is the battery pack? It could be that under no load it is okay, however, with a load the voltage drops quite a bit and the servos lock in place.
    Though I know that with fail safes they should return the throttle to neutral and the steering straight. I've had it where the throttle will do just that but the steering turn. With the engine shut down, turn the electronics on, test the function of the servos and at full throttle shut the transmitter off and see what happens. It could be the tx and/or rx are failing.
    The Super Derecho

  9. #9
    RC Qualifier
    Join Date
    May 2011
    Location
    Virginia
    Posts
    318
    The throttle returned to idle when I turn off the tx. Thrpttle return spring is in place
    2wd Slash VXL
    3906 MMM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •