Results 1 to 8 of 8
  1. #1
    RC poster
    Join Date
    Feb 2014
    Posts
    7

    Battery is confusing me!

    I have a Summit, and 2 traxxas 8.4 V batteries that came with it. These are pretty new but one of the batteries seems to be acting up.

    -The battery takes a full charge when i charge at 1a or so, but not when i charge at 3a
    -The battery then takes a full discharge 2800mah ish
    -The volts on the battery charged is about 10.2v with a meter

    The issue is when i run it in the truck its sluggish then dies fast, then when i take the batteries out the one problem battery feels really hot at one cell, the other battery is cold.

    Ive put this problem battery in my crawler and it wont even fully power it after it takes a full 2800 mah at 10 volts.

    Any ideas?

    Thanks

  2. #2
    RC Champion
    Join Date
    Dec 2013
    Posts
    1,346
    bad cell connection, be careful it doesn't blow, had it happen before with a venom

  3. #3
    RC poster
    Join Date
    Feb 2014
    Posts
    7
    Should i operate? Its out of warranty. Maybe it can be opened up and re-soldered?

  4. #4
    RC Champion
    Join Date
    Dec 2013
    Posts
    1,346
    hmm idk bout that, why don't you go lipos

  5. #5
    Marshal ksb51rl's Avatar
    Join Date
    Nov 2006
    Location
    Northern NJ
    Posts
    17,230
    It sounds like you have one bad cell with some pretty high internal resistance. It is only a matter of time before it fails. Hopefully it will not do so catastrophically...but you never know. I would stop using it.
    Alt-248 on the number pad =

  6. #6
    RC poster
    Join Date
    Feb 2014
    Posts
    7
    I took it apart and found one cell at 0.08 volts. Bad connection? Bad cell? I guess i can remove it and make it a 6cell pack cant i?

  7. #7
    RC Champion
    Join Date
    Dec 2013
    Posts
    1,346
    im not one for messing around with batts

  8. #8
    RC Turnbuckle Jr. JimmyNeutron's Avatar
    Join Date
    Oct 2009
    Location
    Alma, Michigan
    Posts
    12,316
    Sounds like a bad cell.

    If you are capable of soldering to cells, reducing it to a 6 cell is fine.
    Whatever it is I just typed... could be wrong.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •