Results 1 to 6 of 6

Thread: Help

  1. #1
    RC Qualifier
    Join Date
    Dec 2008
    Posts
    319

    Help

    Hi, got a Alias for Christmas wow love it and getting much better at flying.

    Just a question about the motors, i notised that one of the front motors have got slightly stiff. where 3 of the propellers spin freely in the wind in my have the 4th one does not. any sugestion on fixing this or is this normal?

  2. #2
    RC poster
    Join Date
    Dec 2013
    Posts
    18
    don't worry about it they can stick like that and be fine for a long time just fly it if it does go bad call traxxas and they will hook you up.............

  3. #3
    Traxxas Employee nixhex32's Avatar
    Join Date
    Mar 2001
    Location
    Ft Worth, tx
    Posts
    295
    Check the spur gear and prop shaft first. If the shaft has a slight bend to it, it will spin free for a sec then bind. Same sorta goes for the spur gear.

    You could also pull the motor our and see how well the pinion spins. If it binds a little you can try the armature adjust like we have for the qr-1
    slash 4x4 lcg, telluride(modded), TCP........and other things

  4. #4
    RC Qualifier
    Join Date
    Dec 2008
    Posts
    319
    checked the spur and pin, seemed to be slightly stiff all the way round, could it be the braeing?

  5. #5
    Traxxas Employee nixhex32's Avatar
    Join Date
    Mar 2001
    Location
    Ft Worth, tx
    Posts
    295
    Pull the spur gear off and spin the shaft, see if the bearings are spinning free.
    slash 4x4 lcg, telluride(modded), TCP........and other things

  6. #6
    RC Qualifier
    Join Date
    Dec 2008
    Posts
    319
    will do let you know how i get on

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •