Page 1 of 3 123 LastLast
Results 1 to 40 of 94
  1. #1
    RC Qualifier
    Join Date
    Apr 2013
    Location
    Ontario, Canada
    Posts
    778

    TRAXXAS..... The slowest name in servers

    is it just me or is it super annoying that the traxxas forums and sites are usually slow and unreliable?

    why does the site act slow the majority of the time, or just plain offline for good portion of the day?

    slowness is almost daily and offline happens weekly. are the servers constantly being updated or backing up during normal operation hrs?

    youd think with how big Traxxas is that theyd have a decent servr setup able to meet their requirements.


    anyone else fedup with Traxxas site "brown outs"?
    To SUMMIT up, its my coolest RC.

  2. #2
    RC Champion
    Join Date
    Jan 2012
    Location
    muscoda, wi
    Posts
    1,245
    Due to the fact that i spend way to much time online (traxxas, ebay). Sometimes i'm glad traxxas goes down for maintenance, lol. Otherwise traxxas site runs flawless for me.
    no offence to that k.
    I'm not krazy. My mother had me tested.

  3. #3
    RC Qualifier
    Join Date
    Apr 2013
    Location
    Ontario, Canada
    Posts
    778
    Not I, Why you would be "glad" not to be able to access the content your trying to get to.

    If you don't to be on a site. Dont go to it LoL.

    Really sucks when you in rebuild mode and want some info/advice on anything.



    Worst part is how regularly it happens. I should start keeping a closer eye on it and just make myself a schedule, Haha.
    To SUMMIT up, its my coolest RC.

  4. #4
    RC Qualifier
    Join Date
    May 2011
    Posts
    403
    I have never had a problem before yesterday. It's been out about 24 hours for me but it's obviously working now.

  5. #5
    RC Champion
    Join Date
    Jan 2012
    Location
    muscoda, wi
    Posts
    1,245
    It must be running ok for you now. Dont worry i have lost my patiance somedays on the computer. Then the computer goes off, and the rc's turn on. Peace
    I'm not krazy. My mother had me tested.

  6. #6
    RC Qualifier
    Join Date
    Apr 2013
    Location
    Ontario, Canada
    Posts
    778
    Quote Originally Posted by Jeff_G View Post
    I have never had a problem before yesterday. It's been out about 24 hours for me but it's obviously working now.
    Seriously?????

    I have had this issue for MONTHS. Its only when I`m on Traxxas.com
    All other net usage is normal.

    And Yes, Obvisouly. This was just the last straw that made me complian about it.

    I have friends on this forum whom I`ve spoken to about this issue with too and they concur.

    Can ANYBODY please confirm that they too have had issues on other occasions?
    To SUMMIT up, its my coolest RC.

  7. #7
    Marshal ksb51rl's Avatar
    Join Date
    Nov 2006
    Location
    Northern NJ
    Posts
    16,874
    Yes there have been outages. Now go drive your vehicle(s).
    Alt-248 on the number pad =

  8. #8
    RC Turnbuckle Jr.
    Join Date
    May 2011
    Posts
    7,262
    to some of us this is the excuse to go out there an run your RC.

  9. #9
    Marshal Dadx2mj's Avatar
    Join Date
    Aug 2007
    Location
    So Cal
    Posts
    21,432
    Northern Adventurer over the years I have been here this forum has had more than it's share of problems and issue. However when I look at your join date and up till now the forum has been running very good IMO. Last night and early this morning there did appear to be some issues but they appear to have gone away and it is running normally now, at least for me it is. I am wondering if the problem is not on your end. I think this may be so because like I said for the period of tiem you have been a member here the forum has been running very well.
    BlindMan Racing
    Rusty - MERV - Pede 4x4-Alias
    SPC Lipo Power

  10. #10
    RC Champion
    Join Date
    Nov 2012
    Posts
    1,225
    Other than last night I have no issues with the forum and I'm on it alot during the day

  11. #11
    RC Qualifier
    Join Date
    Jan 2013
    Location
    Indiana
    Posts
    733
    same here up until yesterday no real issue with it sometimes a little slow on login once in awhile but other then that it has ran good for me as well....
    Let's Go Steelers!!!... KCCO

  12. #12
    RC Champion
    Join Date
    Jan 2013
    Location
    Land o' flat.....
    Posts
    1,273
    Sometimes I find it hard to load some Traxxas pages, I usually think it has more to do with the amount of members trying to use it. I too have had problems, but I just find something else to do for awhile. I experienced trouble yesterday as well. But when there's 153,000 + members there will be slow times. It's funny, people want better Traxxas product, better Traxxas servers, better Traxxas ______, but Traxxas can only do so much. I think Traxxas has one of the BETTER forums, if not the best. Check out Tekin's forum, there's not many members there, only 138.

    But that's just my $0.02, ok rant is over.
    Last edited by summitbasher240; 06-26-2013 at 12:06 AM.
    1/10 Xray T3. No Traxxas RCs right now.

  13. #13
    RC Qualifier
    Join Date
    Apr 2013
    Location<