Page 1 of 2 12 LastLast
Results 1 to 40 of 53
  1. #1
    RC Qualifier
    Join Date
    May 2011
    Posts
    673

    HELP!! crazzy control problem

    2.4 traxxas link vxl 1/16 revo brushless. Everything seems fine but if i turn the controller OFF the car takes off in reverse. I assume that means the same will happen if I get out of radio range. Anybody know whats up with that?

  2. #2
    RC Turnbuckle Jr.
    Join Date
    Mar 2012
    Location
    so cal
    Posts
    9,244
    Range is like 800ft but why are you turning the transmitter off with the car on?
    But shouldn't do that!

  3. #3
    RC Qualifier
    Join Date
    May 2011
    Posts
    673
    I just happen to turn it off first when I was done playing. And the truck shot away from me in reverse. So I tried it again and again, happens every time. I am afraid that if I ever get out of range its going to drive itself to the moon.

  4. #4
    RC Qualifier
    Join Date
    May 2011
    Posts
    673
    I just happen to turn it off first when I was done playing. And the truck shot away from me in reverse. So I tried it again and again, happens every time. I am afraid that if I ever get out of range its going to drive itself to the moon.

  5. #5
    RC Racer
    Join Date
    Jan 2013
    Posts
    185
    The receiver is detecting other signals once you turn the transmitter off first. It makes your revo malfunction. Unplug the battery from your revo first, then turn off your transmitter. Do what the manual says.

  6. #6
    RC Qualifier
    Join Date
    May 2012
    Location
    Slovenia
    Posts
    305
    Failsafe set to brake/reverse ?

  7. #7
    RC Qualifier
    Join Date
    Apr 2012
    Location
    Ventura, Ca.
    Posts
    256
    The stock ESC's fail safe is set to maintain front wheel direction & drop motor rpm to naught. That's all we get...

    When I switch off my Tx while the Merv is on, the Rx will blink red. I have also sent my Merv off into the sunset to get an idea of range. When I lost communication, the Merv rolled to a stop. I could barely see it. Once within range, I thought I'd be able to start bashing again, but i actually had to re pair the Tx & Rx. Kind of a pain... I believe the manual says up to a qtr mile.
    Last edited by Little Smokey; 02-04-2013 at 03:29 AM.
    Mini Revo VXL 7107
    E-Maxx 3903 - He Lives!

  8. #8
    RC Qualifier
    Join Date
    May 2011
    Posts
    673
    Can a few of you guys shut your controllers off for me and see what happens? Really dont wanna drive it like this. I did reset the controler and recalibrate it to the truck. That fixed all my other problems.

  9. #9
    RC Racer
    Join Date
    Dec 2010
    Location
    Saskatoon, SK, CAN
    Posts
    222
    Quote Originally Posted by knall View Post
    Can a few of you guys shut your controllers off for me and see what happens? Really dont wanna drive it like this. I did reset the controler and recalibrate it to the truck. That fixed all my other problems.
    Both of mine don't do anything when I shut them off, ecs just starts blinking.

  10. #10
    RC Qualifier
    Join Date
    Jan 2013
    Location
    Indiana
    Posts
    733
    Mine too chkmate, I shut it off and nothing
    Let's Go Steelers!!!... KCCO

  11. #11
    RC Racer
    Join Date
    Jan 2013
    Posts
    185
    Try to rebind your tx and rx.

  12. #12
    RC Qualifier
    Join Date
    May 2011
    Posts
    673
    is rebind the same as recal or whatever? Tun ron controller, hold truck button til red light, pull throttle, 2 blinks, hit reverse, green blink done?

  13. #13
    RC Racer
    Join Date
    Jan 2013
    Posts
    185
    You are talking about re-calibrating. You need to open the receiver box to press the link button. It is in the manual.

  14. #14
    RC Qualifier
    Join Date
    May 2011
    Posts
    673
    Ah, ok cool thanks, gives me something else to try. No manual and SLOW computer = hard to find info on the traxxas downloadable pages. also no printer LOL

  15. #15
    RC Qualifier
    Join Date
    Jul 2012
    Location
    A long time ago in a galaxy far far away...
    Posts
    465
    It may be picking up signals from wifi. I know that sounds ridiculous, but 2.4 ghz is wifi. Binding is like typing I the password. I kid you not.

  16. #16
    RC Qualifier
    Join Date
    May 2011
    Posts
    673
    looked up the rebind. didnt change a thing. HELP!!

  17. #17
    RC Qualifier
    Join Date
    May 2011
    Posts
    673
    HUH, let me go try it outside in the 2 feet of snow away from my wifii. Thats pretty scarry........wiifii is everyplace!!

  18. #18
    RC Racer
    Join Date
    Jan 2013
    Posts
    185
    The cordless phone is 2.4 GHz.

  19. #19
    RC Qualifier
    Join Date
    Jul 2012
    Location
    A long time ago in a galaxy far far away...
    Posts
    465
    Reset the ESC. I'll give you a direct link because you said slow internet.
    http://traxxas.com/sites/default/fil...VXL3m_INST.pdf

  20. #20
    RC Qualifier
    Join Date
    Jul 2012
    Location
    A long time ago in a galaxy far far away...
    Posts
    465
    You could never know it. Your wifi is everywhere. It's omnipresent. It follows you. It hunts you down (if it has a good router). Scared of your wifi yet?

  21. #21
    RC Qualifier
    Join Date
    Jul 2012
    Location
    A long time ago in a galaxy far far away...
    Posts
    465
    Oh and hold down MENU and SET on the transmitter after you turn in on.

  22. #22
    RC Qualifier
    Join Date
    May 2011
    Posts
    673
    Quote Originally Posted by funnya1b2c3 View Post
    Oh and hold down MENU and SET on the transmitter after you turn in on.
    That isnt mentioned anyplace and doesnt seem to do anything. Do you mean AS I AM TURNING IT ON ?

  23. #23
    RC Racer
    Join Date
    Jan 2013
    Posts
    185
    In the manual, that is factory default.

  24. #24
    RC Qualifier
    Join Date
    May 2011
    Posts
    673
    turned off all wiifii in the house, unplugged phones, Longshot but I tried LOL. no change.

  25. #25
    RC Turnbuckle Jr.
    Join Date
    Mar 2012
    Location
    so cal
    Posts
    9,244
    Could of told you that!

  26. #26
    RC Racer
    Join Date
    Jan 2013
    Posts
    185
    Is the battery fully charged?

  27. #27
    RC Racer
    Join Date
    Jan 2013
    Posts
    185
    Try to set your esc to race mode. If that doesn't help, contact Traxxas support. Hopefully, they will fix it or replace it.

  28. #28
    RC Qualifier
    Join Date
    May 2011
    Posts
    673
    Ok. I set it to race mode and the problem stopped. Well I dont want to be in race mode, so I changed back. now the problem is back.

  29. #29
    RC Qualifier
    Join Date
    May 2011
    Posts
    673
    after trying to recal like 50 times, I notices that sometimes it takes off in reverce faster than others depending on the recal.

    I THINK there is something wrong w the controller. if I touch ( not move or switch just touch ) the 50/50 switch it takes off in reverse.

  30. #30
    RC Racer
    Join Date
    Jan 2013
    Posts
    185
    Have you set your tx to factory default? Check your rx and make sure you esc and servo are connected to correct channels.

  31. #31
    RC Qualifier
    Join Date
    May 2011
    Posts
    673
    just did both of those

  32. #32
    RC Qualifier
    Join Date
    Feb 2013
    Posts
    566
    Have you tried calibrating the esc to the 70/30 controller setting? To see if it does the same thing. I do think you're on to something on the just touching the 50/50 switch. If it's jacked, and is accidentally going or shorting to 70/30 without recalibrating the esc to it, it will go almost full blast backwards. Ask me how I know lol.
    Last edited by Oldrcguy; 02-09-2013 at 05:22 PM.

  33. #33
    RC Qualifier
    Join Date
    May 2011
    Posts
    673
    Quote Originally Posted by Oldrcguy View Post
    Have you tried calibrating the esc to the 70/30 controller setting? To see if it does the same thing. I do think you're on to something on the just touching the 50/50 switch. If it's jacked, and is accidentally going or shorting to 70/30 without recalibrating the esc to it, it will go almost full blast backwards. Ask me how I know lol.

    I noticed long ago it would not allow me to calibrate to 70/30, when I would input BRAKE the green light would not come on. I was told it only worked in 50/50. starting to look like controller indeed. If I pull it apart do I void warantee?

  34. #34
    RC Qualifier
    Join Date
    May 2011
    Posts
    673
    I think when I am calibrateing to nuetral or brake whatever, its caling to reverse. so the failsafe is thinking reverse is brakes.

    Guess its time to call traxxas again. They have treated me right so far.
    Last edited by knall; 02-09-2013 at 06:11 PM.

  35. #35
    RC Qualifier
    Join Date
    May 2011
    Posts
    673
    Quote Originally Posted by Oldrcguy View Post
    Have you tried calibrating the esc to the 70/30 controller setting? To see if it does the same thing. I do think you're on to something on the just touching the 50/50 switch. If it's jacked, and is accidentally going or shorting to 70/30 without recalibrating the esc to it, it will go almost full blast backwards. Ask me how I know lol.


    How do you know? LOL... what did you do to fix it?

  36. #36
    RC Qualifier
    Join Date
    Nov 2011
    Location
    Planet Vegeta
    Posts
    651
    put the esc on stage 2, see what happens
    All I need now is to set a new lap record.

  37. #37
    RC Qualifier
    Join Date
    May 2011
    Posts
    673
    Quote Originally Posted by f687s View Post
    put the esc on stage 2, see what happens

    Whats stage 2? race mode? lipo mode? Tried both of them.

  38. #38
    RC Racer
    Join Date
    Jan 2013
    Location
    rosepine, la
    Posts
    218
    Your and any oter type of reciever is prone to interference. The strong signal from your transmitter is what keeps control of it. When you run out of range just means the signal isnt completely lost just not enough of it there for the vehicle to respond to your commands. It wont do the same as turning the transmitter off because you are completely cutting the link and the rx is trying to find a signal. Its just not a 2.4 ghz thing especially around humidity and wet climates. There is actually small amount of voltage in the air around power lines especially transformers. If i turn off my remote it turnsleft and right aometimes alot sometimes not much at all but out of range it just stops.always turn off you truck first! If not your just asking for it. There is nothing wrong with your vehicle and noone is going to have the exact same result as you are unless the are running the same rx and in the same place you are.

  39. #39
    RC Qualifier
    Join Date
    Feb 2013
    Posts
    566
    Quote Originally Posted by knall View Post
    How do you know? LOL... what did you do to fix it?
    Lol, when I first got my car, before I learned much about it, I had the car sitting there with the esc on, in the default sport mode, flipped the controller to 70/30, car took off backwards like a shot, felt like full throttle. Then after finally rounding enough info, found out that the esc has to be calibrated when you switch to this mode. Some manuals tell you to disconnect the motor leads during esc calibration, some don't. That's why, they don't the car to run away.
    Last edited by Oldrcguy; 02-10-2013 at 07:58 AM.

  40. #40
    RC Qualifier
    Join Date
    Nov 2011
    Location
    Planet Vegeta
    Posts
    651
    Quote Originally Posted by knall View Post
    Whats stage 2? race mode? lipo mode? Tried both of them.
    what happened in race mode?
    All I need now is to set a new lap record.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •