Results 1 to 6 of 6
  1. #1
    RC Competitor
    Join Date
    Jul 2011
    Posts
    67

    LVD off and lipos

    Hi,

    Can someone do me a favour?

    I'm trying to settle an argument with a buddy. I'm out at the cabin, and don't have my Summit with me.

    Can someone possibly take a short video ( 10 seconds) of the Summit with a EVX2 running on lipos with the LVD off? I know that's not how you would normally run it, but trying to settle a bet!

    THanks!!

  2. #2
    RC Turnbuckle Jr.
    Join Date
    Dec 2004
    Posts
    3,764
    Hmm, I have to ask why - I mean does someone not think the truck will run on LiPo with the LVD deactivated?

  3. #3
    RC Competitor
    Join Date
    Feb 2012
    Posts
    91
    I don't have a video but I can tell you that 2 days ago my lvd in my EVX2 took a crap and I was running it just fine for awhile with it turned off.

    NOTErized!

  4. #4
    RC Competitor
    Join Date
    Jul 2011
    Posts
    67
    Quote Originally Posted by Jakey View Post
    Hmm, I have to ask why - I mean does someone not think the truck will run on LiPo with the LVD deactivated?
    Exactly. He swears that if the LVD is off, the truck won't run at all, on lipos

  5. #5
    RC Turnbuckle Jr.
    Join Date
    Dec 2004
    Posts
    3,764
    The ESC has no idea what type of battery chemistry it is attached to, the ESC reads only voltage when first connected to a battery.

  6. #6
    RC Competitor
    Join Date
    Jul 2011
    Posts
    67
    I know, I've been arguing with him that exact point. He said there is no way it will run on lipos with the LVD off. I want to show him a video, to shut him up!!!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •