Results 1 to 4 of 4

Thread: hmmm...........

  1. #1
    RC Qualifier
    Join Date
    Aug 2011
    Posts
    697

    hmmm...........

    on my xl-5 the LVD stays on so the lights green. when u hold the button down it turns red and the blinks red and its off but i have steering no throttle but i can run it with the LVD on by with it off it wont move. is it ok to run with it on and or what should i do. it does have the LVD thanks
    SLASHING UP WITH MY PEDE

  2. #2
    RC Champion
    Join Date
    Apr 2011
    Location
    waterloo .on.canada
    Posts
    2,288
    are you trying to get it nimh mode?
    i think its that you turn the esc on then you hold the button down for ten seconeds then it changes bettery mode
    followed by a riseing or lowering emf sound from the motor

    but um if it only works in the lvd mode then i think its time to call/message traxxas
    summit /mustang /stampede-2s spc lipo

  3. #3
    RC Qualifier
    Join Date
    Sep 2010
    Location
    middle o nowhere Ill-inois
    Posts
    791
    +1. If I follow right you want to run nimhs w lvd on. Because nimhs drop power pretty quickly you will get very little if any runtime most likely. Personal experience I had anyway. You won't hurt your battery or esc anyway. I had one the button was sticking down alot and when I wanted to run some nimhs for a snow bash I couldn't turn the lvd off so tried to run them anyway and it didn't work too well. Truck ran @ 3 minutes and then started cutting in and out every few seconds or so.
    Summit, ERBE X2, 4pdes, 2pdes, etc lol

  4. #4
    RC Racer
    Join Date
    Mar 2012
    Location
    Lafayette, LA
    Posts
    140
    ***wrong info was posted.*** My bad.
    Rob
    P2DE Driver.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •