Page 7 of 11 FirstFirst ... 56789 ... LastLast
Results 241 to 280 of 424
  1. #241
    RC Turnbuckle Jr. 08kgraves's Avatar
    Join Date
    Apr 2011
    Location
    castalia ohio
    Posts
    5,507
    man...... this drywall tape holds more shoe goo than you would think! lol went heavy around the very back where im getting multiple cracks and breaks. heavy on the very front where i have to big breaks and the front keeps popping over the front bumper (need to shorten front body posts), medium on all the wheel wells where i have some small cracks, medium on the rest of the rear where my slayer pro body was cracking and breaking (for preventative purposes), and then light around the rest of the edges to prevent future cracks. not done yet but looks like it will have a full tube of shoe goo holding the body all together lol
    there's no life like a LOW LIFE!
    Drag It!

  2. #242
    RC Turnbuckle Jr. 08kgraves's Avatar
    Join Date
    Apr 2011
    Location
    castalia ohio
    Posts
    5,507
    Quote Originally Posted by 08kgraves View Post
    Ok so I changed my gearing up to 23/90 which is still a lower gearing than stock.haven't done any testing with my lipo battery but I'm still only going 30mph but I just lost acceleration. Well motor only at 120 deg after full pack, esc at 106 degrees. But my 8.4v 4500mah nimh battery was at 167 degrees!!!! What gives? Think these batteries have just had it? They were given to me for free and they get pretty warm when charging to. I thought maybe it was my chargers fault but my lipo doesn't really get warm at all.
    no input on this yet from anyone?
    there's no life like a LOW LIFE!
    Drag It!

  3. #243
    RC Qualifier
    Join Date
    Dec 2011
    Location
    San Jose, Costa Rica
    Posts
    704
    Quote Originally Posted by 08kgraves View Post
    Ok so I changed my gearing up to 23/90 which is still a lower gearing than stock.haven't done any testing with my lipo battery but I'm still only going 30mph but I just lost acceleration. Well motor only at 120 deg after full pack, esc at 106 degrees. But my 8.4v 4500mah nimh battery was at 167 degrees!!!! What gives? Think these batteries have just had it? They were given to me for free and they get pretty warm when charging to. I thought maybe it was my chargers fault but my lipo doesn't really get warm at all.
    Some NiMH batteries can't support the amp draw from the ESC, so the batteries can overheat and can cause damage.

    What cause the amp draw?

    1-The amp draw is cause by the ESC trying to "drink" the battery capacity, thanks to a big motor trying to get the max power.

    2-The gearing can cause amp draw too, Why?, Because the motor needs to get all the power to run. Higher gearing like 23/90 can cause more amps draw than 19/90, that is overgeared.

    3-The type of battery and the quality of the battery can affect too, due to they internal resistance or lower discharge capacity. I am using 2 stock batteries from Traxxas with a mamba monster and both aren't getting warm, I think is a lot more hotter when is charging.

    4- I think there is more causes of amp draw (Like Drive train is binding, ....), but those 3 are the most important, I Think...

    Is normal to get a warm battery after running a full pack (and when is charging) , but never a very hot battery when is just starting bashing. It can be dangerous because can melt the plastic from the battery or from the car and all the components inside the battery can leak and damage the battery and/or the car.

    The NiMH batteries can't support the amp draw like a Lipo battery, so is more recommendable use a lipo battery when is using a big ESC/motor, higher gearing.... or use a quality NiMH battery.
    Sl4sh MM2
    T-Maxx 3.3
    Summit 1/10
    Sl2sh VXL

  4. #244
    RC Turnbuckle Jr. 08kgraves's Avatar
    Join Date
    Apr 2011
    Location
    castalia ohio
    Posts
    5,507
    ahhh got ya.......... i just figured since its geared below the stock gearing that i shouldnt have an issue at all. i wasnt even going through grass or anything, just concrete. but again i dont know the condition of the batteries either. yeah as hot as that battery got really concerned me.

    i actually bought another 2S lipo today, same as my other one. bought a 21T pinion, and bought the pin i bent when i broke the caster block. so im going to run this gearing on my lipo and see what kind of speed i get, depending on temps i will switch down to the 21/86 instead of the 23/90 im at now.
    there's no life like a LOW LIFE!
    Drag It!

  5. #245
    RC Turnbuckle Jr. 08kgraves's Avatar
    Join Date
    Apr 2011
    Location
    castalia ohio
    Posts
    5,507
    ok, so looks like the shoe goo is all dry now. body seems flexible still but way more ridgid then it was previously. all cracks seem to be solid again as well. so now i just gotta wait on my new caster blocks to get here in the mail and i can be out cruising again

    so other than the caster blocks whats the next most common thing to brake in any sort of head on collision? lol

    other then obvious control arms.
    there's no life like a LOW LIFE!
    Drag It!

  6. #246
    RC Turnbuckle Jr. 08kgraves's Avatar
    Join Date
    Apr 2011
    Location
    castalia ohio
    Posts
    5,507
    sigh............ my strc caster blocks did not come in today. i ordered them mid tue around 2pm i think. got an email same day saying they were shipped so ill check again tomorrow. im getting anxious lol.

    was looking at traxxas batteries and seen they have a 2S 12,800mah 25c lipo! holly cow! i wonder what kind of run times i would get with that sucker? my 5000mah 25c 2S gives me about 25 min. so would that one be like an hour of run time or something? that thing is a monster lol.

    debating if the price would be worth it or not though because first you have all the extra weight and then i dont have a charger to charge that very fast so i could get 2 5700mah batteries for the same price or a hair cheaper then i would have a lighter rig and just more batteries that i can charge faster.
    there's no life like a LOW LIFE!
    Drag It!

  7. #247
    RC Turnbuckle Jr. rag6's Avatar
    Join Date
    Mar 2008
    Location
    Accepting requests for bashing at GREENWOOD BASHPLEX in Pittsburgh PA!! Check the thread in the track buddy forum and reply there or pm
    Posts
    13,611
    I usually put a thin layer of goo on, then the tape. Let it dry, and then put on another thin layer of goo. Did you lightly scuff the paint before applying the repair? Funny that it affected the paint? Never had a problem. Is it paint for lexan?
    Ya can't polish fertilizer...

  8. #248
    RC Turnbuckle Jr. 08kgraves's Avatar
    Join Date
    Apr 2011
    Location
    castalia ohio
    Posts
    5,507
    no i didnt scuff the paint im guessing i should have? and the paint was lexan paint. only thing i can think of is that i didnt lightly scuff the body before painting it. i just cleaned it really goo. same thing for the repair. i just cleaned it really good before applying tape. oh well. things to learn and use towards the next body i guess.
    there's no life like a LOW LIFE!
    Drag It!

  9. #249
    RC Turnbuckle Jr. rag6's Avatar
    Join Date
    Mar 2008
    Location
    Accepting requests for bashing at GREENWOOD BASHPLEX in Pittsburgh PA!! Check the thread in the track buddy forum and reply there or pm
    Posts
    13,611
    I have had the goo pull away from the paint in some corners. I use one of those green scrubby pads (like they use in pizza shops). It is mild enough not to damage even light paint layers, but have not had any issues with the goo pulling away since.
    Ya can't polish fertilizer...

  10. #250
    RC Turnbuckle Jr. kdvanb's Avatar
    Join Date
    Aug 2011
    Location
    Grassie Ontario Canada
    Posts
    3,136
    Quote Originally Posted by 08kgraves View Post
    no i didnt scuff the paint im guessing i should have? and the paint was lexan paint. only thing i can think of is that i didnt lightly scuff the body before painting it. i just cleaned it really goo. same thing for the repair. i just cleaned it really good before applying tape. oh well. things to learn and use towards the next body i guess.
    Same here I never scuffed mine. It's starting to chip