Results 1 to 4 of 4
  1. #1
    RC Racer
    Join Date
    Jun 2010
    Location
    Norway
    Posts
    146

    TQi setup - temp and volt

    Hi folks

    Just installed temp and voltage sensors in my ERBE and Spartan today... Spartan still awaiting new ESC from US so not able to test yet but have tested the ERBE.

    Two question that might be simple but still I have troubble solving them:

    1. Is it possible to get temp in Celcius - I only get Fahrenheit?

    2. Is it possible to measure both batteries - the telemetry connector have only one "battery connection and my gauge shows "low voltage" (it looks like it wants to read from both batteries and with two fully charged LIPO's, and only one hooked up to the telemetry sensor it says "low voltage")?

    Help apprechiated..... Greatings from Norway...
    The ERBE viking will never walk alone

  2. #2
    RC poster
    Join Date
    Apr 2013
    Posts
    16
    I have the same question about only one cell reading... its so sad that no one answer your question ... Im from México City

  3. #3
    RC Racer
    Join Date
    Feb 2010
    Location
    Williamsburg, KY
    Posts
    229
    1.You can switch to Celsius by going to support then preferences.
    2. I not sure reading both batteries is possible, best to just make sure it's hooked up to your bec connector.
    crawl-bash-swim. The Summit does it all.

  4. #4
    RC Racer
    Join Date
    Jun 2010
    Location
    Norway
    Posts
    146
    Back from the dead... Good to see that someone is using the search-function...

    With newer software releases you now have more options on different scales in options...

    You will get the right battery read if you connect to the right battery plug... You only have two options so......

    Good luck
    The ERBE viking will never walk alone

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •