Results 1 to 9 of 9

Thread: tranny issues

  1. #1
    RC Enthusiast
    Join Date
    Jan 2012
    Location
    wyoming
    Posts
    21

    tranny issues

    ok i have a older t-maxx, a 4910 i'd say it has all black plastic. Has the 2.5. Got it used was filthy and some rust mainly the cvds,did come with rpm suspension and skid plates,something good about it anyways,got it running and tuned and it will not shift. Ive read the manual and did like it said,had the truck facing me and turned the spur till got to the opening.Turned small shaft til the second setscrew was lined up and turned it all the way in and then backed it out 6 turns, read on the forums thats stock settings.Those setscrews are really hard to get lined up just right to get the hex wrench in. Took it out and ran it after that and still not shifting.Tried the little shot of wd-40 and didnt help.So I lined up the adjustment hole and when I turned the little shaft the insides of the tranny didnt move.the shaft just turned. Started it up to see if tranny still engaged and it did but wouldnt shift.Oh and I did make sure that I turned the shaft counter clockwise.It is the second setscrew that u adjust right? What could be the problem? Anyone have any ideas? Only paid 100 bucks so can afford some new parts if need be.

  2. #2
    RC Enthusiast
    Join Date
    Jan 2012
    Location
    wyoming
    Posts
    21
    Oh yea and sometimes when I turn the little shaft it turns the tranny and sometimes it doesnt.

  3. #3
    RC Qualifier
    Join Date
    Nov 2011
    Location
    Pa
    Posts
    621
    had same problem. It drove me nuts for over two weeks. I eventually replaced all gears in transmission and also removed reverse. Installed F.O.C. That plus a proper tune and all was well.

  4. #4
    RC Turnbuckle Jr. Snook Man's Avatar
    Join Date
    Jan 2008
    Location
    Sugar Hill Ga.
    Posts
    8,389
    Quote Originally Posted by rcz_rock View Post
    Oh yea and sometimes when I turn the little shaft it turns the tranny and sometimes it doesnt.
    Sounds like the clutch may be loose on the shaft. If you turn the (primary) shaft sticking out of the front of the transmission and the silver clutch does not spin with it, the 1st screw (locks the clutch to the shaft) that comes into view is loose.
    If so, it is best to dissasemble the transmission to repair it. The shaft has a notch cut into it that the set screw needs to align with or chances are it will come loose again.
    No slipper/tall gearing/power = broken parts.

  5. #5
    RC Enthusiast
    Join Date
    Jan 2012
    Location
    wyoming
    Posts
    21
    ok thanks snook man,I'll tear it apart and see if thats the problem.

  6. #6
    RC Enthusiast
    Join Date
    Feb 2012
    Posts
    22
    I had exact same issue when upgrading my 2.5. I pulled my hair out trying to find a fix. What I eventually did to fix the problem once and for all was to buy a brand new 3.3 tranny on eBay. It already had FOC and came with braking system and spur gear and it nly cost me 45.00 to my door. This will save you a ton of time and money chasing ghosts. If you want the seller I got it from let me know. I'm in Texas and the seller was in Arizona it only took 3 days and my maxx was popping wheelies and shifting like butter. Good luck and let me know

  7. #7
    RC Champion
    Join Date
    Dec 2011
    Location
    Latitude:N 37 15' 47.0002" Longitude:W 115 47' 34.8713"
    Posts
    2,435
    Quote Originally Posted by rcz_rock View Post
    ok thanks snook man,I'll tear it apart and see if thats the problem.
    you tear it apart and youll certainly find the issue, and as snook said and i agree its prolly the set screw that holds the clutch to the main shaft, even if you tighten it all the way down without having the trans apart you wont know if its on the flat spot of the main shaft or not.... tear downs always reviel the issues...

    most likely you wont need to buy anyhting to fix it and if you do it wont cost much...

    also as ive seen snook say before after you put the trans together, "quote me if im wrong snook", but you can use a air compressor w/air nozzle and blow it on the spur and see if its shifting youll hear it shift... so you dont have to install it and hope its fixed...
    Last edited by kuskye25; 05-09-2012 at 09:24 PM.
    Traxxas is good, but so are other Manus

  8. #8
    RC Enthusiast
    Join Date
    Jan 2012
    Location
    wyoming
    Posts
    21
    I think I'll take you up on the offer. What model does that tranny u got fit? Can u tell me who the seller was? I'd rather go the route u did with a new tranny. Can u give me the part number also please? Is it a direct drop in? I wont have to change anything else will I? Thanks for ur help .Can u post a pic. of the one u got?
    Quote Originally Posted by Wr@ngler00 View Post
    I had exact same issue when upgrading my 2.5. I pulled my hair out trying to find a fix. What I eventually did to fix the problem once and for all was to buy a brand new 3.3 tranny on eBay. It already had FOC and came with braking system and spur gear and it nly cost me 45.00 to my door. This will save you a ton of time and money chasing ghosts. If you want the seller I got it from let me know. I'm in Texas and the seller was in Arizona it only took 3 days and my maxx was popping wheelies and shifting like butter. Good luck and let me know
    Last edited by rcz_rock; 05-10-2012 at 07:08 PM.

  9. #9
    RC Champion
    Join Date
    Dec 2011
    Location
    Latitude:N 37 15' 47.0002" Longitude:W 115 47' 34.8713"
    Posts
    2,435
    a 3.3 trans isnt a direct drop in just so you know, it can be modified in though, i did it... personally id just fix yours its quick and easy and cheap...
    Traxxas is good, but so are other Manus

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •