Results 1 to 9 of 9
  1. #1
    RC poster
    Join Date
    Jan 2012
    Posts
    16

    Truck does not want to roll

    I took off the front of my 4x4 traxxas to replace a screw that was hard to get to. I think there might be a problem with the shaft or some of the gears when I put it back together. There is resistance and the shaft does not want to spin. I just tried to roll it with my hand and can see it kind of skip like one of the gears does not want to spin. If I watch the shaft as I attempt to gently roll it it does not move then kind of skips when I roll it.

    I obviously do not want to try to run it like this as I am sure I will destroy something. I am a rookie that bought a used truck trying to figure out what to do here. Any help would be appreciated as I am a little over my head with this problem.

  2. #2
    RC Racer
    Join Date
    Dec 2011
    Location
    Wesley Chapel FL
    Posts
    101
    Check that the screw closest to the back on the front bumper isnt to long and hitting the diff gear.

  3. #3
    RC poster
    Join Date
    Jan 2012
    Posts
    16
    No, just tried that. Think it might be something with the shaft or the gears. Feel like it is in the back, and I did not touch it. I do not know if something came free as I pulled the front of the truck apart from the shaft.

  4. #4
    RC poster
    Join Date
    Jan 2012
    Posts
    16
    If I roll it on only the back 2 or the front two it rolls smoothly with the shaft spinning

  5. #5
    RC poster
    Join Date
    Jan 2012
    Posts
    16
    Actually it will skip a little bit but if i roll it on only the front 2 tires, but it rolls without as much resistance

  6. #6
    RC Turnbuckle Jr. Greatscott's Avatar
    Join Date
    Mar 2004
    Location
    N. Idaho... Da Sticks!
    Posts
    3,926
    Have you checked for rocks in between your shafts and the arms?
    Submarine Qualified, Chief Inducted, Navy Retired

  7. #7
    RC poster
    Join Date
    Jan 2012
    Posts
    16
    No where would you check that at

  8. #8
    RC Champion
    Join Date
    Dec 2006
    Location
    camillus, ny
    Posts
    2,641
    did you take a differential out? sounds like one is in backwards.
    Man i need more than 50 characters.

  9. #9
    RC Turnbuckle Jr. El Sob's Avatar
    Join Date
    Feb 2010
    Location
    El Sobrante, Ca
    Posts
    9,883
    I had that problem recently! It was in the front of the truck. I put the screws into the bottom of the diff. One screw was longer than the others. It ended up being the center screw on the bottom. When I removed the screw it rolled fine. I put another screw in its place and it now rolls fine
    Slash Ultimate El Sob special MIP King Headz 3PL

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •