Results 1 to 6 of 6
  1. #1
    RC Competitor
    Join Date
    Jan 2012
    Location
    Tonawanda, NY
    Posts
    79

    New Truck and new driver, is this normal?

    So I am going to attempt to post a pic as well to help describe my problem, but as I was breaking my TMaxx 3.3 in tonight, I noticed these plastic shavings splattered about the inside of the truck. I am assuming it is shavings from the plastic gear that connects to the motor, but my question is, is it normal for these shavings to occur or am I doing something wrong? I followed the directions for break in to the T so I dont see how I could have gone wrong if I did go wrong.



    Any help is greatly appreciated!

  2. #2
    RC Competitor
    Join Date
    Jan 2012
    Location
    Tonawanda, NY
    Posts
    79
    So, after further research, it sounds like it might just be the clutch shavings? Does anyone else agree with this? If so, is it normal? I would like to solve an issue before it creates a problem, if it is indeed abnormal. Thanks again for anyone who can add their $.02.

  3. #3
    RC Racer
    Join Date
    Jan 2011
    Location
    nunya business
    Posts
    239
    i dont know what they could be but on my emaxx when im running it the motors sometimes get dirt in the fan and blows it on the body? but i think it is just some dirt got on the flywheel.
    my life sucks

  4. #4
    RC Competitor
    Join Date
    Jan 2012
    Location
    Tonawanda, NY
    Posts
    79
    I could see that, but I am nearly 100% positive these are tiny shavings of something, whether it be plastic from the spur gear or little flakes from the slipper clutch pads. I guess I dont really care what it is from as long as it is "normal". If this is not normal or premature, then I want to worry and find the cause/solution. Thanks for filling me in about the dirt though. Ill try to keep everything clean!

  5. #5
    RC Champion
    Join Date
    Mar 2006
    Location
    Pittsburgh
    Posts
    1,900
    That is just clutch dust.

    Sent from my ADR6300 using Tapatalk
    TRXnot so Newbie21

  6. #6
    RC Competitor
    Join Date
    Jan 2012
    Location
    Tonawanda, NY
    Posts
    79
    Quote Originally Posted by TRXnewbie21 View Post
    That is just clutch dust.

    Sent from my ADR6300 using Tapatalk
    Awesome, Thanks TRX! Thats what I was hoping to hear. Does that mean my clutch could probably be tightened up a little be cuz its slipping too much?
    Traxxas T-Maxx 3.3
    I'm a Newb!

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •