Results 1 to 9 of 9
  1. #1
    RC Enthusiast
    Join Date
    Jan 2007
    Posts
    23

    slash not accelerating like normal

    I have a slash, bought it back in december, it has the vxl motor and speed control in it. some times when i take it out on the carpet track here locally, it runs fine, accelerates fine. other times it acts kinda lazy, ive charged batteries correctly, checked that the speed control isnt in lipo mode, and made sure it was in sport or race mode, not training mode. the slipper is 1/2 turn out, any ideas?? some days it will pull wheelies, other days it seems slow....

  2. #2
    RC Qualifier
    Join Date
    Feb 2011
    Location
    SE Wisconsin
    Posts
    295
    maybe tihgten your slipper a bit. IMO run 1/4 to1/8 turn out from tight
    Rustler MMP 3800 on 3s

  3. #3
    Marshal Dadx2mj's Avatar
    Join Date
    Aug 2007
    Location
    So Cal
    Posts
    21,428
    My first thought is some sort of battery issue, maybe your charger is false peaking or you are using different packs of different ages providing different performance.
    BlindMan Racing
    Rusty - MERV - Pede 4x4-Alias
    SPC Lipo Power

  4. #4
    RC Enthusiast
    Join Date
    Jan 2007
    Posts
    23
    two of the batterys are 7 cell 4500 mah, and are about 3 months old, the other is a traxxas 7 cell 3000 mah which came with the truck so it may be only a few weeks older than the other batterys. The charger is brand new, any idea what causes it to false peak?

  5. #5
    RC poster
    Join Date
    Mar 2011
    Location
    Akron, OH
    Posts
    10
    Are you possibly charging the batteries a few days before driving on those occasions? I charged some nimh's up for a wed practice, and ended up not making it....then the next wed I figured they'd be good to go, but they were partially discharged and my truck was slow.

    Or, is it possible your tires are spinning on the rim? maybe the glue came loose or something?

  6. #6
    RC poster
    Join Date
    May 2011
    Posts
    7
    Hello, my name is Cengiz and I living in Turkey
    I have traxxas slash 2 wd.My problem is this:
    When the half-speed, everything is normal. But the 3 / 2 after the engine speed slows down.If I go full throttle once the engine stops.But do not have any problems if I go back to back.I can go full speed .But if I go forward with full throttle
    Stop the engine is at full throttle.But No problem going back to
    Can you help me? What is proplem and What I do ??

    My traxxas slash is this:
    http://traxxas.com/products/models/electric/5805slash
    Last edited by cengizcegoo; 05-01-2011 at 05:18 AM.

  7. #7
    RC Racer
    Join Date
    Mar 2011
    Location
    NJ
    Posts
    158
    Start you own thread Cengizcegoo. You will get more answers that way. Go to start thread & type the same Question.
    THX
    2wd Slash MMP/3800kv/Savox1258tg

  8. #8
    RC poster
    Join Date
    May 2011
    Posts
    7
    Hello I wanna ask one question.May be you can help me.
    I have buy it for my slash, ezrun 8.5T 60 A esc and 4000 kv
    I can use ın my ezrun set orginal 3000 mah nımh battery.But if I wanna use 2S 2650 mah lipo battery, red light of the esc rightnow be shout. I can go only 10. step.
    Normaly it musst be 12.step is lipo choose.But I can go only step 10.
    How I can choose lipo battery on my program card.
    Thank you

  9. #9
    RC Qualifier
    Join Date
    Dec 2010
    Location
    Edmonton, AB (and looking for an RC buddy. PM me if you're from NE Edmonton!)
    Posts
    406
    Quote Originally Posted by cengizcegoo View Post
    Hello I wanna ask one question.May be you can help me.
    I have buy it for my slash, ezrun 8.5T 60 A esc and 4000 kv
    I can use ın my ezrun set orginal 3000 mah nımh battery.But if I wanna use 2S 2650 mah lipo battery, red light of the esc rightnow be shout. I can go only 10. step.
    Normaly it musst be 12.step is lipo choose.But I can go only step 10.
    How I can choose lipo battery on my program card.
    Thank you
    http://traxxas.com/forums/newthread....newthread&f=62

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •