Results 1 to 18 of 18
  1. #1
    RC poster
    Join Date
    Dec 2009
    Posts
    14

    Trying to Run 2 NiMH in Series?

    Okay for some reason I have been running my mini ERevo VXL on 3S Lipo in parallel for some time now.

    However when I hook up 2 Traxxas NiMH packs in series the ESC will not work. I can only turn left/right but throttle does not have any signal. Does this have anything to do with the fact I have turned on low voltage cutoff?

  2. #2
    RC Qualifier
    Join Date
    Nov 2009
    Location
    Quebec, Canada
    Posts
    587
    Turn the low volatage cutoff OFF and try again , That might be your problem.
    When the lvc is off you should see a red light instead of green when your Merv is on.
    Merv on LiPo 2s and 3s !!!

  3. #3
    RC Turnbuckle Jr. Grand National's Avatar
    Join Date
    May 2009
    Location
    Southern Maryland
    Posts
    3,037
    Do what the poster said above, thats most likely your problem.
    Casper - 2001 Dodge Cummins (my baby)

  4. #4
    RC Champion
    Join Date
    Nov 2008
    Location
    The left coast
    Posts
    2,892
    As you experienced the ESC will not run NiMh batteries while in LiPo mode. However, the ESC will run LiPo's in NiMh mode. Don't EVER do this unless you have an external LVC. So just switch to NiMh mode (the LED will be red) and you are good.
    The biggest thing i've broken: My wallet.

  5. #5
    RC Qualifier
    Join Date
    Sep 2007
    Location
    PORT WASHINGTON NY
    Posts
    378
    how do i turn the low voltage mode off? cant run dotn no how this happened didnt mess wit ti it changed on its own btw not running lipos yettt
    Last edited by crfrider; 12-28-2009 at 07:13 AM.
    My Spelling Is Bad

    My Moma Says Im Special

  6. #6
    RC Champion
    Join Date
    Dec 2008
    Location
    Melbourne Aus
    Posts
    1,925
    With the esc turned on press and hold the power button for 10 secs

    You will hear a sound and light will change from green to red

    You are now in Nimh mode

    Do the same again to change it back to Lipo mode

    It's all in the the owners handbook which you can get here :

    http://www.traxxas.com/PDF-Library/7008_7108_manual.pdf

    Cheers
    Slash Platinum
    SCT MMP / 2400kv

  7. #7
    RC Qualifier
    Join Date
    Sep 2007
    Location
    PORT WASHINGTON NY
    Posts
    378
    it blinked red and whent back to same thing^^^^

    also dont belive i gopt catologe i got traxxas cataloge n that it
    Last edited by crfrider; 12-28-2009 at 07:35 AM.
    My Spelling Is Bad

    My Moma Says Im Special

  8. #8
    RC Champion
    Join Date
    Dec 2008
    Location
    Melbourne Aus
    Posts
    1,925
    What batteries do you have connected when you are trying to change the mode ?

    You need to plug the lipo back in (or a single nimh pack), change modes, then plug your series nimhs in

    Cheers
    Last edited by crusey_aus; 12-28-2009 at 07:40 AM.
    Slash Platinum
    SCT MMP / 2400kv

  9. #9
    RC Qualifier
    Join Date
    Sep 2007
    Location
    PORT WASHINGTON NY
    Posts
    378
    2 stock nimh ive necer used lipos but it is doing the same thing
    My Spelling Is Bad

    My Moma Says Im Special

  10. #10
    RC Champion
    Join Date
    Dec 2008
    Location
    Melbourne Aus
    Posts
    1,925
    Plug in 1 battery and try again
    Slash Platinum
    SCT MMP / 2400kv

  11. #11
    RC Qualifier
    Join Date
    Sep 2007
    Location
    PORT WASHINGTON NY
    Posts
    378
    did but now if i plug in to it blinks red n green fast opne it blinbks green fast
    My Spelling Is Bad

    My Moma Says Im Special

  12. #12
    RC Qualifier
    Join Date
    Dec 2009
    Location
    Idaho
    Posts
    319
    Quote Originally Posted by crfrider
    did but now if i plug in to it blinks red n green fast opne it blinbks green fast
    check your original thread for a possible solution or read your owners manual. no need to create a thread about it and then post in someone else's about the same thing.
    Piercings can and will get caught in antenna tubes

  13. #13
    RC Qualifier
    Join Date
    Sep 2009
    Location
    Upstate NY
    Posts
    404
    red to green is LVC in action... you need to hold down the button till the ESC responds with a sound... not by time necessarily... it takes a bit more than 10 seconds... your light should be red when you have the LVC turned off...
    The Bashing Grounds
    Ross M.
    5-Pointer!

  14. #14
    RC Qualifier
    Join Date
    Dec 2009
    Location
    Idaho
    Posts
    319
    Quote Originally Posted by Orgnoi1
    red to green is LVC in action
    actually red/green flashes is over voltage protection. completely opposite. when the ESC actually hits the LVC the power will be reduced to the motor by 50 percent and will slowly blink red.
    Last edited by hexitnow; 12-28-2009 at 01:41 PM.
    Piercings can and will get caught in antenna tubes

  15. #15
    RC Qualifier
    Join Date
    Sep 2009
    Location
    Upstate NY
    Posts
    404
    my bad... strange then... since he shouldnt EVER see an overvoltage protection if the two packs are the size that fit in the car...
    The Bashing Grounds
    Ross M.
    5-Pointer!

  16. #16
    RC Qualifier
    Join Date
    Apr 2009
    Posts
    555
    Quote Originally Posted by hexitnow
    actually red/green flashes is over voltage protection. completely opposite. when the ESC actually hits the LVC the power will be reduced to the motor by 50 percent and will slowly blink red.

    Thats because he is trying to run 2 lipos in sires !! so the esc dont see i!!t it only sees it as 4c witch will not work
    on the vxl it will go into over volt protetion like said above !!!! you can only run nims in sires ? their is a way to run lipo in siers but its risky !!!!!!!
    Last edited by jaysd200; 12-28-2009 at 02:05 PM.
    IF YOU CANT FIX IT DONT BUY IT !

  17. #17
    RC Qualifier
    Join Date
    Sep 2009
    Location
    Upstate NY
    Posts
    404
    Quote Originally Posted by jaysd200
    Thats because he is trying to run 2 lipos in sires ?
    He said he wasnt...

    Quote Originally Posted by crfrider
    2 stock nimh ive necer used lipos but it is doing the same thing
    The Bashing Grounds
    Ross M.
    5-Pointer!

  18. #18
    RC Qualifier
    Join Date
    Dec 2009
    Location
    Idaho
    Posts
    319
    two freshly charged nimh packs = the max input voltage the esc can handle when ran in series. freshly charged packs also hold a tad more voltage then the stated 1.2 volts per cell. hence the over voltage. ive seen similar stuff happen on the evx with freshly charged lipos. just a tad to topped off and it'll throw it over the threshold.
    Last edited by hexitnow; 12-28-2009 at 02:12 PM.
    Piercings can and will get caught in antenna tubes

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •