Results 1 to 31 of 31
  1. #1
    RC Racer
    Join Date
    Apr 2009
    Posts
    204

    First Run Problem?

    I accelerate fully on the radio and my revo goes abit fast but there is a lot of clogging. The front bumper goes up and down for abit when i start accelerating to go top speed. Also I dont if this is problem but I can barely pop a wheelie with in which doesnt matter to me but is it? It running the the one Traxxas Battery

  2. #2
    RC Racer
    Join Date
    Apr 2009
    Location
    Wisconsin
    Posts
    202
    Check your slipper clutch tightness and mabe you gear mesh as well.

  3. #3
    RC Qualifier
    Join Date
    Jul 2008
    Posts
    303
    Quote Originally Posted by ////AMG
    I accelerate fully on the radio and my revo goes abit fast but there is a lot of clogging. The front bumper goes up and down for abit when i start accelerating to go top speed. Also I dont if this is problem but I can barely pop a wheelie with in which doesnt matter to me but is it? It running the the one Traxxas Battery
    Do you mean cogging in the motor? Brushless systems can cog. What you want to do is gear down, get a better battery, or if it is still cogging, get a better ESC

  4. #4
    RC Racer
    Join Date
    Apr 2009
    Posts
    204
    Quote Originally Posted by coreyfro
    Do you mean cogging in the motor? Brushless systems can cog. What you want to do is gear down, get a better battery, or if it is still cogging, get a better ESC
    Its a brand new car why would i get a new esc. Gear down? I havent touched that it what traxxas did. I got 2 batteries on order takes two weeks

  5. #5
    RC Racer
    Join Date
    Apr 2009
    Posts
    204
    Quote Originally Posted by POD87
    Check your slipper clutch tightness and mabe you gear mesh as well.
    The gear mesh seems fine dont know about the slipper cluth

  6. #6
    RC Qualifier
    Join Date
    Jul 2008
    Posts
    303
    Because brushless ESCs are a dark art, and if you want one that is problem free, you need to spend money.

    Cogging is a problem caused when you need torque at low rpm. Gearing down reduces the torque load on the motor and allows the motor to spin up to a higher RPM sooner, thus solving the problem twice.

    Cogging can also be caused when the batteries are not providing the current that the motor needs.

    You are assuming that Traxxas has solved these problem, which it hasn't, and that Traxxas is responsible for the tuning of these models, which it isn't. Traxxas does provide you with a gear for gearing down, I suggest you install it, maybe even buy a smaller pinion gear.

    Quote Originally Posted by ////AMG
    Its a brand new car why would i get a new esc. Gear down? I havent touched that it what traxxas did. I got 2 batteries on order takes two weeks

  7. #7
    RC Racer
    Join Date
    Apr 2009
    Posts
    204
    Should I put in the pinion traxxas provides for the 50mph? And Should i be going slowly on the trigger first then gradually press harder. Because most of the time im pressing hard to begin with. And the hobby shop i purchased it yesturday wont help me without charging $40/hour which is pretty sad.

  8. #8
    RC Qualifier
    Join Date
    Apr 2009
    Location
    Codova, TN
    Posts
    863
    Contact Traxxas tech support!!!
    MMP-NEU 1112 1.5D 4S MERBE
    BEAST MODE [ON] OFF

  9. #9
    RC Champion
    Join Date
    Dec 2006
    Location
    Genoa , IL.
    Posts
    1,934
    Get another battery and run them parallel , that single battery is just to get you up and running , sure you could make it your only battery but just 1 NiMh battery isnt enough too power this system adequately IMO .
    At WARN 80% and climbing !

  10. #10
    RC Qualifier
    Join Date
    Jul 2008
    Posts
    303
    WOW! That's complete and utter BULL[Explicative Redacted]!

    If cogging is the problem, then, yes, install that gear or an even smaller one. You'll lose some top speed, but you have more torque, your motor will spin up faster, and you'll draw less current, effectively solving the problem three times. However, the step from 26teeth to 23teeth is a small step. Don't expect miracles.

    Quote Originally Posted by ////AMG
    Should I put in the pinion traxxas provides for the 50mph? And Should i be going slowly on the trigger first then gradually press harder. Because most of the time im pressing hard to begin with. And the hobby shop i purchased it yesturday wont help me without charging $40/hour which is pretty sad.

  11. #11
    RC Racer
    Join Date
    Apr 2009
    Posts
    204
    Alright ill try it out again if it does the same then i will install the smaller pinion. Since Traxxas support is closed now ill give them a call tomorrow. We will see if two batteries makes a difference when they arrive.

  12. #12
    RC Racer
    Join Date
    May 2009
    Posts
    153
    Quote Originally Posted by J.A.T.O.3.3
    Get another battery and run them parallel , that single battery is just to get you up and running , sure you could make it your only battery but just 1 NiMh battery isnt enough too power this system adequately IMO .

    C'mon man. I am getting 15 minutes on the single stock battery.

  13. #13
    RC Champion
    Join Date
    Dec 2006
    Location
    Genoa , IL.
    Posts
    1,934
    Quote Originally Posted by sggeaux
    C'mon man. I am getting 15 minutes on the single stock battery.
    Yeah , but how hot is the battery at the end of the run ? This system is drawing over 50 amps with the 28t pinion and 40 amps with the 23t from some of the testing kulangflow has been doing those Traxxas batteries will have a hard time doing that .
    At WARN 80% and climbing !

  14. #14
    RC Qualifier
    Join Date
    Sep 2008
    Location
    Stockton, Ca.
    Posts
    928
    I run 1 battery and stock 28t pinion with zero cogging no problems. If you are having very occasional cogging ok maybe that happens, but sounds like your having a lot of cogging. You could try the 23t pinion to see if it goes away but really it should work just fine with that 1 battery/28t pinion and if its not. Something is up. I would call tech support tomorrow. Might have a bad part somewhere happens even to the best RC's. Don't need to spend anymore of your money than you have to. Good luck. When you get it running good you will like it these things scream


  15. #15
    RC Racer
    Join Date
    Apr 2009
    Posts
    204
    Ill try it again right now. Does Traxxas cover costs cause i bought it on friday.

  16. #16
    RC Racer
    Join Date
    Apr 2009
    Posts
    204
    I tried it out without changing the pinion. When you hold the throttle lightly it goes then when you go a bit harder it starts clogging like from the start and sometime halfway. Its pretty bad and when i was done and picked up the car the front wheels were shaking i dont know about that looks like a first time. I'll change the pinion hope its easy

  17. #17
    RC Qualifier
    Join Date
    Jul 2008
    Posts
    303
    charge your pack, then take a volt meter to it. might have a dead cell. It should read around 7.4 to 8.2 volts with a full charge.

  18. #18
    RC Racer
    Join Date
    Apr 2009
    Posts
    204
    Quote Originally Posted by coreyfro
    charge your pack, then take a volt meter to it. might have a dead cell. It should read around 7.4 to 8.2 volts with a full charge.
    I dont got a volt meter I just changed the pinon and gonna charge the battery gonna go try it out.
    Last edited by ////AMG; 06-23-2009 at 10:11 PM.

  19. #19
    RC Racer
    Join Date
    Apr 2009
    Posts
    204
    Installed that pinion that traxxas gives you and charged the battery. Went for a run it does it still but just a little less. Its abit annoying and the wheelie percentage went up lol.

  20. #20
    RC Enthusiast
    Join Date
    Jun 2009
    Posts
    26
    it really sounds like a bad battery. if you have another battery try that, even if you have to rubber band a 1/10 scale to the top of the truck, lol. make sure you call traxxas. if it is a defective battery they should replace it.

  21. #21
    RC Champion
    Join Date
    Jul 2007
    Location
    Charlotte, NC
    Posts
    1,242
    That's definitely something wrong, it's not normal. I ran mine on the stock battery and setup from the box and it hardly cogged at all. Try recalibrating your ESC, but it could be a bad ESC, bad receiver, interference, battery problem, loose connection, about 100 things.
    Traxxas racing!

  22. #22
    RC Qualifier
    Join Date
    Sep 2008
    Location
    Stockton, Ca.
    Posts
    928
    Quote Originally Posted by sgt.eldridge
    it really sounds like a bad battery. if you have another battery try that, even if you have to rubber band a 1/10 scale to the top of the truck, lol. make sure you call traxxas. if it is a defective battery they should replace it.
    Good tip their. Hey AMG do that, if runs well you know its the battery, if it still cogs its something else. If you don't have another battery with a TRX connector you can pick up a adapter like the one pictured between the wheels


  23. #23
    RC Racer
    Join Date
    Apr 2009
    Posts
    211
    Quote Originally Posted by radicalray
    G

    Now there's a battery for good run times!!!

  24. #24
    RC Racer
    Join Date
    May 2009
    Posts
    153
    Quote Originally Posted by MuddyTire
    Now there's a battery for good run times!!!
    That must be wonderful for the handling and center of gravity

  25. #25
    RC Racer
    Join Date
    Apr 2009
    Posts
    204
    I cant get the batterry to stay in place without falling. But still when you lift the car the front wheels are shaking alot.

  26. #26
    RC Racer
    Join Date
    Apr 2009
    Posts
    204
    I called trx support they said to reconect the radio with the esc. Which i did seemed like it was no difference. And that when you lift the car of the ground that the front wheels are suppose to shake. And to send it out to trx in which i dont want to cause the car is brand new and living in canada shipping on that kind of item is not worth it. Any ideas?
    Last edited by ////AMG; 06-24-2009 at 02:17 PM.

  27. #27
    RC Qualifier
    Join Date
    Jan 2007
    Location
    PA
    Posts
    703
    Is your throttle trim set in the middle and did you program the ESC? A guy with a VXL Stampede came into the store with what sounds like the same issues and that is all it was. Is the light on the ESC on solid when you turn it on?
    "How far is the range on that thing?"

  28. #28
    RC Racer
    Join Date
    Apr 2009
    Posts
    204
    Quote Originally Posted by Martinarcher64
    Is your throttle trim set in the middle and did you program the ESC? A guy with a VXL Stampede came into the store with what sounds like the same issues and that is all it was. Is the light on the ESC on solid when you turn it on?
    I put it to the middle know as in programing the esc you mean like put in sport mode and turn lvc off for nimh?

  29. #29
    RC Racer
    Join Date
    Apr 2009
    Posts
    204
    I went for a few runs it was doing it lifted the car up the front tires were shaking. Went out 10min after and it did it probably every 2 min but was very rare. Lifted the car up and the front wheels didnt shake. Weird? Does it have something to probably with the battery how when i got it out the first time it was like 90% charged the second probably 70-80%?

  30. #30
    RC Racer
    Join Date
    Apr 2009
    Posts
    204
    Charged the battery fully went out to run it and it has bad cogging (stuttering) its weird when the battery has maybe 5 min run time left it has alot less cogging.

  31. #31
    RC Champion
    Join Date
    Jun 2008
    Location
    Australia W.A Karratha
    Posts
    2,374
    Quote Originally Posted by ////AMG
    Charged the battery fully went out to run it and it has bad cogging (stuttering) its weird when the battery has maybe 5 min run time left it has alot less cogging.
    is ur LVC on or off?
    rtr slash 4x4
    2s lipo
    some other rc stuff

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •