Results 1 to 5 of 5

Thread: radio problem?

  1. #1
    RC Qualifier
    Join Date
    Oct 2008
    Location
    Brooklyn Park, Minnesota
    Posts
    310

    radio problem?

    when i get about a block away and stop i try to come back but it cogs or something when it gets going. any advice?
    Velineon Slash..With a Wing :D
    currently broken

  2. #2
    RC Qualifier
    Join Date
    Sep 2008
    Location
    NewYork
    Posts
    628
    check all your wires to make sure they are secure , also make sure the antenna is not messed up in anyway and that wires from the esc or motor are not touching the reciever or antenna wire.

  3. #3
    RC Qualifier
    Join Date
    Oct 2008
    Location
    Brooklyn Park, Minnesota
    Posts
    310
    okay ill look at that when im done with my homework.

    oh hey would the radio system from the mlst2 (the 2.4ghz one) work with the slash??
    Last edited by cooleocool; 03-02-2009 at 03:09 PM. Reason: merge
    Velineon Slash..With a Wing :D
    currently broken

  4. #4
    yes it would work.

    but you have to take the reciever out of the mlst2 as well.
    Last edited by cooleocool; 03-02-2009 at 03:12 PM. Reason: merge

  5. #5
    RC Qualifier
    Join Date
    Oct 2008
    Location
    Brooklyn Park, Minnesota
    Posts
    310
    of course. thanks 4 ur help. my dad was going to put in 50 dollars so i could buy it and he could have the traxxas radio system in his mlst2 and i can have the nice 2.4ghz in my slash.

    well i looked and nothing was wrong that i could see. though i did put the cable from the speed controller all the way into the reciever box so i dont have all that cable hanging out.
    Last edited by cooleocool; 03-02-2009 at 03:14 PM. Reason: merge
    Velineon Slash..With a Wing :D
    currently broken

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •