Search:

Type: Posts; User: spdraycr1018

Page 1 of 2 1 2

Search: Search took 0.01 seconds.

  1. Replies
    3
    Views
    70

    ok guys, thank you for your help..

    ok guys, thank you for your help..
  2. Replies
    3
    Views
    70

    Bad esc or.....

    Hello all. On al three of my1/16, the esc lights up and then dies once the controller is turned on. Yes usually controller on 1st. There is no steering or throttle response from the receiver when...
  3. Replies
    5
    Views
    354

    i have the traxxas, works like a charm...

    i have the traxxas, works like a charm...
  4. Replies
    13
    Views
    955

    ok, thank you

    ok, thank you
  5. Replies
    13
    Views
    955

    cool, thank you very much

    cool, thank you very much
  6. Replies
    103
    Views
    5,199

    Mike 35... I think.. Married, 2 kids (thing1 &...

    Mike
    35... I think..
    Married, 2 kids (thing1 & thing2)
    Central Florida (between Daytona and Orlando)
  7. Replies
    13
    Views
    955

    oh, ok. it says it was set to 3.2 from factory in...

    oh, ok. it says it was set to 3.2 from factory in the castle booklet. i will listen to verify again. if for some strange reason its not set, do you know how i go about changing the setting to on? i...
  8. Replies
    13
    Views
    955

    changing low voltage detection

    stock emaxx setup. reading about protecting lipos.i know lvd is set automatically at 3.2v.im going to assume thats good for runnung 4s since its a factory default. if i run 6s,will it change...
  9. Replies
    13
    Views
    955

    ok. i read that in the castle manual. just didnt...

    ok. i read that in the castle manual. just didnt know if the voltage detection changes automatically depending on batteries..4s,6s etc
  10. Replies
    13
    Views
    955

    low voltage detection for lipo

    i looked this up but didnt find definitive answer. i also read through the little castle book, but it wasnt as clear as i needed it to be. anyway how do i know if the low voltage detection is on and...
  11. stock drive shafts on 4s.no issues.i believe it...

    stock drive shafts on 4s.no issues.i believe it just comes down to throttle control.gotta roll into it.especially if running lipos.even recommended from traxxas.
  12. Replies
    12
    Views
    552

    whats your setup like because that plays a major...

    whats your setup like because that plays a major part..
  13. Replies
    69
    Views
    5,970

    i run the tekno set up and have had no...

    i run the tekno set up and have had no problem.stock motor setup running 3s.i have the aluminum hubs,tekno big bone,kings head mm,and rpm all around.i bash hard and no issues.heard the dog bones pop...
  14. Replies
    33
    Views
    1,959

    well breaking parts is just part of what we...

    well breaking parts is just part of what we signed up for.driving a stock truck properly,will definetly prolong any breaking.but we all drive angry..faster is better so we run lipos and more powrrful...
  15. Replies
    5
    Views
    699

    Sent from my SPH-L710 using Tapatalk 2 ...

    Sent from my SPH-L710 using Tapatalk 2

    http://img.tapatalk.com/d/13/05/31/5uqarepa.jpg

    Drive Angry!!

    http://img.tapatalk.com/d/13/05/31/a6a6abah.jpg

    Drive Angry!!
  16. Replies
    7
    Views
    575

    i have just about the exact same setup.been...

    i have just about the exact same setup.been running for months now..2and 3s.all terrain.the tekno aluminum hexs come with the spacers.gotta use them.they are very slim.i believe ive got two on each...
  17. break it once,replace it with proper aftermarket...

    break it once,replace it with proper aftermarket eq.keep all stock parts just in case.i kep a tackle box full of everything from tape,to wipes,to screws and spare parts.if i run my truck,the box is...
  18. Replies
    5
    Views
    699

    would post pics,but i read i need a photo bucket...

    would post pics,but i read i need a photo bucket acct or something and i dont have that.sry
  19. Replies
    5
    Views
    699

    i glued the soft side of velco onto the chassis...

    i glued the soft side of velco onto the chassis where the drive shaft exits in the front and cut a slit in it for my tekno shaft to pass through.trimmed down to size of course.i run with no cover for...
  20. Thread: New axles

    by spdraycr1018
    Replies
    39
    Views
    1,330

    i run the full tekno setup..all the parts they...

    i run the full tekno setup..all the parts they have except springs.3s bashing and no issues at all.recommend to all
  21. Thread: New axles

    by spdraycr1018
    Replies
    39
    Views
    1,330

    been running the teknos on 2s and 3s for awhile...

    been running the teknos on 2s and 3s for awhile and no issues.shredded the stock equipment so the teknos were a great investment
  22. Replies
    20
    Views
    910

    i have the teknos on all corners and they're...

    i have the teknos on all corners and they're great.i dont circuit race,but do everything else.easy to install and maintain.i run 2cell all day unless i wanna show off and drop in 3cell
  23. Replies
    23
    Views
    938

    i use all the tekno parts and they're...

    i use all the tekno parts and they're official..no issues,no problems and recommend to all.im a basher on 3s. no aluminum parts from traxxas, just rpm and tekno. no lift kits or mt conversion, no...
  24. Replies
    8
    Views
    402

    tekno eq is what i use and has been superb...

    tekno eq is what i use and has been superb...
  25. Replies
    16
    Views
    537

    check the pitch of the spur and the pinion.make...

    check the pitch of the spur and the pinion.make sure they are the same.also yo may have a damaged pinion.
Results 1 to 25 of 43
Page 1 of 2 1 2