Search:

Type: Posts; User: g_wilkins

Search: Search took 0.01 seconds.

  1. Ok so I adjusted the slipper and ran a stock...

    Ok so I adjusted the slipper and ran a stock battery through it. Still pretty hot. After 10 sec you need to put it down.
    I'll go to the 9tooth gear I guess.
    Strange thing is the motor isn't hot....
  2. I did adjust the slipper. It was tight with no...

    I did adjust the slipper. It was tight with no slip at all. I'll run a battery through it later to see if it gets the heat under control and let you know if that works, otherwise it will be down to...
  3. I'm running the stock 11tooth pinion.

    I'm running the stock 11tooth pinion.
  4. "Overheatd" battery and hot motor in stock 4x4

    Looking for help. I'm running a stock 4x4 on a stock Nimh battery and I have cooked one battery (split the outer case) and just ran it again on the street with some loose gravel and the battery is...
  5. Replies
    3
    Views
    698

    Throttle reset did the trick. ESC on button was...

    Throttle reset did the trick. ESC on button was stuck and was resetting ESC. WD40 fixed the stuck button
  6. Replies
    3
    Views
    698

    4x4 VXL with no throttle response

    I have a 3 week old 4x4 VXL that isn't responding to throttle trigger. The steering is responding.

    The red light on ESC is not changing when the throttle trigger is pulled, it should do this if...
  7. Did you ever get a fix for this problem? My 4x4...

    Did you ever get a fix for this problem? My 4x4 vxl is having he same issue.

    I am going to call tomorrow as the the truck is only 3weeks old.
Results 1 to 7 of 7