Results 1 to 4 of 4
  1. #1
    RC Qualifier
    Join Date
    Nov 2012
    Posts
    740

    Lipo possible over draining and not balanced

    So a guy i met camping was going to get a slash 4x4 and was set on it till he drove my 2wd stampede. Long story short- he found a stampede 2wd on ebay that came with a traxxas 3300mah 2s lipo and the stock long time charger. Because of that i put it on my hitec x4. I looked at the volts per cell and one was down to 3.34 and the other was 3.74 i unplugged it, cleaned the plugs out, put it back on and it read the same. I watched it, let it do its thing, and not long after it was balanced at apx. 3.70 volts per cell. He does not have a program card (castle sv3 ESC) so i looked at it and it was set at 3.2 vpc cut off. I changed it to 3.48 vpc. Ran it for a pack that way and it cut off at 3.52 volts, and the other was 3.72 volts. It came to safe rom ever discharging, but it still isn't that close.
    My questions are- how much damage may/may not have been done to it? (About 10-15 runs like that) and why is it so far off? Or is this a ok difference? (Mine never seem to be more than 0.08 off)

  2. #2
    RC Champion
    Join Date
    Sep 2011
    Location
    Iowa City, Iowa, USA
    Posts
    1,913
    It sounds like the battery has been beat hard or it was put away without being put in storage mode. One cell's internal resistance is higher than the other and that's why your cells aren't balanced at the end of the run. It should still be fine as long as the pack isn't puffed.
    1:16 Slash VXL
    Stampede 4x4 3800kv
    Rustler VXL

  3. #3
    Marshal ksb51rl's Avatar
    Join Date
    Nov 2006
    Location
    Northern NJ
    Posts
    16,001
    Simple answer is that the pack is damaged. The voltage difference you are seeing is much more than the normal variance. It bears watching at the least and retiring at the most.
    Alt-248 on the number pad =

  4. #4
    RC Qualifier
    Join Date
    Nov 2012
    Posts
    740
    Ok, like i said, it was ran about 10-15 times like that. When he got it, he was told its brand new and it looked brand new. I wont be able to talk to him untill Friday night and wont have more info from him untill Sunday night. I will warn him at the least and see what he thinks. Thanks for the help.
    BTW, it there any way to fix whats happened so far? I dont want him to get discouraged and quit because if this

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •