Results 1 to 23 of 23
  1. #1
    RC Racer
    Join Date
    Mar 2011
    Posts
    130

    Gear mesh problem :(

    Hi all. I have recently been working on my revo big block conversion.
    I am pretty much there now, i have just been trying to figure the gear meshing out.

    I installed a BB clutch and clutch bell. Moved the tranny back a little to align with the spur.... Looking down on it, they appear the be perfectly straight.
    I have followed many guides to doing the mesh but it just doesnt sound right.?
    It sounds a little like its rattling almost, when i roll the truck backwards?
    I have got a tiny bit of play when holding the clutch bell and moving the spur like everybody says, i get nice little crinckles when running paper through it. If i go any tighter, then it binds.
    It appears to me that it should be perfect but im just not sure of the sound. It doesnt sound like the stock revo clutch and spur mesh if you know what i mean?

    Is it normal that it can sound different because its a diff/bigger clutch bell and spur?
    34t traxxas spur and 18t clutch bell.

    I know this is pretty long but if anyone can help, that would be appreciated.

    Thanks alot
    Last edited by mertymen_jato; 06-02-2014 at 04:08 PM.

  2. #2
    RC Enthusiast
    Join Date
    May 2014
    Location
    sylvania, ga
    Posts
    22
    Does it roll easily? Does it make this rattle without the the clutch bell touching the spur?

  3. #3
    RC Racer
    Join Date
    Mar 2011
    Posts
    130
    Quote Originally Posted by bigairrc View Post
    Does it roll easily? Does it make this rattle without the the clutch bell touching the spur?
    It does roll easily. No drag at all. When I roll the truck backwards slowly, I see no binding but the sounds is from the spur on the clutch bell

  4. #4
    RC Racer
    Join Date
    Nov 2012
    Posts
    174
    is the spur metal?,usually you get that sound using a metal spur because they arent true and its usually because its rubbing/hitting the clutch bell.

  5. #5
    RC Champion
    Join Date
    Mar 2009
    Posts
    1,888
    I'm not sure who it goes... but some of these gears are .8 and some are 1.0, is the spur gear a stock revo spur? if yes then its a 1.0, make sure you check that the pitch is the same for clucthbell and spur..

    this is just a thought and may not be your problem, could be just new parts needing to be broken in...
    you know.. i never had a sig.. but i do now...

  6. #6
    RC Racer
    Join Date
    Mar 2011
    Posts
    130
    OK thanks guys. I'll check the pitch. It is a standard traxxas 34t spur but a different clutch bell. I'll make sure the pitch is the same and let u guys know.

  7. #7
    RC Racer
    Join Date
    Mar 2011
    Posts
    130
    am i right in thinking this is the wrong pitch FAST918. thats the clutch bell part no.

  8. #8
    RC Champion
    Join Date
    Mar 2009
    Posts
    1,888
    Where did you buy it and what vehicle is it made for
    you know.. i never had a sig.. but i do now...

  9. #9
    RC Racer
    Join Date
    Mar 2011
    Posts
    130
    i got it from model sport. i dont know what vehicle it is for. the teeth look like they are a little wider than the teeth of my stock traxxas clutch bell and spur. i thought that may be because the stock clutch bell is 1/10th scale and this was 1/8th scale.

  10. #10
    RC Champion
    Join Date
    Mar 2009
    Posts
    1,888
    Nooo .. That doesn't really play a big part... But it sounds like you have a mod 1 and mod .8 mesh.. I can't rem which is which right now
    you know.. i never had a sig.. but i do now...

  11. #11
    RC Qualifier
    Join Date
    Feb 2013
    Location
    Parker, CO
    Posts
    397
    the noise is normal. I get a little bit of rattle when i push my truck backwards too.
    Revo OS 21 TM
    EMBE 6s
    ERBE 6s
    Summit 4s

  12. #12

  13. #13
    RC Champion
    Join Date
    Mar 2009
    Posts
    1,888
    You should be fine.. Revo uses mod 1 which is 1/8 scale
    you know.. i never had a sig.. but i do now...

  14. #14
    RC Qualifier
    Join Date
    Feb 2013
    Location
    Parker, CO
    Posts
    397
    that's a mod 1 bell so you are good to go. pretty much any 1/8 clutch bell will work.
    Revo OS 21 TM
    EMBE 6s
    ERBE 6s
    Summit 4s

  15. #15
    RC Racer
    Join Date
    Mar 2011
    Posts
    130
    These are some pics of the mesh




  16. #16
    RC Qualifier
    Join Date
    Feb 2013
    Location
    Parker, CO
    Posts
    397
    it's a little loose - might try to tighten the mesh up a bit. i will snap a pic of mine tonight for you.
    Revo OS 21 TM
    EMBE 6s
    ERBE 6s
    Summit 4s

  17. #17
    RC Racer
    Join Date
    Mar 2011
    Posts
    130
    cant go much tighter.... thats why im thinking the pitch is wrong

  18. #18
    RC Champion
    Join Date
    Jul 2006
    Posts
    2,213
    mertymen, I suspect you are correct about the pitch. My solution is buy an 1/8 scale clutch bell for an HPI Savage. It is the correct pitch. There are many threads about this very topic on the forum (yes, I am saying use the search function, PLEASE), and if you were to read through them, you would see that the HPI will keep popping up.

    I look at your pic's, and it is clearly the wrong pitch.
    Believe 1/2 of what you see,and 0 of what you hear

  19. #19
    RC Qualifier
    Join Date
    Jul 2011
    Location
    S. Jersey
    Posts
    721
    +1 on wrong cb pitch.
    Jato 3.3, Revo .28 JL Max, Nitro Stampede 3.3

  20. #20
    RC Champion
    Join Date
    Mar 2009
    Posts
    1,888
    Yup pitch is wrong... I never used those CB before... And usually use the HPI bell as stated...
    you know.. i never had a sig.. but i do now...

  21. #21
    RC Racer
    Join Date
    Mar 2011
    Posts
    130
    ok thanks guys

  22. #22
    RC Qualifier
    Join Date
    Feb 2013
    Location
    Parker, CO
    Posts
    397
    Here is mine with an hpi savage clutch bell.

    Revo OS 21 TM
    EMBE 6s
    ERBE 6s
    Summit 4s

  23. #23
    RC Racer
    Join Date
    Mar 2011
    Posts
    130
    I replaced the clutch bell in the end. it was just purely down to that. sounds fine now and have a good mesh

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •