Results 1 to 3 of 3

Thread: Telemetry Issue

  1. #1
    RC Enthusiast
    Join Date
    Sep 2013
    Posts
    29

    Telemetry Issue

    just bought the voltage and temperature telemetry wires for my slash 4x4. installed them properly. wire from battery hooked to sensor and the other plug is stuck into the v/t slot on the reciever. i have turned off the esc, unplugged battery and turned off transmitter and reset everything. i still cant get any readings onto my ipod from the telemetry? could it be that i bought a defective telelmetry?

  2. #2
    RC Racer
    Join Date
    Aug 2013
    Posts
    239
    Try the following

    1. Disconnect iPod from TQi
    2. Delete app from iPod and reinstall. If it gives you the option to load an older version of the app for older iPod2, accept it
    3. Reset transmitter -- with transmitter off hold down the top to red buttons (menu and set) and turn transmitter on.
    4. Turn transmitter off, turn off iPod, attach iPod, turn on transmitter, turn on ipod. After a few seconds, the red icon in the upper left of screen should turn from red to green indicating the transmitter is seeing the ipod
    5. Plug in the battery in the truck, turn on the truck ESC, and turn steering wheel to verify link. After a few seconds the orange icon in the upper right of the ipod screen should turn green indicating link to the slash 4x4
    6. Select Dashboard to refresh dashboard. Temp and Voltage should be readable.

    Sometimes the TQi fails after an attempted firmware update. If this is the case, call Traxxas and they should replace the TQi, but they may ask you to send in the receiver.

  3. #3
    RC Racer
    Join Date
    Aug 2013
    Posts
    239
    Sometimes the app is already running in the background and gets confused. In this case, close the app and restart it and it should work:

    1. double tap the ipod home button
    2. hold down on the app icon on the bottom icon bar until the - shows up, then tap the - to close the app
    3. restart the app then start up the dashboard and it should work.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •