Results 1 to 37 of 37

Thread: Noob question

  1. #1
    RC Competitor
    Join Date
    Sep 2013
    Posts
    68

    Noob question

    Im trying to search only on the "xo-1 supercar" thread. But there is no option for that in the search bar/advanced search. Im sure I am missing something obvious.

  2. #2
    RC Champion
    Join Date
    Feb 2011
    Location
    Lexington, SC
    Posts
    2,158
    What are you searching for?

    Jeremy
    Jeremy

  3. #3
    Traxxas Marshal cooleocool's Avatar
    Join Date
    Mar 2003
    Location
    Wherever the road takes me.
    Posts
    36,801
    Quote Originally Posted by krustythe View Post
    Im trying to search only on the "xo-1 supercar" thread. But there is no option for that in the search bar/advanced search. Im sure I am missing something obvious.
    Click the "Advanced Search" button.

    Then click the "Search Single Content Type" tab.

    You will see "Search in Forum(s)" under "Additional Options."
    "Happiness depends upon ourselves." -Aristotle

  4. #4
    RC Competitor
    Join Date
    Sep 2013
    Posts
    68
    @cooleocool, Thanks for the response, I just didn't see that extra tab

    I just received my xo-1 in the mail today....everyone is right, its much bigger than you expect haha.... and I have another round of noob questions, that I hope y'all don't mind answering

    1.) For the temperature readout on the TQI receiver, what should I set the warning temperature for the motor at?
    2.) When I press the throttle, the light on the esc turns yellow. Is this normal? I could not find anything in the manual about this.
    3.) At what low voltage should I turn off the xo-1?... im running the stock batteries
    4.) Is it normal for a spark to occur when I connect the batteries to the esc?
    5.) In the manual, in the section about battery break-in, traxxas says "New lipo battery packs can require 5 or more charge cycles before the battery's optimun performance is reached. During this time, traxxas recommends that the battery pack not be discharged above 70% of the batteries C rate. <--- What does this statement mean?
    6.) When I connect my iphone to the TQI receiver, everything works fine except the iphone does not get charged. Any solution to this?....by the way I am using an iphone 4s
    7.) If I have the low speed pinion gear installed, can I run the car with the 100 MPH unlocked?....would I have more acceleration or a higher top speed?

    Thanks!

    ....for those interested, below are my unboxing photos. I forgot to take a photo of the car fully assembled but I got the blue one






    Last edited by krustythe; 10-11-2013 at 02:58 AM.

  5. #5
    RC Competitor
    Join Date
    Sep 2013
    Posts
    68
    8.) At very slow speeds (barely touching throttle), the xo-1 will make click noises and not move immediately but will after a few seconds. I checked the gear mesh and it seems fine (I did the paper test). X0-1 not good at very slow speeds?

  6. #6
    RC poster
    Join Date
    Nov 2004
    Posts
    17
    Congrats on the new kit, i have been eyeballing them latley. Sorry I cant answer any of your question's but keep us posted on your progress.

  7. #7
    RC Qualifier
    Join Date
    May 2013
    Location
    Uk
    Posts
    742
    Great dude....congrats on that beast....same here can't answer any of your Q's....srry....

  8. #8
    RC Champion
    Join Date
    Feb 2011
    Location
    Lexington, SC
    Posts
    2,158
    Quote Originally Posted by krustythe View Post
    1.) For the temperature readout on the TQI receiver, what should I set the warning temperature for the motor at?
    I would say no more than 140º
    2.) When I press the throttle, the light on the esc turns yellow. Is this normal? I could not find anything in the manual about this.
    My standard Mamba Monster is solid yellow with no throttle input. Green for forward and red for reverse.
    3.) At what low voltage should I turn off the xo-1?... im running the stock batteries
    Set low voltage protection for 3.6 volts.
    4.) Is it normal for a spark to occur when I connect the batteries to the esc?
    Yes.
    5.) In the manual, in the section about battery break-in, traxxas says "New lipo battery packs can require 5 or more charge cycles before the battery's optimun performance is reached. During this time, traxxas recommends that the battery pack not be discharged above 70% of the batteries C rate. <--- What does this statement mean?
    Not sure about this one.
    6.) When I connect my iphone to the TQI receiver, everything works fine except the iphone does not get charged. Any solution to this?....by the way I am using an iphone 4s
    Don't know.
    7.) If I have the low speed pinion gear installed, can I run the car with the 100 MPH unlocked?....would I have more acceleration or a higher top speed?
    Yes, you can. The car will still only top out around 50mph or so. Acceleration should not change.
    Jeremy

  9. #9
    RC Champion
    Join Date
    Feb 2011
    Location
    Lexington, SC
    Posts
    2,158
    Quote Originally Posted by krustythe View Post
    8.) At very slow speeds (barely touching throttle), the xo-1 will make click noises and not move immediately but will after a few seconds. I checked the gear mesh and it seems fine (I did the paper test). X0-1 not good at very slow speeds?
    Probably cogging if you're barely touching the throttle. I would avoid doing this if possible. It's basically not enough current for the motor windings to act against the magnet on the rotor inside of the motor to turn it efficiently.
    Jeremy

  10. #10
    RC Competitor
    Join Date
    Sep 2013
    Posts
    68

    Noob question

    @ponnie, thanks for answering my questions. I called customer support for the rest of the questions and…
    5.) the quote was just saying dont draw too much current with the new batteries (for the first five charges). So, don't go full throttle from a dead stop or apply full break.
    6.) by default the traxxas app/TQI will not charge your iDevice. The option to turn it on is on the settings page within the app
    Last edited by krustythe; 10-11-2013 at 06:03 PM.

  11. #11
    RC Champion
    Join Date
    Feb 2011
    Location
    Lexington, SC
    Posts
    2,158
    Glad you got your answers.

    Jeremy
    Jeremy

  12. #12
    RC Competitor
    Join Date
    Sep 2013
    Posts
    68
    Well, I got into my first major crash today.....I was driving it on a long stretch of road with not that many cars on it. I was only going like 30 mph but then the xo-1 veered to the left and hit a moving car. The driver was pretty mad but his car was fine. The lexan looks pretty bad and remarkably I only broke the front shock tower, 2 turnbuckles, and 1 shock cap. So about $30 - $40 in damages.....my question is, should I use this or this as replacement shock caps?....and what are ultra shocks?
    Last edited by krustythe; 10-14-2013 at 01:47 PM.

  13. #13
    RC Competitor
    Join Date
    Sep 2013
    Posts
    68
    ....and I just realized that I bent one half shaft also. Could someone tell me what grease is used on drive shaft...is it silicone grease?
    Last edited by krustythe; 10-14-2013 at 03:57 PM.

  14. #14
    Traxxas Employee TireSlinger's Avatar
    Join Date
    Sep 2010
    Posts
    453
    You need the plastic caps for the GTR shocks. Traxxas currently does not offer an aluminum cap for GTR shock bodies.

    "Ultra Shocks" are the plastic ones that come on 2wd Stampede, Slash, Rustler, etc.

    GTR shocks are from the Revo class of vehicles.

    The grease used on the steel drive shafts can be any sort of just standard black grease. Doesn't need to be anything fancy, just keep the parts lubed.

  15. #15
    RC Champion
    Join Date
    Jul 2013
    Location
    Saskatoon, SK. Canada
    Posts
    2,141
    Or you could try these aluminum caps for the GTR

    http://www.ebay.ca/itm/Hot-Racing-RV...item1e810aa935

  16. #16
    RC Champion
    Join Date
    Feb 2011
    Location
    Lexington, SC
    Posts
    2,158
    Quote Originally Posted by ViperZ View Post
    Or you could try these aluminum caps for the GTR

    http://www.ebay.ca/itm/Hot-Racing-RV...item1e810aa935
    Something else for me to re anodize lol. I like those.

    Jeremy
    Jeremy

  17. #17
    RC Competitor
    Join Date
    Sep 2013
    Posts
    68
    yea the aluminum ones look sick
    Last edited by krustythe; 10-14-2013 at 06:35 PM.

  18. #18
    RC Competitor
    Join Date
    Sep 2013
    Posts
    68
    Quote Originally Posted by TireSlinger View Post
    You need the plastic caps for the GTR shocks. Traxxas currently does not offer an aluminum cap for GTR shock bodies.

    "Ultra Shocks" are the plastic ones that come on 2wd Stampede, Slash, Rustler, etc.

    GTR shocks are from the Revo class of vehicles.

    The grease used on the steel drive shafts can be any sort of just standard black grease. Doesn't need to be anything fancy, just keep the parts lubed.
    Thanks @TireSlinger, i'll get the GTR shock caps then

  19. #19
    RC Competitor
    Join Date
    Sep 2013
    Posts
    68
    I had a feeling something else would be broken.....upon further inspection I realized that the the front tire had been crushed a little and is out of shape.



    You can see the deformation in red in the second photo. You guys think I could go without replacing the rim (at locked speeds)? And would I only need to replace it with this part, and not the whole tire?

    Since i had the camera out, I took some more photos of the damage...



    Last edited by krustythe; 10-15-2013 at 12:36 AM.

  20. #20
    RC Racer
    Join Date
    Jun 2013
    Location
    So-Cal
    Posts
    242
    Quote Originally Posted by krustythe View Post
    Well, I got into my first major crash today.....I was driving it on a long stretch of road with not that many cars on it. I was only going like 30 mph but then the xo-1 veered to the left and hit a moving car. The driver was pretty mad but his car was fine. The lexan looks pretty bad and remarkably I only broke the front shock tower, 2 turnbuckles, and 1 shock cap. So about $30 - $40 in damages.....my question is, should I use this or this as replacement shock caps?....and what are ultra shocks?
    I think you are lucky you didn't cause an accident by spooking the driver. I also think you are fortunate your XO didn't get pancaked.

    Driving on a public street with "any" traffic is never a great idea.
    Sure it'll work, watch this

  21. #21
    RC Competitor
    Join Date
    Sep 2013
    Posts
    68

    Noob question

    Yeah it was pretty dumb and yes I got real lucky and I sure did learn a lesson…but I don't want everyone thinking I'm a reckless maniac, previously I was using a closed off road with no people or cars, but the exposed manholes proved hard to avoid.…I'll keep looking for a spot
    Last edited by krustythe; 10-15-2013 at 01:12 AM.

  22. #22
    Traxxas Employee TireSlinger's Avatar
    Join Date
    Sep 2010
    Posts
    453
    Wow, looks like one of my wrecks.
    I would suggest replacing the front wheels and saving the one that's still good as a backup. You can never have too many tires for the XO.

  23. #23
    RC Racer
    Join Date
    Jun 2013
    Location
    So-Cal
    Posts
    242
    Quote Originally Posted by krustythe View Post
    Yeah it was pretty dumb and yes I got real lucky and I sure did learn a lesson…but I don't want everyone thinking I'm a reckless maniac, previously I was using a closed off road with no people or cars, but the exposed manholes proved hard to avoid.…I'll keep looking for a spot
    Finding a good spot can prove difficult for sure. Finding a good spot for High speed runs is even harder.
    I hope I didn't come off sounding too harsh. I'm sure you already know.

    I would get another set of front wheels and the ones you have for spares.
    Sure it'll work, watch this

  24. #24
    RC Qualifier
    Join Date
    May 2013
    Location
    Uk
    Posts
    742
    Awwwww......I feel for you dude......awesome damage though.....

  25. #25
    RC Competitor
    Join Date
    Sep 2013
    Posts
    68
    @Flyextreme, nah you were not being too harsh at all

    Quote Originally Posted by simon32man View Post
    Awwwww......I feel for you dude......awesome damage though.....
    lol Thanks

  26. #26
    RC Competitor
    Join Date
    Sep 2013
    Posts
    68
    I'm trying to get out the front half shaft from the steering block but it won't come out. I pulled out a pin from the steering block but the half shaft won't budge. In the pic below the half shaft is in red.


  27. #27
    Traxxas Employee TireSlinger's Avatar
    Join Date
    Sep 2010
    Posts
    453
    The 17mm hub needs to come off the outside of the hub carrier first. There are two things holding the hub on, a pin going in sideways and a black steel spacer threaded onto the end of the axle which uses a 5mm wrench to remove. Once you take the pin and the hub spacer out the axle should just pull through.

  28. #28
    RC Champion
    Join Date
    Jul 2013
    Location
    Saskatoon, SK. Canada
    Posts
    2,141
    Whoa, nice damage indeed!

  29. #29
    RC Competitor
    Join Date
    Sep 2013
    Posts
    68
    @TireSlinger, Thanks a lot, I was nearly pulling my hair trying to figure it out.

  30. #30
    RC Competitor
    Join Date
    Sep 2013
    Posts
    68
    Would you recommend lubricating the pinion/spur gears, with silicone grease?...maybe the gears will last longer but I've read that it is a bad idea because the lube would attract more dirt.
    Last edited by krustythe; 10-16-2013 at 09:54 PM.

  31. #31
    Traxxas Employee TireSlinger's Avatar
    Join Date
    Sep 2010
    Posts
    453
    No lube is needed on the pinion / spur, it probably wouldn't stay there very long anyway. All you have to do is make sure the mesh is set correctly and you'll be fine. Spur gears are sacrificial parts which will go bad from time to time, just part of running.

  32. #32
    RC Competitor
    Join Date
    Sep 2013
    Posts
    68
    Thanks TireSlinger....

    ....I got in all my repair parts today but I have ran into a problem with the tire camber. There is too much positive camber. I used 58MM TURNBUCKLES (Traxxas 5539). Looking at the exploded view of the car again, it looks like I was supposed to use The 49MM turnbuckles (traxxas 3643). Is my thinking correct? And what are the 58 MM turnbuckles used for in the xo-1?


    ...lol it look ridiculous...

    And im not 100% sure I connected every correct to the front shock tower below..



    The right shock was not yet installled
    Last edited by krustythe; 10-18-2013 at 02:51 PM.

  33. #33
    RC Competitor
    Join Date
    Sep 2013
    Posts
    68
    I went to my LHS and got the right turnbuckles. It looks better now but now i have tow in. I think the placement of the turnbuckles is wrong. if someone can tell me the placement of the turnbuckles on the shock tower and steering block it would be appreciated.

  34. #34
    Traxxas Employee TireSlinger's Avatar
    Join Date
    Sep 2010
    Posts
    453
    Look in the instruction manual for the XO-1. (The color one, not the B&W guy.) There is detailed information on every aspect of the suspension setup in the back half of the manual.

    http://traxxas.com/products/models/e...7xo1-downloads

    If doing the electronic version I would suggest right-clicking on the PDF and saving it to your desktop. If I try to open it in my web browser the file is so big it takes forever, but it downloads really quick. Might just be my machine....

  35. #35
    RC Competitor
    Join Date
    Sep 2013
    Posts
    68

    Noob question

    The manual does not say what are the stock settings are…it tells you what you need to adjust toe/camber…my problem is that i dont know if my toe is the stock 1% or not…I wish I took more detailed photos before I took it apart
    Last edited by krustythe; 10-18-2013 at 05:34 PM.

  36. #36
    RC Champion
    Join Date
    Feb 2011
    Location
    Lexington, SC
    Posts
    2,158
    The parts drawings should show stock placement of all parts. See if this pic helps.


    Jeremy
    Jeremy

  37. #37
    RC Competitor
    Join Date
    Sep 2013
    Posts
    68
    Thanks ponie but I think I was able to figure it out…I don't trust the exploded views bc it shoes the turnbuckle being screwed in on the wrong side

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •