Results 1 to 7 of 7

Thread: no start

  1. #1
    RC Competitor
    Join Date
    Mar 2013
    Location
    iowa
    Posts
    68

    no start

    well, as the name of the thread would tell you. Im having trouble getting my engine started. i took the fuel line off and cranked the engine and noticed that its not pumping fuel. it does when i put my finger over the stinger. it will sound like it wants to fire for a while, it even fired off for a second a couple times. then it its sounds like nothing is happening other the cranking. ideas?
    its a good thing i like taking things apart.

  2. #2
    RC Racer
    Join Date
    Dec 2012
    Location
    SE Lower Michigan
    Posts
    249
    Make sure your carb settings are correct and your glow plug is firing.
    Scott

    4909 MAXX 3.3
    4910 MAXX 2.5

  3. #3
    RC Racer
    Join Date
    Jul 2011
    Location
    Sioux City, Iowa
    Posts
    189
    Make sure there's nothing clogging the fuel line. Depending on the model there maybe a filter in the tank, could be clogged. Is the fuel line on the tanks lid connected to the muffler?

  4. #4
    RC Competitor
    Join Date
    Mar 2013
    Location
    iowa
    Posts
    68
    the glow plug glows and i replaced the fuel line. no filter.
    its a good thing i like taking things apart.

  5. #5
    Marshal Double G's Avatar
    Join Date
    May 2008
    Location
    Putting the wet stuff on the hot stuff
    Posts
    9,791
    4 components for an engine to run:
    Air: pretty basic, if the carb slide is opening, air can get in.
    Fuel: needs to be given a push by the exhaust. So make sure the whole exhaust system from header to stinger is air tight. Then make sure the fuel system is also air tight. If there is a blockage in the carb, no fuel will enter so make sure it's clean.
    Compression: turn the flywheel; if there is resistance as the piston travels to TDC and then you get a pop as it passes it, you have compression. Best way to check is to tear the engine apart and make sure the piston will stop short of the top of the sleeve, if not the sleeve is worn so either a repinch or rebuild is in order. When reassembling make sure the cutout on the piston faces the carb. The block needs to be air tight too, so make sure the o-ring and cooling head gasket are in good shape and the screws are tight.
    Glow: pretty easy to check by plugging in 1.5v to it. Should glow nice, however, even though it glows when there is a power source connected to it, does not mean it is good. The coils need to be able to stay glowing in the presence of the air/fuel mixture.
    You cannot have 0/4-3/4 of these, you need 4/4 of these for an engine to run. Clean it up and start back at factory settings.
    The Super Derecho

  6. #6
    RC Competitor
    Join Date
    Mar 2013
    Location
    iowa
    Posts
    68
    got it to start. the piston was in backwards. now though, it will start and run but if it dies it floods then i have clear it out to get to start again. im sure its because its super rich but im not sure what the setting should be because its kinda a frankeinstein of an engine. none of manufactures are traxxas so if a mod wants to shut the thread down go ahead i guess. this is the only RC forum im on and i didnt want to join another to ask one question. its a Mach RE.15 block,head and carb with an HPI .15 crank that i had to do alittle machining on to fit and a O.S. .18 CV-R flywheel.
    its a good thing i like taking things apart.

  7. #7
    Marshal Double G's Avatar
    Join Date
    May 2008
    Location
    Putting the wet stuff on the hot stuff
    Posts
    9,791
    Quote Originally Posted by smp View Post
    got it to start. the piston was in backwards. now though, it will start and run but if it dies it floods then i have clear it out to get to start again. im sure its because its super rich but im not sure what the setting should be because its kinda a frankeinstein of an engine. none of manufactures are traxxas so if a mod wants to shut the thread down go ahead i guess. this is the only RC forum im on and i didnt want to join another to ask one question. its a Mach RE.15 block,head and carb with an HPI .15 crank that i had to do alittle machining on to fit and a O.S. .18 CV-R flywheel.
    Glad you got it to start. Thanks for being honest, though in the sake of non-Traxxas support this does need to be closed.
    The Super Derecho

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •