Results 1 to 9 of 9
  1. #1
    RC Enthusiast
    Join Date
    Jun 2013
    Posts
    22

    Calibrating help

    I just recently got a new esc and when I calibrate it the green light comes on then the red but no other lights come on after that. Any suggestions?

  2. #2
    RC Turnbuckle Jr. Jimmie Neutron's Avatar
    Join Date
    Oct 2009
    Location
    Alma, MI
    Posts
    12,282
    What steps are you performing?
    Whatever it is I just said... I could be wrong.

  3. #3
    RC Enthusiast
    Join Date
    Jun 2013
    Posts
    22
    I turned on the controller then held the esc button down until thr red light came on. After the red flash pulled the trigger then flashed again and held the brake. Only the steering work.

  4. #4
    RC Turnbuckle Jr. Jimmie Neutron's Avatar
    Join Date
    Oct 2009
    Location
    Alma, MI
    Posts
    12,282
    What RC is this in?
    Have you tried performing these steps with all other servos unplugged?
    Whatever it is I just said... I could be wrong.

  5. #5
    RC Enthusiast
    Join Date
    Jun 2013
    Posts
    22
    Slash 4x4 brushless. To be honest I'm new to all this so I'm not familiar with the servos. I'm willing to learn. I'm trying to get this truck back on the road for my son

  6. #6
    RC Turnbuckle Jr. Jimmie Neutron's Avatar
    Join Date
    Oct 2009
    Location
    Alma, MI
    Posts
    12,282
    The reason I asked you to unplug the servos is because if one of them is starting to go it may still work but cause a lot of electrical issues. I have seen this happen lots of times and is not that difficult of an issue to figure out... warm servo = bad servo.



    1. Connect a fully charged battery pack to the VXL-3s.
    2. Turn on the transmitter (with the throttle at neutral).
    3. Press and hold the EZ-Set button. The LED will first turn green and then red. Release the EZ-Set button.
    4. When the LED blinks RED ONCE, pull the throttle trigger to the full throttle position and hold it there.
    5. When the LED blinks RED TWICE, push the throttle trigger to the full reverse and hold it there.
    6. When the LED blinks GREEN ONCE, programming is complete. The LED will then shine green or red (depending on Low-Voltage Detection setting), indicating the VXL-3s is on and at neutral.

    It would not be a bad idea to do a controller reset before the above steps are performed especially if the controller only goes to 1 RC.
    Whatever it is I just said... I could be wrong.

  7. #7
    RC Enthusiast
    Join Date
    Jun 2013
    Posts
    22
    How do I reset the controller?

  8. #8
    RC poster
    Join Date
    Jul 2013
    Posts
    3
    this answer is so strong.

  9. #9
    RC Turnbuckle Jr. Jimmie Neutron's Avatar
    Join Date
    Oct 2009
    Location
    Alma, MI
    Posts
    12,282
    There used to be a slip of paper telling how in the bottom of the remotes...

    I have one here from one of my radio projects but it is for a LINK radio. Not sure if it is the same but here are those instructions:

    Transmitter off
    Hold both menu and set
    Transmitter on
    Release menu and set
    - red LED blinks
    Press set
    - LED will turn solid green

    EDIT:
    Found the directions buried in the manual for the Slash 4x4 brushless:

    Restoring Factory Defaults
    When programming your
    TQi transmitter, you may feel
    the need to start over with
    a clean slate. Follow these
    simple steps to restore the
    factory settings:
    1. Turn the transmitter off.
    2. Hold both MENU and SET.
    3. Turn the transmitter on.
    4. Release MENU and SET.
    The transmitter LED will
    blink red.
    5. Press SET to clear settings.
    The LED will turn solid
    green and the transmitter
    is restored to default.
    Last edited by Jimmie Neutron; 07-16-2013 at 09:21 PM.
    Whatever it is I just said... I could be wrong.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •