Results 1 to 7 of 7
  1. #1
    RC poster
    Join Date
    Jul 2013
    Posts
    3

    3.3 won't start when hot

    My 3.3 wont restart when it has been run for a while...any ideas?

    I was told to remove on of the shim washers under the cylinder?

    My motor also needs to run very rich 5 turns?

    Garrett

  2. #2
    RC Racer
    Join Date
    May 2013
    Location
    Attica,IN
    Posts
    189
    You piston and sleeve a probably worn out. If its starts fine when its cooled down and not when it is hot. My experience
    T-MAXX 2.5R
    Slayer Pro
    Revo
    Monster Pirate

  3. #3
    RC Turnbuckle Jr. Wolfslash16's Avatar
    Join Date
    Mar 2012
    Location
    Riverton Utah
    Posts
    4,127
    You piston and sleeve a probably worn out. If its starts fine when its cooled down and not when it is hot. My experience
    +1 It sounds like you engine is too worn out.
    Sl2sh Slayer Summit Sl4sh 1/18 Rally/Teton T-Maxx

  4. #4
    Marshal carraig042's Avatar
    Join Date
    Mar 2004
    Location
    East Tennessee
    Posts
    6,686
    Dont compare you tune with others, engines will vary even when at the same place. I would agree with the others that the piston and sleeve are wearing out. It may be time for a rebuild or a new engine. I would not advise in taking the shim out. Your piston may hit the head. It also acts as a seal.

    -Brett
    4wd Sportmaxx 3.3
    E-Revo - Mamba Monster - Neu 4s

  5. #5
    RC poster
    Join Date
    Jul 2013
    Posts
    3
    So i replaced the engine with a new traxxas 3.3 and it wont start....how do you test the glow plug?

  6. #6
    RC Racer
    Join Date
    May 2013
    Location
    Attica,IN
    Posts
    189
    If you are using a ez start, remove red wire from starter motor then remove blue wire from glow plug,remove plug reattach blue wire to glow plug place the plugs side on the bare fins of cooling head,insert wand and press the button if the glow plug is really bright its good.
    Or if you have a glow igniter just remove the plug and with pliers place plug in igniter if its really red its good..
    T-MAXX 2.5R
    Slayer Pro
    Revo
    Monster Pirate

  7. #7
    RC Qualifier
    Join Date
    Mar 2013
    Location
    New Hampshire
    Posts
    483
    the pistons probably stuck at TDC since its a new engine. Loosen the plug and get it started like that. Once you have it started tighten the plug, don't run like that just start it that way.
    And we thought toy grade RC's where cool...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •