Results 1 to 7 of 7
  1. #1
    RC Enthusiast
    Join Date
    Jul 2013
    Location
    Anchorage, Ak.
    Posts
    24

    TQi 2 channel w/ Docking and 6518 Receiver

    Hi there everyone. My name is Wayne and I am new to the site but not RC. Even though it has been years. I have a Rustler from 94'. Still factory mostly. Still has the manual speed control. I know, antiquated. I have a problem and could not find a solution as yet. And before everyone flames me or jumps my case. YES I SEARCHED. For the last 4 hours. On here and google. I have seen where some have a similar issue as me but no solution was posted. If it was then it was send it to Traxxas.

    On to my problem. I just bought a TQi w/ Docking station and a 3gs IPhone and 5 receivers. I was assured that 4 of them worked but he could not get the fifth one to bind. My daughter was playing with it (mostly the IPhone) and so I am trying to bind them again. Only one of them seems to still be linked but it only works for a second. Then there is no response from the steering servo. After that second it turns to the right and makes an electric type of grinding sound. I have the motor disconnected because it will just run. Sucky part about running the manual speed control. And please don't tell me to upgrade to ESC. I know. Just don't have the money at the moment. As for the binding, I followed the instructions to the letter. But no go. Fresh batteries in Tx and Rx. I can get the red light flashing in both. Sometimes the Tx will go to a solid red or it will just go out. No light. Like it is off. The only way to fix that is turn it off then on again. Does this regardless of the IPhone being hooked up. The Tx will turn on w/ green light and work and connect to the IPhone. And before anyone mentions to call Traxxas. I did. They are closed till Monday.

    Any help with any of this is appreciated. Thank you.
    Last edited by Darius95; 07-04-2013 at 10:41 PM.

  2. #2
    RC Turnbuckle Jr. JimmyNeutron's Avatar
    Join Date
    Oct 2009
    Location
    Alma, Michigan
    Posts
    12,290
    There seems to be a common problem with TQi's that have been hooked up to an iDevice.
    The only solution I have read of required a call into Traxxas... the one RC'r that reported back said there was a procedure Traxxas walked through and was asked to not post this procedure online. Hopefully when you call they can get you straightened out and back up and running!
    Whatever it is I just typed... could be wrong.

  3. #3
    RC Enthusiast
    Join Date
    Jul 2013
    Location
    Anchorage, Ak.
    Posts
    24
    I was afraid of that. Thank you very much for letting me know. I guess I will call them on Monday and find out. Was hoping to use it this weekend with my daughter. Oh well. I can still use the old AM radio. Again. Thank you.

  4. #4
    RC Qualifier
    Join Date
    May 2011
    Posts
    617
    did you get it figured out?

  5. #5
    RC Enthusiast
    Join Date
    Jul 2013
    Location
    Anchorage, Ak.
    Posts
    24
    Nope. Not yet. Been working a lot. Doesn't help that I live in Alaska so when I get off work, most businesses in the lower 48 are closed. I'm off this next week so I will call Traxxas and see what I can find out.

  6. #6
    RC Enthusiast
    Join Date
    Jul 2013
    Location
    Anchorage, Ak.
    Posts
    24
    I did try binding one of the four receivers to someone elses' Tx and it bound to theirs just fine. Did this yesterday at the track. But I will find out what I can tomorrow with Traxxas.

  7. #7
    RC Enthusiast
    Join Date
    Jul 2013
    Location
    Anchorage, Ak.
    Posts
    24
    Well, that was a complete waste of my time. I called them and they did go over anything with me. All they did was tell me to send it in. Not even try the manual reset as I have heard some people say they do. They want me to send it to them so they can re-install the firmware I guess. Might take it to my LHS and see if they can do anything with it. If not then I guess I will just save up for a different one. Oh well.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •