Results 1 to 3 of 3
  1. #1
    RC poster
    Join Date
    Apr 2013
    Posts
    16

    Unhappy docking base and iphone 3 charge issues

    Hello!!!
    I have an issue with my iphone 3 and the docking base of my Summit

    I ask for the docking base online and nstall it... every thing was ok... I programed it to charge my iphone wile it was connected and every thing was fine... But today i connected my iphone to the docking base and it seems that it have a false contact between the iphone and the docking base... and it sounds every one second like if you connected and disconnected Blip... Blip... blip...

    I Turned of the charge function and every thing is ok... no more "blips"... But my iphone is not getting charge...

    I cleaned ALL the contacts in both, iphone and docking base with a contact cleaner and nothing...


    Is it a commonn issue? is my iphone 3 too old?


    Thanks Friends
    Last edited by alan piņa; 05-08-2013 at 08:12 PM.

  2. #2
    RC Competitor
    Join Date
    Oct 2012
    Location
    California
    Posts
    78
    its possible that your tx batteries are too low to charge iphone ? my iphone 3gs says "this feature is not available through this program" or something like that. anyways I would save my tx battery for r/c and make sure you charge your I phone when youre not using it. that's the way I have to do it.

  3. #3
    RC poster
    Join Date
    Apr 2013
    Posts
    16
    Quote Originally Posted by boydsc331 View Post
    its possible that your tx batteries are too low to charge iphone ? my iphone 3gs says "this feature is not available through this program" or something like that. anyways I would save my tx battery for r/c and make sure you charge your I phone when youre not using it. that's the way I have to do it.
    mmm nop... The tx batteries are new (green icon in the screen)

    Thanks man

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •