Results 1 to 10 of 10

Thread: Axle slop

  1. #1
    RC Champion
    Join Date
    Nov 2012
    Posts
    1,162

    Axle slop

    Ok I'm stumped. Do you guys have a slight bit of play in your stub axles? I just replaced all the bearings in all 4 corners due to a bit of slop. This helped tighten things up. Tightened up a few pivot caps that had backed off. Reassembled everything and still have a slight bit of play but much better. Stub shafts did not have a lot of wear in them as their was still traces of black paint under the bearings. It's not hub slop as I have shrink tube in their to eliminate that. I'm just wondering if its being magnified due to the size of my mud slingers.

    Also how tight are u putting your shock caps? I refilled the other day and cranked them down but noticed today that they were weeping a bit. Loosened the caps and just put them on hand tight with not using the tools this time hopfully this helps. But it would give me a excuse to buy aluminum caps.

  2. #2
    RC Competitor
    Join Date
    Jun 2012
    Location
    Upstate NY
    Posts
    83
    Yes the weight and size of the mudslingers put a lot of strain on the hubs and bearings. The mudslingers size accentuates the minor tolerance deviations that are very minor individually but when added all together can equal a noticeable amount. But a small amount of play is considered normal.

    I tighten my shock caps down fairly tight with the tools. The air bladder in the shock cap sometimes has a tendency to get squished into the shock body when tightening. I try to put a little too much oil in so that the bladder and the top of the shock body are well lubricated then just before the cap actually starts to tighten I back it up a half turn then on a turn then back a half turn and back on a turn until tight. This process seems to work well for me. Hope this helps.

  3. #3
    RC Champion
    Join Date
    Nov 2012
    Posts
    1,162
    Ya figured the large tires were going to be a issue. Ill have to keep a eye on the shocks hopfully it was just excess weeping out of the threads. I cranked them down hard the first time and after I did it I realized that from the factory they are no ware near that tight. I may have just messed up the bladder. Like u I fill em good so the threads get some as well so their is no binding

  4. #4
    RC Qualifier
    Join Date
    Oct 2012
    Location
    Canmore, AB
    Posts
    328
    I shimmed between the outer bearing and the hub. Took care of that. (If that's what you're talking about).
    Working hard to appear reasonably sane.

  5. #5
    Marshal ksb51rl's Avatar
    Join Date
    Nov 2006
    Location
    Northern NJ
    Posts
    15,555
    Some of the "slop" in the suspension comes from worn rod ends, both on the pushrods and and the steering links.
    Alt-248 on the number pad =

  6. #6
    RC Qualifier
    Join Date
    Aug 2010
    Location
    Port orange, Florida
    Posts
    568
    I found some slop in my push rod ends, wrapped them all with some electrical tape, no slop there, next I took the stock 17mm Adapters and shaved the ring off the back making a flat surface across the back off the adapter, I then used a small washer Between the axle carrier and the adapter, make sure that you shave the back off the adapter flush and do not remove too
    Much material, I don't know the exact size of the washer, I think it's a 1/4" or 5/16" washer that I used and it was stainless, this coupled with the electrical tape on the push rod ends has virtually removed all slop from the wheels, I guess the other thing to worry about is the hex pin screw that holds the axle on, make sure to use some blue lock tight and a good tool to tighten it with. Good luck and god bless hope this helps some, just how I modded mine and seems to be working well.

  7. #7
    RC Champion
    Join Date
    Nov 2012
    Posts
    1,162
    Thanks for the info guys.. I was going to try the washer trick last night but go figure out of the massive collection of hardware in my shop i could not find the right washer..hehe I do have some slight play in push rod ends but only the rear ones that control the toe. but its not enough to even worry about at the moment. Can't quite picture how you wrap something with tape that is suppose to move? But not a big deal ill just buy a bag of ends witch i should have anyway or start swapping to better ones and figures they use a different one for those compared to everything else on the truck
    Last edited by Crock; 05-02-2013 at 09:38 AM.

  8. #8
    RC Qualifier
    Join Date
    Dec 2011
    Location
    Arkansas
    Posts
    522
    I only ask this because I did this once..........on the shocks, are you sure that all the weep holes are facing up? Its easy to overlook and install one facing down.
    SUMMIT, SUMVO, ERBE, EMAXX & REVO 3.3

  9. #9
    RC Champion
    Join Date
    Nov 2012
    Posts
    1,162
    Quote Originally Posted by BlackSheep800 View Post
    I only ask this because I did this once..........on the shocks, are you sure that all the weep holes are facing up? Its easy to overlook and install one facing down.
    I think u caught me.. when i went to install them i caught myself putting the weep hole down so im wondering if that's what i did

  10. #10
    RC Turnbuckle Jr. pavmentsurfer's Avatar
    Join Date
    Jul 2009
    Location
    Ontario, Canada
    Posts
    11,145
    There are a number of good mods that will remove nearly all the slop from the actual wheel adapters. These are good places to start as any wiggle in the actual 17mm adapter will make the rest of the truck look and FEEL more loose than it actually is. If a summit is used the way its intended, a little bit of slop here and there isnt going to hurt its performance at all. With a vehicle as complex as the summit with as many joints and moving parts you could chase slop all day long and not get rid of it all . No point in obsessive over it. Just drive the truck and replace what gets worn or broken. The biggest issue on a summit the wheel hexs... they develop slop almost immediately and it only gets worse. For under $10 you can fix the problem permanently.
    Pede, Summit,
    ERBE, Rally,
    Motley Crew, 1SQ

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •