Results 1 to 24 of 24
  1. #1
    RC poster
    Join Date
    Apr 2013
    Posts
    1

    Summit Reverse issue

    Hi...
    I just bought a new summit... Im from México City and I bought it in San Antonio (on vacations) in a Hobby Town USA... I bought a Rustler for my 6 years old son too...
    The Summit is my second Hobby grade RC car, the first was a Nitro REVO...

    The Summit is AWESOME, But I am having an Issue with the reverse!!! when I am going forward and then I stop, I have to try one or two or tree or four times OR MORE trying to go to reverse, till it happens (with the Summit completely stop)!!!

    It Brakes OK, and going forward from reverse have no problems (it do willys on demand) but going reverse from stop is becoming a little beat anoying...

    Ok... For those who want the complete history... the truck is new, I only run it one time in a park for 40 minutes, never wet it (NEVER), never heat it, Is on STOCK settings, running on lipos 2 x 5000 traxxas batterys...
    The radio is on 50/50 and I re programed the ESC TWICE and the problem continues...

    Does any one is having this same problem???

    Thank you all

  2. #2
    RC Turnbuckle Jr. jamann's Avatar
    Join Date
    Sep 2009
    Location
    Victoria B.C Canada
    Posts
    5,120
    It's the way the esc is.on a positive note you get used to it you have to stay at neutral throttle a second longer its strange at first but you get used to it.
    Prevents reverse at 20 mph ...that never ends well no matter what it is ...lol



    Sent using lipo power
    Mountains cant stop me
    they have tried

  3. #3
    RC poster
    Join Date
    Apr 2013
    Posts
    16
    Quote Originally Posted by jamann View Post
    It's the way the esc is.on a positive note you get used to it you have to stay at neutral throttle a second longer its strange at first but you get used to it.
    Prevents reverse at 20 mph ...that never ends well no matter what it is ...lol



    Sent using lipo power
    Is it NORMAL??? ... Its very weird that the ESC have a protection from going forward to backward (full stop and wait a second) BUT it does not have that protection from going full throtle reverse to full throtle forward...

    Also, is it normal that the ONLY way to shift in to reverse is to slightly push the reverse throtle??? If i push the reverse more than 2mm it does NOT go in to reverse, I have to push the reverse throtle very very veeeery slightly to shift to reverse... Other way a can be pushing it without any result... Is it normal too???

  4. #4
    RC Turnbuckle Jr. jamann's Avatar
    Join Date
    Sep 2009
    Location
    Victoria B.C Canada
    Posts
    5,120
    One thing to try is recalibrating the Tx to rx maybe its not finding neutral where it should be.


    Sent using lipo power
    Mountains cant stop me
    they have tried

  5. #5
    RC Qualifier
    Join Date
    Apr 2013
    Location
    Ontario, Canada
    Posts
    778
    Quote Originally Posted by alan piña View Post
    Is it NORMAL??? ... Its very weird that the ESC have a protection from going forward to backward (full stop and wait a second) BUT it does not have that protection from going full throtle reverse to full throtle forward...

    Also, is it normal that the ONLY way to shift in to reverse is to slightly push the reverse throtle??? If i push the reverse more than 2mm it does NOT go in to reverse, I have to push the reverse throtle very very veeeery slightly to shift to reverse... Other way a can be pushing it without any result... Is it normal too???
    I believe so... when I gopt my summit I learded to tap the reverse as gently as I could before applying reverse hard. Its almost like 1 small reverse tap puts it into reverse.... then your good to use the reverse. Watch out for lightening quick reverses lol
    To SUMMIT up, its my coolest RC.

  6. #6
    RC poster
    Join Date
    Apr 2013
    Posts
    16
    So... If it is normal, then im so very happy ... I thought that i was the only one with this "issue"

    Thanks to all!!!

  7. #7
    RC Qualifier
    Join Date
    Apr 2013
    Location
    Ontario, Canada
    Posts
    778
    Did u try the 1-tap ? Does it help make sure your truck is ready for reverse?
    To SUMMIT up, its my coolest RC.

  8. #8
    RC poster
    Join Date
    Apr 2013
    Posts
    16
    Quote Originally Posted by Northern Adventurer View Post
    Did u try the 1-tap ? Does it help make sure your truck is ready for reverse?
    Mmm... I did not anderstand what are you trying to tell me... (my english is not good)

  9. #9
    RC poster
    Join Date
    Apr 2013
    Posts
    16
    Quote Originally Posted by jamann View Post
    One thing to try is recalibrating the Tx to rx maybe its not finding neutral where it should be.


    Sent using lipo power
    I recalibrated it 2 or 3 times ...

  10. #10
    RC Turnbuckle Jr. Jimmie Neutron's Avatar
    Join Date
    Oct 2009
    Location
    Alma, MI
    Posts
    12,281
    The light on the ESC should be lit at rest, full forward, and full reverse... not lit anywhere in between. If it is not lit at rest, the ESC still thinks the trigger is being either pulled or pushed, making it difficult to engage reverse.
    I had this issue with mine... once I took the time to reset the controller and very carefully recalibrate the ESC I did not have any issues.
    Whatever it is I just said... I could be wrong.

  11. #11
    RC poster
    Join Date
    Apr 2013
    Posts
    16
    Quote Originally Posted by Jimmie Neutron View Post
    The light on the ESC should be lit at rest, full forward, and full reverse... not lit anywhere in between. If it is not lit at rest, the ESC still thinks the trigger is being either pulled or pushed, making it difficult to engage reverse.
    I had this issue with mine... once I took the time to reset the controller and very carefully recalibrate the ESC I did not have any issues.
    i will test it right now!!! Thanks!!!

  12. #12
    RC poster
    Join Date
    Apr 2013
    Posts
    16
    Quote Originally Posted by Jimmie Neutron View Post
    The light on the ESC should be lit at rest, full forward, and full reverse... not lit anywhere in between. If it is not lit at rest, the ESC still thinks the trigger is being either pulled or pushed, making it difficult to engage reverse.
    I had this issue with mine... once I took the time to reset the controller and very carefully recalibrate the ESC I did not have any issues.

    Dude!!! Guess what???
    ... You were right!!! I switched the Summit on, and there was no green light in the esc till I touch very very very slightly the trigger, almost nothing!!!... I recalibrated for the 4th time and guess what? The Summit now switch in to reverse perfectly!!!

    Thanks a lot Jimmie Neutron!!! ... And I mean it... THANKS MAN!!!

  13. #13
    RC poster
    Join Date
    Apr 2013
    Posts
    16
    Quote Originally Posted by jamann View Post
    One thing to try is recalibrating the Tx to rx maybe its not finding neutral where it should be.


    Sent using lipo power
    Thanks man!!! you were right!!!

  14. #14
    RC Turnbuckle Jr. jamann's Avatar
    Join Date
    Sep 2009
    Location
    Victoria B.C Canada
    Posts
    5,120
    Glad it is sorted now get out there and conquer some terrain.


    Sent using lipo power
    Mountains cant stop me
    they have tried

  15. #15
    RC poster
    Join Date
    Apr 2013
    Posts
    16
    Quote Originally Posted by jamann View Post
    Glad it is sorted now get out there and conquer some terrain.


    Sent using lipo power
    Yeah!!!

  16. #16
    RC Turnbuckle Jr. Jimmie Neutron's Avatar
    Join Date
    Oct 2009
    Location
    Alma, MI
    Posts
    12,281
    Glad you got it worked out!
    I had to recalibrate a few times every once in a while... it seems that the calibration drifts slightly over time or something.
    Whatever it is I just said... I could be wrong.

  17. #17
    RC Competitor
    Join Date
    Apr 2013
    Location
    Wherever the RC's can go
    Posts
    98
    I came here to help you fix it but I saw you got it fixed. NOW GO PLAY!!

  18. #18
    RC poster
    Join Date
    Apr 2013
    Posts
    16
    Jimmie Neutron!!...
    HI... i have a question for you, because its seem that you are the wise man around here... Its about the telemetry in the dashboard of the TQI... i posted in the traxxas radios secction... i hope that you can help me... THIS IS THE POST

    I have a summit and I just installed the TQI Docking base and all the temlemetry gadgets... Every thing is working fine but i have some questions...

    The Voltage reading in my Summit docking base (iphone) was 7.5 volts, ... I INSTALLED 2 BATTERIES 2S 7.4 , 5000 Mah...

    I was testing the TQI with my batteries on storage charge... (3.8 per cell) so 3.8 plus 3.8 is 7.6 right???

    The question are...

    1-The Voltage reading is in ONLY ONE BATTERY???

    2-...The telemetry gadget is only reading the voltage of the battery conected to the telemetry wire (the one with the bec)... is there a way that i can get the reading of both batteries???

    3- Is it normal that if i have twoo batteries the sensor only read one?

  19. #19
    RC Turnbuckle Jr. Jimmie Neutron's Avatar
    Join Date
    Oct 2009
    Location
    Alma, MI
    Posts
    12,281
    I have seen your post in the radio section. Sorry, don't know much of anything about the TQi and its telemetry.
    Whatever it is I just said... I could be wrong.

  20. #20
    RC Turnbuckle Jr. jamann's Avatar
    Join Date
    Sep 2009
    Location
    Victoria B.C Canada
    Posts
    5,120
    The voltage reading is being taken or should be taken from the bec side as that pack runs down slightly faster and slightly more.that is why the voltage is just being read from one pack.


    Sent using lipo power
    Mountains cant stop me
    they have tried

  21. #21
    RC poster
    Join Date
    Apr 2013
    Posts
    16
    Quote Originally Posted by jamann View Post
    The voltage reading is being taken or should be taken from the bec side as that pack runs down slightly faster and slightly more.that is why the voltage is just being read from one pack.


    Sent using lipo power
    Thanks a lot jamann!!!

    So... if reading from one battery is perfectly normal then traxxas have a logistic issue...

    because all the dashboards they have 0-12v, 0-50v, 0,30v they should have some dashboards for lypo use, that have 0-8.4 (2s) or 0-12.6 (3s)...
    So we will NEVER be able to see a full battery reading in the docking base dashboards...

    (... Anyway... Why they have a 0-30v dashboard? )

  22. #22
    RC Turnbuckle Jr. jamann's Avatar
    Join Date
    Sep 2009
    Location
    Victoria B.C Canada
    Posts
    5,120
    The evx is a sorta unique esc in the dual batt input, not a lot of them that I'm aware of.
    The telemetry can and is used for the most part on brushless revo xo1 etc
    Those use a different esc rebadged castle mamba monster.single battery input.the evx2 takes power for the bec
    Then internally puts them in series.
    The mamba the batts are in series before they reach the esc.also capable of 6s power 25+v


    Sent using lipo power
    Mountains cant stop me
    they have tried

  23. #23
    RC poster
    Join Date
    Apr 2013
    Posts
    16
    Quote Originally Posted by jamann View Post
    The evx is a sorta unique esc in the dual batt input, not a lot of them that I'm aware of.
    The telemetry can and is used for the most part on brushless revo xo1 etc
    Those use a different esc rebadged castle mamba monster.single battery input.the evx2 takes power for the bec
    Then internally puts them in series.
    The mamba the batts are in series before they reach the esc.also capable of 6s power 25+v



    Sent using lipo power
    Thanks man!!!
    im learning from you guys

  24. #24
    RC Turnbuckle Jr. jamann's Avatar
    Join Date
    Sep 2009
    Location
    Victoria B.C Canada
    Posts
    5,120
    No worries.that's what it's about


    Sent using lipo power
    Mountains cant stop me
    they have tried

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •