Results 1 to 21 of 21
  1. #1
    RC Competitor
    Join Date
    Mar 2013
    Location
    South Florida
    Posts
    72

    Stock Rustler VXL

    Out of the box, with a 3s lipo 30c. The most im getting out of this car is 33mph!!! GPS verified. What gives?? I installed the optional pinion for higher top end, and my top speed went to 34.8! I even tried 3 different 3s lipos with the same results.

  2. #2
    RC Turnbuckle Jr.
    Join Date
    Jun 2010
    Location
    Miami, Fl
    Posts
    6,731
    1. Is the Esc in training mode ?
    2. Is Your Battery fully charged, what battery is it?
    3. Is the slipper tight?
    4. what spur / pinion are you running? max is 76 spur with 31t pinion.

  3. #3
    RC Champion
    Join Date
    Mar 2011
    Location
    Zeeland Michigan
    Posts
    1,197
    That's what I'm thinking , Training mode . I run 3s 5000Mah with 2.2 wheels an I'm getting close to 47+ . Gearing 21/86.
    1 Rusty VXL

  4. #4
    RC Competitor
    Join Date
    Mar 2013
    Location
    South Florida
    Posts
    72
    Anyone ever run 31/83 gearing? thinking of throwing on a 31t pinion to the stock 83t spur with 3s and gps my speed. If I still get 35mph, I will rip out this motor and throw in my spare 2200kv castle creations with mamba max set up.

  5. #5
    RC Turnbuckle Jr.
    Join Date
    Jun 2010
    Location
    Miami, Fl
    Posts
    6,731
    I don't think there is room for that gearing.

  6. #6
    RC Racer
    Join Date
    Apr 2012
    Posts
    193
    I put my Tekin 2250KV setup in my rustler with a mod 1 21t pinion and 48t spur... I can't even get it past quarter throttle on 4s....

  7. #7
    RC Competitor
    Join Date
    Mar 2011
    Location
    Twin Cities, Minnesota
    Posts
    63
    As the others asked, is your esc in training mode? 35mph with a 3s sounds like training mode to me...or your slipper isn't adjusted properly. I'd check these simple adjustments before dropping in another motor.

  8. #8
    RC Competitor
    Join Date
    Mar 2013
    Location
    South Florida
    Posts
    72
    Ok gearing is stock for the rustler vxl. Im running an onyx 5000mah 3s 25c lipo. Balance charged the battery right before running it. Checked to make sure it wasnt in training mode also checked for correct slipper adjustment. Went for another run tonight with gps and ran 37mph. SMH!!

  9. #9
    RC Competitor
    Join Date
    Mar 2013
    Location
    South Florida
    Posts
    72
    Really unhappy with this velineon setup.Comparing it to my Sons Bandit, I put a dynamite fuze 5800kv brushless motor in his bandit xl5. Running a dynamite 4000mah 2s 20c lipo gps clocked it at 59mph with stock gears, stock suspension and anaconda tires with a wheelie bar. If i swap a 3s lipo in there and switch the gearing should easily be over 75mph

  10. #10
    RC Competitor
    Join Date
    Mar 2011
    Location
    Twin Cities, Minnesota
    Posts
    63
    I'd throw in another motor and see if it works. If it does, you know your motor is fried. If it still doesn't work I'd look into troubleshooting your esc. There also could be some binding in the drivetrain bearings, but it's probably not enough to slow you down that much. If you want to troubleshoot some more you could try running it as is and take note of whether the esc/motor are heating up beyond recommended levels or heating up much quicker than they should be. Also try some other batteries besides 3s lipos, maybe a 2s and a nimh....who knows, maybe your batteries are all bad. The only way to find out is to keep troubleshooting, it's kinda hard for us to tell you whats wrong unless you keep testing things.

  11. #11
    RC Competitor
    Join Date
    Mar 2011
    Location
    Twin Cities, Minnesota
    Posts
    63
    Also with 3s it's alot easier to fry the electronics than you may think. Using improper gearing for the terrain on a 3s can easily ruin an esc, motor, or battery. I've slightly overheated brushless motors with 3s and the motors are basically ruined...they continue to get worse as you use them. With my Rustler's and Stampede I generally only use 3s for onroad driving or light onroad bashing, anything more than that tends to heat up much quicker than I prefer.

  12. #12
    RC Qualifier
    Join Date
    Dec 2010
    Location
    Edmonton, AB (and looking for an RC buddy. PM me if you're from NE Edmonton!)
    Posts
    396
    Where are you driving? Street or offroad?
    Sig edited for awesomeness. NC

  13. #13
    RC Competitor
    Join Date
    Mar 2013
    Location
    South Florida
    Posts
    72
    strictly pavement, high speed runs with a temp gun. I monitor temps and esc and motor tend to warm at the same rate. Hottest Temp I have ever reached was 115 degrees. I guess it will be best to bring it to the local hobby shop for more answers. I have a Castle creations 1500 series 2200kv motor and mamba max version 2 waterproof esc ready to swap in (with a ton of other upgrades). But i really wanted to max out the velineon first, to see if It could really hit 70+ as advertised.

  14. #14
    RC Qualifier
    Join Date
    May 2011
    Location
    Minnesota
    Posts
    303
    Somethings wrong with your truck, my stock rustler vxl does 40s with stock gearing and the stock nimh battery.
    Philippians 4:13

  15. #15
    RC Turnbuckle Jr. O.G.'s Avatar
    Join Date
    Nov 2010
    Location
    South of St Louis
    Posts
    5,994
    What tires are you using? I'll bet you're in training mode or your slipper is super loose.

    With cool motor temps, you aren't putting much of a load on the motor. 115F is nothing.
    My Black & Blue Rally is faster than your color...

  16. #16
    RC Competitor
    Join Date
    Mar 2013
    Location
    South Florida
    Posts
    72
    Stock tires that came with the truck.
    Slipper clutch is tight.
    Reason for the temps being low is I dont bash the truck. I Put the GPS in the truck, Go up and down the street 5 or 6 times. Check speeds. Get frustrated and Turn it off. Pull out my Erevo Brushless and have fun.

  17. #17
    RC Turnbuckle Jr. O.G.'s Avatar
    Join Date
    Nov 2010
    Location
    South of St Louis
    Posts
    5,994
    I'm not sure what's going on, but that motor isn't breaking a sweat. Are you sure the Lipo is strong?
    My Black & Blue Rally is faster than your color...

  18. #18
    RC Competitor
    Join Date
    Mar 2013
    Location
    South Florida
    Posts
    72
    Quote Originally Posted by O.G. View Post
    I'm not sure what's going on, but that motor isn't breaking a sweat. Are you sure the Lipo is strong?
    I tried a 2s lipo 4000mah 20c and got around 33mph

    Tonight I will run it one more time. I bought a new venom 3s 5000mah battery and freshly charged it. If i dont get at least 45mph, Im pulling the motor and esc and throwing it in the garbage. I will then install My castle 2200kv Mamba setup and post pictures.
    Last edited by rustlervxl131; 04-26-2013 at 02:54 PM.

  19. #19
    RC Competitor
    Join Date
    Mar 2013
    Location
    South Florida
    Posts
    72
    Ok folks I finally think I have solved the issue here. My rustler is setup to the traxxas link on my iphone. I went into channel setup and then clicked on throttle. Brake and throttle were both set to 100%. But then I realize there is a big gap next to it. Indicating there is room for the throttle and brake to be increased. I then raised the bar up to 120% throttle. Went for another run. Unreal, This is like a new car. Insane fast. Anyone ever have this problem before? having to raise the throttle power to 120%???

  20. #20
    RC Champion
    Join Date
    Mar 2012
    Location
    phoenix
    Posts
    1,118
    well i dont have a traxxas link and iphone with the transmitter you have so i havent had that problem but it makes sense. glad you figured it out though. keep an eye on your temps now that your faster.

  21. #21
    RC Turnbuckle Jr. O.G.'s Avatar
    Join Date
    Nov 2010
    Location
    South of St Louis
    Posts
    5,994
    This sounds like turning up the amp to 11. Glad you figured it out and I'm sure the motor temps will be higher.
    My Black & Blue Rally is faster than your color...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •