Results 1 to 5 of 5

Thread: RPM Sensor

  1. #1
    RC Enthusiast
    Join Date
    May 2012
    Location
    Oklahoma
    Posts
    25

    RPM Sensor

    When I received the RPM sensor and magnet/holder the "red line" on the magnet wasn't there. I couldn't even seen a red dot on the magnet. So I took a guess, to see what happened. I am getting a reading from the sensor, but i'm pretty sure my basically stock erbe can't go 127 MPH as the Traxxas Link tried to imply. I didn't see when it hit that mark, just that is what the top speed read at the bottom of the dashboard. Could this be from the magnet being backwards? Or is this a common occurrence from the sensor.

  2. #2
    RC poster
    Join Date
    Mar 2013
    Location
    Sweden, Stockholm
    Posts
    14
    Have you put in the correct values for the spur gear and the clutch bell tooths? Also wheel size and gear ratio is what needs to be correct to get an accurate reading
    Kyosho Inferno TRX3.3 + Traxxas TQi + telemetry

  3. #3
    RC Enthusiast
    Join Date
    May 2012
    Location
    Oklahoma
    Posts
    25
    I had already changed the spur and pinion gear in the app, and the drive ratio is correct (54/21 I'm thinking about changing it again. Drive ratio is 2.571). I guess the drive ratio there could be different then what I'm thinking. I'm still using the stock talon tires.

  4. #4
    RC Racer
    Join Date
    Feb 2011
    Location
    N.C.
    Posts
    160
    while on this subject,i have full telemetry installed on my slash and everything worked fine until recently. i installed a CC MMP with a kinghead motor mount and now i have no RPM/speedometer. i didn't even unwire anything in the install and have retraced all wiring over and over and cant find any problem. my LHS even gave me a whole new kit, and same results. i did drop my spur to a 50t but it is compatable. any help would be appreciated, and yes the little magnet sensor is facing the right way. thanks in advance!

  5. #5
    RC Enthusiast
    Join Date
    May 2012
    Location
    Oklahoma
    Posts
    25
    Hmm it seems as if the drive ratio the app is asking for is not the pinion and spur ratio, but relates the the diff.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •