Page 1 of 2 12 LastLast
Results 1 to 40 of 60
  1. #1
    RC Champion
    Join Date
    Dec 2010
    Location
    Wisconsin
    Posts
    1,662

    Forums no Longer Work with Tapatalk?

    After the last update yesterday you are now required to answer a simple math problem to gain entry to the fforums. This caused my session on tapatalk to expire and I can no longer log in because it doesnt show the math problem.

    Is anyone else experiencing this?
    Land of the free?

  2. #2
    RC Qualifier
    Join Date
    Apr 2008
    Location
    Rochester, New York
    Posts
    625
    I can log in on the web after answering the math, but tapatalk says wrong user name or password and I've exceeded my log in attempts and to try again in 15 minutes
    Who needs nitro, when you got LiPo?

  3. #3
    RC Champion
    Join Date
    Dec 2010
    Location
    Wisconsin
    Posts
    1,662
    Yep me too. Im thinking its because the math question doesnt show up on there.
    Land of the free?

  4. #4
    RC Champion
    Join Date
    Nov 2010
    Location
    u.k.
    Posts
    1,770
    i have too stop the web page loading after i try and log in, Then refresh the page, that works for me.
    Problems.The manual's good starting point. Simple

  5. #5
    RC Champion
    Join Date
    Nov 2012
    Posts
    1,161
    oh man i use tapatalk more that the website. hope they get it fixed.. Is the same issue happening with tapatalk2?

  6. #6
    RC Qualifier
    Join Date
    Sep 2012
    Posts
    285
    yep, im on the actual website now from my ipad...

  7. #7
    RC Qualifier
    Join Date
    Sep 2012
    Location
    sacramento, ca
    Posts
    742
    Same here. Wrong username and password. Pretty frustrating since its Ann app that you have to pay for.
    addicted much....

  8. #8
    RC Champion
    Join Date
    Nov 2012
    Posts
    1,161
    ya i went and posted on the tapatalk forum. maby something can be done?

  9. #9
    RC Champion
    Join Date
    Dec 2010
    Location
    Wisconsin
    Posts
    1,662
    I dont think tapatalk will change for one single forum. We should be petitioning traxxas to get rid of it for us mobile users, as long as its not to big of a deal for them.
    Land of the free?

  10. #10
    RC Qualifier
    Join Date
    Jul 2012
    Location
    Saint Louis, MO
    Posts
    504
    Broken here too on tapatalk. Very annoying.

  11. #11
    Marshal ksb51rl's Avatar
    Join Date
    Nov 2006
    Location
    Northern NJ
    Posts
    15,374
    Take a breath, guys. I have confidence the issue will be resolved and we will all be Tapatalking away soon.
    Alt-248 on the number pad =

  12. #12
    RC Champion
    Join Date
    Dec 2010
    Location
    Wisconsin
    Posts
    1,662
    Looks like its fixed now. Thanks traxxas!
    Land of the free?

  13. #13
    RC Qualifier
    Join Date
    Jul 2012
    Location
    Saint Louis, MO
    Posts
    504
    Still doesn't work for me. I actually get a popup that says the tapatalk plugin for these forums is old and it still won't let me login.

  14. #14
    RC Champion
    Join Date
    Dec 2010
    Location
    Wisconsin
    Posts
    1,662
    Stopped working for me now.
    Land of the free?

  15. #15
    RC Champion
    Join Date
    May 2011
    Location
    Central KS
    Posts
    1,071
    Quote Originally Posted by tjtoed View Post
    Still doesn't work for me. I actually get a popup that says the tapatalk plugin for these forums is old and it still won't let me login.
    Ditto here. Other forums seem to work, but I bought and use Tapatalk mostly for Traxxas forum! Annoying. Hope it's fixed soon.
    What broke, uh, needs upgrading now?

  16. #16
    RC Champion
    Join Date
    Nov 2012
    Posts
    1,161
    Hope it's fixed soon. Seems like my email notifications have stopped as well

  17. #17
    RC Qualifier
    Join Date
    Oct 2011
    Location
    RC World
    Posts
    330
    Hope it's fixed soon! Ugh.
    Slash VXL, Rally VXL, and Stampede 4x4 VXL.

  18. #18
    RC Qualifier
    Join Date
    Sep 2012
    Location
    sacramento, ca
    Posts
    742
    lame, deleted the traxxas forum off of taptalk in hopes that when i searched it i could log back in, and still have the same problem. bummed
    addicted much....

  19. #19
    RC Racer
    Join Date
    Mar 2013
    Location
    Australia, vic
    Posts
    137
    That'd be right, just as I start to use tapatalk it starts acting up lol

  20. #20
    RC Qualifier
    Join Date
    May 2005
    Location
    Minnesota
    Posts
    962
    My Tapatalk wont let me log in, doesn't let me use the space bar in the user name part ( but does in the password)
    2x Stampede VXL
    Stampede 4x4

  21. #21
    RC Champion
    Join Date
    Nov 2012
    Posts
    1,161
    Quote Originally Posted by MotorStuff View Post
    I dont think tapatalk will change for one single forum. We should be petitioning traxxas to get rid of it for us mobile users, as long as its not to big of a deal for them.
    It was not for them to change the app but log into the forum for trouble shooting.. But like usual support on the tapatalk forum is usless.

    I see the email notifications are working again so maby they are close to getting it fixed... Would sure be nice for someone to let us know what is happening

  22. #22
    RC Qualifier
    Join Date
    Apr 2012
    Location
    Ft. Stewart, GA
    Posts
    594
    Did the traxxas site shut down this weekend as well? I couldn't log on at all during the race.. which sucked because I needed to reset the throw on my servo lol.. And yes, I got the same tapatalk issue as everyone else..
    Whatever I just said.. I'm probably wrong..

  23. #23
    RC Turnbuckle Jr. Nitronaught's Avatar
    Join Date
    Oct 2005
    Location
    South Florida
    Posts
    18,440
    Seems to be offline to me,,, but us moderators do not get a heads up when this happens... We find out form you guys usually...
    Founder of H.U.A.
    Hop Ups Anonymous

  24. #24
    RC Qualifier
    Join Date
    Jul 2012
    Location
    Saint Louis, MO
    Posts
    504
    it's the new simple math question that I think is jacking up tapatalk. That and I did get a popup when attempting to resetup traxxas on my tapatalk app about the tapatalk plugin on this site is old...

  25. #25
    RC Racer
    Join Date
    Feb 2013
    Posts
    186
    everyone still having the problem?

  26. #26
    RC Qualifier
    Join Date
    Nov 2011
    Location
    Austin, Texas
    Posts
    970
    Traxxas https cert is no longer valid or has been hijacked. Chrome gives big red warning and I have to bypass it. Something aint right.

  27. #27
    RC Champion
    Join Date
    Nov 2012
    Posts
    1,161
    This sucks having to use the website on a iPhone. With this post Sorta out of sight the way it is I seriously doubt the developers are going to move very fast. For the amount of people that use tapatalk on this site we need everyone to post up and get noticed

  28. #28
    RC Champion
    Join Date
    May 2011
    Location
    Central KS
    Posts
    1,071
    Quote Originally Posted by Madd802 View Post
    everyone still having the problem?
    Yup. Still can't use app for Traxxas. Works for RCCrawler. But I want my Traxxas forum! Thru my iPhone!

  29. #29
    Marshal ksb51rl's Avatar
    Join Date
    Nov 2006
    Location
    Northern NJ
    Posts
    15,374
    Quote Originally Posted by Crock View Post
    This sucks having to use the website on a iPhone. With this post Sorta out of sight the way it is I seriously doubt the developers are going to move very fast. For the amount of people that use tapatalk on this site we need everyone to post up and get noticed
    Traxxas is working on the issue. There is no need to succumb to mob mentality.
    Alt-248 on the number pad =

  30. #30
    RC Qualifier
    Join Date
    Apr 2013
    Location
    Australia
    Posts
    333
    No mob ment, enter user name no problems, have to left click twice for password or noting happens, every time no maths question. Screen faults and refreshes and you start again except maths question in there. At a rough guess, about half of the time the maths question if answered correctly (lets face it they are not hard) fault the screen and you start again. Short point is sometimes you have to go through it all three times.
    Keep on Bashing and you will keep on Trashing

  31. #31
    RC Enthusiast
    Join Date
    Jun 2012
    Posts
    45
    Glad it's not me! Thought I was going crazy! I hope this is resolved soon as I only use tapatalk for iPod, & regular site really is not mobile user friendly! I couldn't even figure out how to start a new post

  32. #32
    RC Racer
    Join Date
    Feb 2013
    Location
    Florida Panhandle
    Posts
    152
    THE WORLDS GOING TO END. TAPTALK IS DOWN!?!?!?!?!?
    Last edited by Crazyman94; 04-09-2013 at 11:06 AM.

  33. #33
    RC Turnbuckle Jr. Greatscott's Avatar
    Join Date
    Mar 2004
    Location
    N. Idaho... Da Sticks!
    Posts
    3,195
    ...and here I thought it wasn't working because I have been at sea for four months. I'm back, you can start working again.
    Submarine Qualified, Chief Inducted, Navy Retired

  34. #34
    RC Qualifier
    Join Date
    May 2012
    Location
    la porte
    Posts
    617
    I have little update so ill share. I called traxxas about the issue and they said they are having some serious issues with their firewall and that the techs have been working very hard to fix the issue and they said they had no knowledge of the app no longer working and that they will make sure it is fixed just to be patient for a couple days until it is resolved
    6S OR NOTHING............................ maybe 5s

  35. #35
    RC Qualifier
    Join Date
    Dec 2010
    Location
    Edmonton, AB (and looking for an RC buddy. PM me if you're from NE Edmonton!)
    Posts
    395
    Its the north koreans! They're attacking!!!
    Sig edited for awesomeness. NC

  36. #36
    RC Turnbuckle Jr. Petertje60's Avatar
    Join Date
    Jan 2011
    Location
    Rotterdam, Netherlands
    Posts
    7,227
    Quote Originally Posted by zball94 View Post
    Its the north koreans! They're attacking!!!
    That must be it. Thinking they are preventing drones checking on them that way...
    Nobody is born with experience.

  37. #37
    RC Champion
    Join Date
    Nov 2012
    Location
    Nashville, TN
    Posts
    1,733
    Same issues here for almost a week now. Logging into the full site from the iPhone is frustrating to say the least. Even logging in on my computer takes at least one failed attempt before it works.

  38. #38
    Marshal ksb51rl's Avatar
    Join Date
    Nov 2006
    Location
    Northern NJ
    Posts
    15,374
    Quote Originally Posted by Jws1982 View Post
    Same issues here for almost a week now. Logging into the full site from the iPhone is frustrating to say the least. Even logging in on my computer takes at least one failed attempt before it works.
    Interesting. I've had no trouble logging in using any of the browsers on my iPhone or PC.
    Alt-248 on the number pad =

  39. #39
    RC Qualifier
    Join Date
    Apr 2008
    Location
    Rochester, New York
    Posts
    625
    I have knowledge of something that could come back and haunt me, but I'll share anyway. The problem we are experiencing are due to the radiation and strong magnetic field, caused by the mother ship. I've had knowledge of its expected arrival for some time now, and was sworn to secrecy by the US government. Take cover the end is near!!!
    Who needs nitro, when you got LiPo?

  40. #40
    RC Champion
    Join Date
    Nov 2012
    Location
    Nashville, TN
    Posts
    1,733
    Running Chrome on both Win7 and Mac OSX Lion. On both systems, using the main website login page, I put my username/password/math answer in, and it always fails at least once. It gives the alerts that the username/password is incorrect, and the math answer is wrong. I put it all in again, and it works fine. Last time I tried it on my iPhone today, the login screen didn't ask me the math question until after I tried to login once. It just had the username/password.

    Basically just weird login stuff ever since the math question was setup.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •