Results 1 to 9 of 9
  1. #1
    RC poster
    Join Date
    Jan 2013
    Posts
    4

    EZ start problem

    My EZ start system has a problem where when I first hit the button, the motor spins over the engine, but then it slows down and stops. It's not the battery because I charged it fully, it's not the motor or the wires because I replaced them, and it's not the wand because I tried my friends and it happened also. I've tried a new battery. I took apart the EZ start when I changed the motor and made sure that there wasn't something catching in there. What could it be?

  2. #2
    RC Turnbuckle Jr. Wolfslash16's Avatar
    Join Date
    Mar 2012
    Location
    Riverton Utah
    Posts
    4,406
    Welcome to the forums! Sounds like the engine is bogging down with fuel, so how long does it take to start the engine?
    Sl2sh Slayer Summit Sl4sh Teton/Rally T-Maxx Pnde

  3. #3
    RC Racer
    Join Date
    May 2012
    Location
    Toronto
    Posts
    168
    Maybe something internally in the motor...binding...try spinning the flywheel by hand...afew times and feel for anything iregular, it should be easy to turn then hard, easy then hard. Maybe the motor is stuck at TDC....

    Good point Wolf.....flooded!
    Last edited by StixXxJaTo88; 04-02-2013 at 09:01 PM.
    Jato 3.3 Pede 2.5R Rusty 3.3

  4. #4
    RC poster
    Join Date
    Jan 2013
    Posts
    4
    we have tried to see if it was flooded and its not flooded we took the glow plug out. and if we spin the flywheel then engie is perfect so its not stuck at TDC you can hear the engine turnover for a secon the the starter motor has a hard time spiining the engine anddoesnt turn it past TDC

  5. #5
    RC Qualifier
    Join Date
    Jul 2011
    Location
    S. Jersey
    Posts
    721
    How many gallons are on the engine?
    Jato 3.3, Revo .28 JL Max, Nitro Stampede 3.3

  6. #6
    RC poster
    Join Date
    Jan 2013
    Posts
    4
    Around 2 maybe a little less.

    EDIT: I just took off the engine, then the EZ start assembly. With the EZ start not on the truck, so it can spin freely, it still does what its been doing. The wires feel really hot after that.
    Last edited by cooleocool; 04-03-2013 at 09:46 AM. Reason: merge

  7. #7
    RC Racer
    Join Date
    May 2012
    Location
    Toronto
    Posts
    168
    Something with the easy start then...gotta pull start?
    Jato 3.3 Pede 2.5R Rusty 3.3

  8. #8
    RC poster
    Join Date
    Jan 2013
    Posts
    4
    the OWB was twisted in its socket and wasnt spinning correctly and it was wearig out the battery and the motor.thanks everyone for commenting and givig me advice i really apreciate it

  9. #9
    RC Qualifier
    Join Date
    Jan 2013
    Location
    Gurley, Alabama
    Posts
    766
    The one way bearing is the only thing that has ever stopped my easy-start from working, except A dead battery.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •