Results 1 to 7 of 7
  1. #1
    RC Qualifier
    Join Date
    Dec 2011
    Location
    Sillion Valley, CA
    Posts
    460

    RPM but no Speed on TQi+docking-iphone 3gs.

    Just bought the traxxas 3 channels tqi, docking, and receiver to install in my slash 4x4.
    I only install the rpm sensor - no voltage or temp.

    On the iphone app link, I only RPM is reported on the dashboard, NO speed reported (stuck at 0).

    Could someone help me with this?
    Thanks

  2. #2
    RC Champion
    Join Date
    Jan 2013
    Location
    Buffalo NY
    Posts
    1,330
    1. Did you install the correct RPM ring size over the slipper? There are two to choose from (large or small). The magnet must line up nicely with the RPM sensor; otherwise you're using the wrong size for your motor.

    2. Is the magnet's red stripe facing outwards?

    3. Did you plug the sensor wire into the correct telemetry channel on the Rx?

    4. Is your Tqi firmware updated, as well as the Traxxas software on your Apple product?
    Make it idiot-proof and along comes a better idiot

  3. #3
    RC Qualifier
    Join Date
    Dec 2011
    Location
    Sillion Valley, CA
    Posts
    460
    Thanks Zippogeek,
    I got the ring and sensor here: http://www.ebay.com/itm/140918762744...84.m1439.l2649

    Since I got the rpm reported on my iphone, so I think the hardware (ring size + sensor) is ok. I guess the receiver only receives the rpm from the sensor, and then calculates the speed based on diameter of tires, spur/pinion.

    Also, I did a firmware update on the tqi system when first time power up.

    I still can't figure out how to activate the speed reading from the iphone app.

  4. #4
    RC Champion
    Join Date
    Jan 2013
    Location
    Buffalo NY
    Posts
    1,330
    Quote Originally Posted by hskb View Post
    I still can't figure out how to activate the speed reading from the iphone app.
    Mine picked it up automatically.

    Did you choose your Traxxas model in the Tqi software? Just throwing that out there...

    It might be time for a call to 1-888-TRAXXAS.
    Make it idiot-proof and along comes a better idiot

  5. #5
    RC Qualifier
    Join Date
    Dec 2011
    Location
    Sillion Valley, CA
    Posts
    460
    I chose the model (slash 4x4), but highly customized with mmp-2200kv, 2.8 tires, 42/13 spur/pinion. I put 4s lipo doing some tests with the truck upside down, the meter for rpm show around 30-40K rpm, which is about right.
    will look at the set up, update the firmware one more time before calling Traxxas .
    Thanks again.

  6. #6
    RC Qualifier
    Join Date
    Dec 2011
    Location
    Sillion Valley, CA
    Posts
    460
    I did delete the app on the 3gs iphone, re-installed and now it work fine.
    It shows the max speed on my truck upsidedown at 88mph

  7. #7
    RC Champion
    Join Date
    Jan 2013
    Location
    Buffalo NY
    Posts
    1,330
    Excellent! Sometimes it's just something simple... Enjoy...
    Make it idiot-proof and along comes a better idiot

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •