Results 1 to 8 of 8
  1. #1
    RC poster
    Join Date
    Mar 2013
    Posts
    11

    Antenna wire? Noob question, sorry...

    I crimped my antenna tip at the top of the tube - bent it over and put the vinyl antenna tube "boot" on it to cover it up. This is how my Stampede is and it's fine.

    On the MERV however, it is like 100ft and it cuts out. I undid it and it seems like it goes further. I'm almost wondering if the cutout at 100ft was some other glitch, or my user error somehow. I almost want to redo that and see what happens.

    Otherwise.. my primary question here is how do I shorten the wire so I can put the vinyl boot/cap back on? Do I unscrew my receiver box and then pull some of the wire back in???

    Thanks!


    Drug reference removed. Please review the forum rules and refrain from making drug references.
    Last edited by cooleocool; 03-26-2013 at 01:36 PM.

  2. #2
    RC Turnbuckle Jr.
    Join Date
    Mar 2012
    Location
    so cal
    Posts
    9,245
    yes pull it into the box
    Last edited by cooleocool; 03-26-2013 at 01:37 PM. Reason: Removed reference to the drug reference.

  3. #3
    RC Turnbuckle Jr. Jimmie Neutron's Avatar
    Join Date
    Oct 2009
    Location
    Alma, MI
    Posts
    11,970

    As you can see, Traxxas has suggested both ways. lol
    Whatever it is I just said... I could be wrong.

  4. #4
    RC poster
    Join Date
    Mar 2013
    Posts
    11
    Thanks Jimmie!! Funny!! Also funny is your Avatar, I was JUST looking at the EXACT same How Brushless Works animated picture this morning!!

    I swear the Summit instructions are what was in my 1/16 E-REVO literature!!
    I did it the second "correct" way (shown above for E-REVO) and it limited me to ~100ft. Maybe I will try it again???

    More confused now than ever!!
    Last edited by Dadx2mj; 03-26-2013 at 03:46 PM. Reason: Content

  5. #5
    RC Enthusiast
    Join Date
    Mar 2013
    Location
    Denmark
    Posts
    27
    The only correct way is the one for the Summit.
    Traxxas must have made an error in the illustration for the E-revo, as it would severe degrade the signal, especially when the antenna is on the other side of the shield, relative to the transmitter.

  6. #6
    RC poster
    Join Date
    Mar 2013
    Posts
    11
    Well I just tested both corrects and they both seem OK.. I only got about 250' though before I ran out of room and couldn't test further.. but I went ahead and broke the seal on my virgin receiver box and pulled some of the wire back in.. it sticks out like 1/16 now and i put the vinyl "bootie" (*snicker*) back on the end of the wire tube.. so all is well again and "correct" according to Traxxas... I DID email them this picture btw.. support... we'll see what they say - officially.. Thanks all!

  7. #7
    RC poster
    Join Date
    Mar 2013
    Posts
    11
    I had emailed Traxxas the above picture.. Finally 2 days later I got this very terse super short response: "Set it up like the Summit".

    *sigh*

    (I did, I just had to crack open the receiver seal and pull some in. Not a terrible challenge, but annoying to have to go through the trouble. They could have done this for me considering it's an RTR.)

    And of course no mention about why they made that picture (if it's WRONG!!) LOL!
    Last edited by IPvFletch; 03-27-2013 at 09:45 PM.

  8. #8
    RC Qualifier
    Join Date
    Aug 2012
    Location
    Toronto
    Posts
    408
    When I changed over to the TQi I had no problems setting up the anttena like the picture on the right
    My other mini was like that from the factory (tq 2.4).
    I actually just copied the mini I have not knowing about the manual

    I guess whichever one gives you better range is best.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •