Results 1 to 16 of 16
  1. #1
    RC poster
    Join Date
    Dec 2012
    Posts
    15

    t-maxx 2.5 transmission help please

    ok so one of the gears stripped out so i replace the primary gears and put it all back together but for some odd reason when i spin the spur gear the wheels still wont move!!! all the gears are fine and in the right place so im stuck any assistance will be much appreciated. i have the transmission taken apart again right now trying to figure it out all my truck still does is sit in place and rev wont move please help me i jsut dont wanna buy a new tranny.

  2. #2
    RC Champion
    Join Date
    Dec 2011
    Location
    Latitude:N 37 15' 47.0002" Longitude:W 115 47' 34.8713"
    Posts
    2,435
    ok here is a pic of a 2.5 trans opened up, are all your setpins and grubscrews that hold the gears in place installed and not broke...



    if you can hold the output shaft and turn the spur at the same time without the output shaft moving you got a pin or something missing in your trans... or your slipper isnt tightened enouph...
    Traxxas is good, but so are other Manus

  3. #3
    RC poster
    Join Date
    Dec 2012
    Posts
    15
    its like the gear where it says clutches on mine the gear spins freely and the shaft doesnt move with the gear. they basically dont spin like a unit they spin individually which is what i think the problem is. and i dont see anything to tighten it to the shaft

  4. #4
    RC Turnbuckle Jr. Snook Man's Avatar
    Join Date
    Jan 2008
    Location
    Sugar Hill Ga.
    Posts
    8,383
    If you have reverse in the black transmissionthe output shaft will not spin when you spin the spur by hand. The output gears spin on bearings and are not secured to the shaft, the pawl in the gear opens when they spin fast enough and grabs the black steel clutch bell which then turns the shaft.
    No slipper/tall gearing/power = broken parts.

  5. #5
    RC poster
    Join Date
    Dec 2012
    Posts
    15
    oh ok thanks so when everything is connected and i spin the spur nothing should move???? even when i give it gas (throttle) the truck still wont move thats what i wanna solve

  6. #6
    RC Turnbuckle Jr. Snook Man's Avatar
    Join Date
    Jan 2008
    Location
    Sugar Hill Ga.
    Posts
    8,383
    By hand you will not be able to spin the spur fast enough to engage the output shaft, but with a decent rpm’s from the engine it should engage. 1st thing to be sure of is if the slipper clutch is tight enough to turn the input shaft. Hold the primary shaft that sticks out of the front of the transmission with a pair of pliers (careful not to score it) and turn the spur gear by hand. You should be able to feel the primary shaft try to turn and it should be relatively hard to make the spur gear slip on the slipper clutch.

    If you feel the primary shaft turn and the slipper has good resistance , other problems could be the pin that secures the forward and reverse primary gears to the shaft is broke/missing, the pawls on the output gears are (stuck) not engaging the clutch bell or the F/R shift adjustment is not allowing the inner clutch bell to move over the gear selected.
    No slipper/tall gearing/power = broken parts.

  7. #7
    RC Champion
    Join Date
    Dec 2011
    Location
    Latitude:N 37 15' 47.0002" Longitude:W 115 47' 34.8713"
    Posts
    2,435
    Quote Originally Posted by Snook Man View Post
    If you have reverse in the black transmissionthe output shaft will not spin when you spin the spur by hand. The output gears spin on bearings and are not secured to the shaft, the pawl in the gear opens when they spin fast enough and grabs the black steel clutch bell which then turns the shaft.
    oh thats right i forgot it doesnt, it has to get to a certain rpm then its clutch kicks in....
    Traxxas is good, but so are other Manus

  8. #8
    RC poster
    Join Date
    Dec 2012
    Posts
    15
    hmmmmm ok when i first got it it didnt start i got it started and it would lurch typical for the t-maxx with f-r feature now i have everything replaced in the transmission and i just tried to get it to move and still nothing :/ its basically a new tranny now

  9. #9
    RC Competitor
    Join Date
    Dec 2012
    Posts
    79
    Are you sure that your clutch shoes are good?

    Sent from my DROID4 using Tapatalk 2
    Concrete does not digest well...

  10. #10
    RC Turnbuckle Jr. Snook Man's Avatar
    Join Date
    Jan 2008
    Location
    Sugar Hill Ga.
    Posts
    8,383
    If you cant find the problem take it apart and post some good pics. Maybe we can see the issue.
    What gear did you replace? Forward/reverse primary?
    No slipper/tall gearing/power = broken parts.

  11. #11
    RC poster
    Join Date
    Dec 2012
    Posts
    15
    i replaced the primary gears for like $6.45 at hobbytown it was the only thing i saw that was tore up everything else checked out to be good

  12. #12
    RC poster
    Join Date
    Dec 2012
    Posts
    15
    well i got it to move but only when i have it at WOT (wide open throttle) the shaft doesnt move till its at really high rpm and even then it moves pretty slow as if its only getting half the power or something so if u could help i would apreciate it

  13. #13
    RC Qualifier
    Join Date
    Mar 2012
    Location
    Pittsburgh, PA
    Posts
    662
    Make sure your clutch shoes (inside the clutch bell) are still good.

  14. #14
    RC Champion
    Join Date
    Dec 2011
    Location
    Latitude:N 37 15' 47.0002" Longitude:W 115 47' 34.8713"
    Posts
    2,435
    if your output shaft that your front and rear center driveshafts are on isnt spinning when you give throttle, it can only be three things... slipper/trans/clutch shoes inside clutchbell on engine....

    if its not your slipper or your clutch shoes on your engine... 100% its in your trans... there is alot of setscrews and setpins in there if just one is loose or not installed right youll be reving without moving much...

    when you reassembled the trans did you put the OWB "one-way bearing" on correctly facing the right direction......
    Traxxas is good, but so are other Manus

  15. #15
    RC poster
    Join Date
    Dec 2012
    Posts
    15
    yes i got it working now the slipper wasnt tightend enough when i tightend it the first time thanks for the help but i think imma install aftermarket shoes reguardless

  16. #16
    RC Champion
    Join Date
    Dec 2011
    Location
    Latitude:N 37 15' 47.0002" Longitude:W 115 47' 34.8713"
    Posts
    2,435
    Quote Originally Posted by tmaxximus91 View Post
    yes i got it working now the slipper wasnt tightend enough when i tightend it the first time thanks for the help but i think imma install aftermarket shoes reguardless
    dude really it was your slipper..... your killin me man...

    no but seriously glad you got it fixed....
    Traxxas is good, but so are other Manus

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •