Results 1 to 2 of 2
  1. #1
    RC Qualifier
    Join Date
    Jul 2010
    Location
    Salem, OR
    Posts
    416

    Iphone 4S with Traxxas app not recognized by TQi Radio?

    I have a recently downloaded version of the traxxas application on my iphone. I just installed the TQi radio dock which was just two plugs which I checked several times to make sure they are correct. The radio and iphone dont sync at all. Any help would be greatly appreciated!

    note: the truck and transmitter are synced and work great. It is the iphone app that has two symbols letting you know if it is synced to the truck and transmitter and both are red. None of the options I choose on the app carry over to the radio and the app gives me several messages regarding no TQi radio connected when trying to do things.

    I have latest iphone firmware and latest traxxas app
    'Life is for living, not living uptight'

  2. #2
    RC Turnbuckle Jr. DiggerPede's Avatar
    Join Date
    Apr 2011
    Location
    Texas, Chemical Plant along the Gulf Coast
    Posts
    7,170
    Did you install the docking base or was it already installed?

    Try this: Kill all the programs on your iPhone. You know hold the home button and Kill all running programs. Then reload the Traxxas Link App. If that doesnt work, do the same thing again and kill it, then restart your phone and see if that works, then load it again and see if it connects.

    I'm not sure but you can also check in the app and see if CLL (Castle Link Live) is turned on. I know when using the ET-3S its kinda buggy and won't work sometimes. Just a couple things to check.

    Lastly you might want to try rebinding with the app running.
    Weak Revenge
    Strong Forgive
    Intelligent Ignore

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •