Results 1 to 13 of 13

Thread: 70/30

  1. #1
    RC Racer
    Join Date
    Jan 2013
    Posts
    185

    70/30

    When I flipped 70/30 on my tx, the reverse throttle is too sensitive. Should I set the expo rate?

  2. #2
    RC Turnbuckle Jr. Jimmie Neutron's Avatar
    Join Date
    Oct 2009
    Location
    Alma, MI
    Posts
    12,286
    Did you reprogram your ESC after you switched?
    Whatever it is I just said... I could be wrong.

  3. #3
    RC Racer
    Join Date
    Jan 2013
    Posts
    185
    I recalibrated, after switching 70/30.

  4. #4
    RC Qualifier
    Join Date
    Mar 2012
    Location
    Ontario
    Posts
    989
    sorry to cut it but how do you do this? I forget and can't find it in the manual.. just a page number will do if you could
    What's a coffee if it aint Irish

  5. #5

  6. #6
    RC Qualifier
    Join Date
    Mar 2012
    Location
    Ontario
    Posts
    989
    What does that have to do with anything?

    sorry I know how to re-calibrate, I don't remember how to switch to 70/30 properly
    Last edited by TQi; 02-13-2013 at 09:05 PM.
    What's a coffee if it aint Irish

  7. #7
    RC Champion
    Join Date
    Dec 2012
    Location
    Norfolk, va
    Posts
    1,167
    Quote Originally Posted by TQi View Post
    What does that have to do with anything?

    sorry I know how to re-calibrate, I don't remember how to switch to 70/30 properly
    My TQi transmitter has a lever that switches between 50/50 and 70/30, you just move it and the trigger changes position.
    ERBE, ERBE, Summit, Slash 4X4, Bandit,

  8. #8
    RC Racer
    Join Date
    Jan 2013
    Posts
    185
    Quote Originally Posted by RC-nightmare View Post
    I recalibrated and still the reverse is very sensitive.

  9. #9
    RC Qualifier
    Join Date
    Nov 2012
    Location
    Earth
    Posts
    429
    Urghhh okay set it to 70/30

    when you turn the ESC on, you have to press the button and hold it down the entire time, when it flashes once pull the throttle to make the car go forward then when it flashes twice push it in full reverse after it stops blinking i think it turn green let the throttle go and i think that is it just turn it back on if its not and it should be set it might take a couple of tries and make sure your trim is set to the middle i did the same thing to mine!!!

  10. #10
    RC Qualifier
    Join Date
    May 2011
    Posts
    602
    its going to be sensitive in that setting. because only 30 percest trigger travel = 100% reverse. instead of 50 travel = 100 reverse.

  11. #11
    RC Racer
    Join Date
    Jan 2013
    Posts
    185
    Still having problem even the throttle trim is center. The only way is set the throttle end points. I think I don't want to take that chance.

  12. #12
    RC Qualifier
    Join Date
    Nov 2012
    Location
    Earth
    Posts
    429
    Is it Possible to just leave it how it is!!btw it is 70% foward travel and 30% reverse travel. either your not doing something right or i am not giving you enough info!! can you do a video of what it is doing and stuff then i am pretty sure i can help you more!!!

  13. #13
    RC Qualifier
    Join Date
    Mar 2012
    Location
    Ontario
    Posts
    989
    Quote Originally Posted by RC-nightmare View Post
    Urghhh okay set it to 70/30

    when you turn the ESC on, you have to press the button and hold it down the entire time, when it flashes once pull the throttle to make the car go forward then when it flashes twice push it in full reverse after it stops blinking i think it turn green let the throttle go and i think that is it just turn it back on if its not and it should be set it might take a couple of tries and make sure your trim is set to the middle i did the same thing to mine!!!
    Right on thanks, I forgot I have to do that with a mmp, might be a little different
    What's a coffee if it aint Irish

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •