Results 1 to 7 of 7
  1. #1
    RC Qualifier
    Join Date
    Dec 2008
    Posts
    317

    Slash VXL Speed question?

    I have recently changed the TX / RX from the stock system to a ansmann 2.4 systems, (W3.1)

    I have noticed that since doing so I donít see to have the top end speed / power any more. I have tried to Recalabrate the ESC as shown on the manual, And also mede sure that the TX is set to out put full speed. But does not seam to work.

    Any suggestion would be appreciated

    Set up
    VXL ECS with motor
    2C Lipo

  2. #2
    RC Champion
    Join Date
    Aug 2012
    Location
    Central NJ
    Posts
    1,245
    I dont know that radio so I cant give a complete definitve answer.
    Pretty much every radio on the market has a 70/30 function where 70% of the movement goes to forward and 30 to reverse. Try setting that to 0, calibrate the radio then putting it to 70/30.

  3. #3
    RC Qualifier
    Join Date
    Dec 2008
    Posts
    317
    70/30 Has not been set is at 50/50.

  4. #4
    RC Champion
    Join Date
    Aug 2012
    Location
    Central NJ
    Posts
    1,245
    If thats the case and its calibrated correctly that only leaves the RX not sending full power reference to the ESC. Whether it be the RX not sending through full reference voltage or the TX not sending it to the RX. Did you double check that the ESC control wire is seated well in the RX? Did you swap back the old radio to see if the lost power was found again? If these two things ring true and the calibration was done correctly I would be leaning toward the RX being the issue.

  5. #5
    RC Racer
    Join Date
    Oct 2012
    Location
    Mt. Washington, KY
    Posts
    232
    By any chance, will it go in reverse faster than forward?
    If so, might need to reverse the throttle.

  6. #6
    RC Champion
    Join Date
    Aug 2012
    Location
    Central NJ
    Posts
    1,245
    Quote Originally Posted by Bridic View Post
    By any chance, will it go in reverse faster than forward?
    If so, might need to reverse the throttle.
    Good point, that usually results in a severe loss of forward power, like cuts it in half.

  7. #7
    RC Qualifier
    Join Date
    Dec 2008
    Posts
    317
    Wow that help full, what I will do is set the controller back to 0 on all settings, (Or should I set the servo movement values to 120%?) and recalibrate the ESC, Check all connection are stated properly

    When I put the Traxxas TX/RX back in was noticeable faster. But coz the Aerial in the traxxas RX has got cut in half don’t have very good range. Which is why I am changing.

    Same speed forward or backwards.

    I do have other Ansmann RX so I could try them and see if there is a difference?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •