Results 1 to 7 of 7

Thread: 1642mah/3800mah

  1. #1
    RC Competitor
    Join Date
    Dec 2012
    Location
    Cortland
    Posts
    82

    1642mah/3800mah

    Is it bad that my Lipo just charged and only took 1642mah after a full run? Does it mean the battery is on its way out? It shouldn't take a full 3800mah right?

  2. #2
    RC Turnbuckle Jr. JimmyNeutron's Avatar
    Join Date
    Oct 2009
    Location
    Alma, Michigan
    Posts
    12,291
    It should not take a full 3800mAh, no. You only actually get to use about 80% of the packs rated capacity... so about 3000mAh.

    If it is only taking that much, I would stop using the pack.

    A good way to test is to discharge it on your charger to about 3.2v/cell and then fully balance charge it to see how many mAh are really getting into the pack. Some LVD ESC's cut off pretty high.
    Whatever it is I just typed... could be wrong.

  3. #3
    RC Competitor
    Join Date
    Dec 2012
    Location
    Cortland
    Posts
    82
    Well I'm using an onyx 245 and don't have the option to discharge with the charger. When first plugged in it read 7.6v. That should be 3.8v per cell. My truck has the vxl-3s/velineon in it.

  4. #4
    RC Turnbuckle Jr. JimmyNeutron's Avatar
    Join Date
    Oct 2009
    Location
    Alma, Michigan
    Posts
    12,291
    3.8v is only about half of it's usable capacity... actually, it is basically storage voltage.
    Whatever it is I just typed... could be wrong.

  5. #5
    RC Competitor
    Join Date
    Dec 2012
    Location
    Cortland
    Posts
    82
    Well I just read a thread about issues in the cold. It's was cold in ny and I was in a little snow. Would this cause the esc to have a false lvd reading that made me think the battery was dead?

  6. #6
    RC Turnbuckle Jr. JimmyNeutron's Avatar
    Join Date
    Oct 2009
    Location
    Alma, Michigan
    Posts
    12,291
    Yes, it would.
    But it is actually hitting LVD... cold effects the C rate. Which means when you try to pull amperage out of the pack it can no longer produce due to the cold, voltage dips and trips the LVD.
    Whatever it is I just typed... could be wrong.

  7. #7
    RC Champion
    Join Date
    Mar 2011
    Location
    Zeeland Michigan
    Posts
    1,201
    Quote Originally Posted by exrider720 View Post
    Well I'm using an onyx 245 and don't have the option to discharge with the charger. When first plugged in it read 7.6v. That should be 3.8v per cell. My truck has the vxl-3s/velineon in it.
    I've the same setup , a Onyx 245 an the vxl-3s/velineon system and my esc cutoff is right at 3.65 per cell , I've to charge the battery a little to bring it up to 3.85 per cell . To discharge I use a auto build with a lvd with buzzer set at 3.9v then watch it till it at 3.85 . Hope this helps. I run 3s 11.1v 25c 5000mah power cells .
    1 Rusty VXL

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •