Results 1 to 17 of 17
  1. #1
    RC Qualifier
    Join Date
    Sep 2012
    Posts
    285

    Would this crack make it not waterproof ?

    Just installed a new fan for my motor but I'm wondering about the rx box. Would this gap from my fan wire un waterproof it?




    Sent from my iPhone 4s using Tapatalk

  2. #2
    RC Qualifier
    Join Date
    May 2012
    Location
    Maryland
    Posts
    334
    That opening will allow moisture in because the o-ring will not seat properly. Run those wires in through the front where the others are and you will be good to go
    No Limit RC of Maryland

  3. #3
    RC Qualifier
    Join Date
    Sep 2012
    Posts
    285
    only problem is the wire isn't long enough.. ill see if i can strech em a bit lol

  4. #4
    RC Turnbuckle Jr. O.G.'s Avatar
    Join Date
    Nov 2010
    Location
    South of St Louis
    Posts
    6,062
    You can probably adapt a servo extension to fit if you need more length.
    My Black & Blue Rally is faster than your color...

  5. #5
    RC Qualifier
    Join Date
    May 2012
    Location
    Maryland
    Posts
    334
    What does the wire attach to? A telemetry sensor?
    No Limit RC of Maryland

  6. #6
    RC Qualifier
    Join Date
    Sep 2012
    Posts
    285
    No luck getting it around, wires just to short.. It is a cooling fan




    Sent from my iPhone 4s using Tapatalk

  7. #7
    RC Champion
    Join Date
    Feb 2012
    Posts
    2,215
    Use a servo extension wire.
    "I like rc cars"....."WHAT? YOU'RE KIDDING!"

  8. #8
    RC Qualifier
    Join Date
    Sep 2012
    Posts
    285
    Ok.... What's that? It's comes with an extra wire that you can plug the end of the fan wire into it and then then other end is open 2 wires .. Would that work?


    Sent from my iPhone 4s using Tapatalk

  9. #9
    RC Qualifier
    Join Date
    May 2012
    Location
    Maryland
    Posts
    334
    Quote Originally Posted by idkhow101 View Post
    No luck getting it around, wires just to short.. It is a cooling fan




    Sent from my iPhone 4s using Tapatalk
    plug it into the red connector on the left side of the esc. That is made to plug the esc cooling fan into so it should work fine. If not use an extension wire like others have said
    No Limit RC of Maryland

  10. #10
    RC Qualifier
    Join Date
    Mar 2012
    Location
    Anthem Arizona
    Posts
    391
    Quote Originally Posted by idkhow101 View Post
    Ok.... What's that? It's comes with an extra wire that you can plug the end of the fan wire into it and then then other end is open 2 wires .. Would that work?


    Sent from my iPhone 4s using Tapatalk
    Here is one
    Rc...my wallet hates it...but my brain loves it

  11. #11
    RC Champion
    Join Date
    Jan 2012
    Location
    Toronto
    Posts
    2,331
    Or just re-mount the fan so the wire is coming out of it facing the ESC box. Of course having it open like in the first pic allows water to get in, it's open! You must run it through the same way all the wires come out, and if you need an extension it's certainly worth the $2 in parts from an LHS to make it work!

    I wouldn't suggest plugging it in to the ESC because that is only powered when the ESC needs it I believe, not all times.

  12. #12
    RC Qualifier
    Join Date
    Sep 2012
    Posts
    285
    ^ the wires have the same end...


    Sent from my iPhone 4s using Tapatalk

  13. #13
    RC Qualifier
    Join Date
    May 2012
    Location
    Maryland
    Posts
    334
    Quote Originally Posted by krallopian View Post
    Or just re-mount the fan so the wire is coming out of it facing the ESC box. Of course having it open like in the first pic allows water to get in, it's open! You must run it through the same way all the wires come out, and if you need an extension it's certainly worth the $2 in parts from an LHS to make it work!

    I wouldn't suggest plugging it in to the ESC because that is only powered when the ESC needs it I believe, not all times.
    My fan runs all the time when plugged into the esc plug...
    No Limit RC of Maryland

  14. #14
    RC Champion
    Join Date
    Jan 2012
    Location
    Toronto
    Posts
    2,331
    Interesting, I ran the VXL-3S and Velineon 3500 on my mini e-revo and the fan never came on, the VXL was always cold to the touch. Maybe there are software changes between ours, who knows... hope it works out for the OP!

  15. #15
    RC Qualifier
    Join Date
    Sep 2012
    Posts
    285
    Well guys, i got it. What i ended up doing is the taking the extra wire that comes with it. (the wire has the plug in where you can plug the already connector of the esc/ the main connector for the fan into it. On the other end is two wires. All i did is pluged the esc into that end and took the other two open wires, put red in red black in black and electrical taped the heck out of it. i then shoved it under by the battery wires. For now im not sure that the esc needs it, its never past a little warm to the touch but the motor gets a bit hot... This motor and esc will only have to do my probably into the summer so i can get my new motor and esc which will probabably end up being the tenshock sc401+ WP SC8! Can't wait!

    As always guys, thanks for everyone who helped in this thread once again!

  16. #16
    RC Racer
    Join Date
    Aug 2012
    Posts
    186
    Lol go for it... I dunno when talkin about electronics, that the phrase, electrical taped the heck out of it... is a good thing?

  17. #17
    RC Turnbuckle Jr. O.G.'s Avatar
    Join Date
    Nov 2010
    Location
    South of St Louis
    Posts
    6,062
    Quote Originally Posted by SlashDigger View Post
    My fan runs all the time when plugged into the esc plug...
    same here, with my stock TRX fan.
    My Black & Blue Rally is faster than your color...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •