Am I missing something? Alert disabled in gauge cluster but is enabled in gridb dashboard. How do I enable it in gauge cluster?

Thanks1