Results 1 to 6 of 6
  1. #1
    RC Champion
    Join Date
    Nov 2012
    Location
    Temecula,CA
    Posts
    1,883

    Loose center diff

    So I got a center diff for my rally/slash lcg and it wiggles around once it is installed. Is this normal or no? If not how do I fix it?
    Slash 4x4 LCG, Rusty VXL(not runnin), and my bike.

  2. #2
    RC Turnbuckle Jr. thedreadedend's Avatar
    Join Date
    Jun 2010
    Location
    Springfield, Ma.
    Posts
    3,359
    If it slides forward/backward about ", this is normal play in the center shaft. If it wobbles side to side in the motor bearing, you could need bearing and motor mount.
    I'm not a hatchet man! I'm a maggot!

  3. #3
    RC Champion
    Join Date
    Nov 2012
    Location
    Temecula,CA
    Posts
    1,883
    It wobbles side to side and was just installed and hasn't been run yet with it, so I dont know how the motor mount or bearing could already be trashed.
    Slash 4x4 LCG, Rusty VXL(not runnin), and my bike.

  4. #4
    RC Turnbuckle Jr. thedreadedend's Avatar
    Join Date
    Jun 2010
    Location
    Springfield, Ma.
    Posts
    3,359
    Check to see if the play is in the -bearing to mount- or if its loose from -bearing to center diff-. Could be as simple as a bearing swap or the center diff may be faulty ........ I didn't suggest you trashed anything here, just trying to help. I have had bearings that just did sit correctly on my slipper, motor plate, slipper adapter, axles.... lots of variables to consider hear. Do you have an extra bearing, just to take a shot at a possible bad fit?
    I'm not a hatchet man! I'm a maggot!

  5. #5
    RC Champion
    Join Date
    Nov 2012
    Location
    Temecula,CA
    Posts
    1,883
    YAY!!!!! FOUND OUT WHY!!!! Turns out the bearing pulled a disapearing act and completely disapeared. Still puzzled on what happened to it
    Slash 4x4 LCG, Rusty VXL(not runnin), and my bike.

  6. #6
    RC Turnbuckle Jr. thedreadedend's Avatar
    Join Date
    Jun 2010
    Location
    Springfield, Ma.
    Posts
    3,359
    Quote Originally Posted by sean1214 View Post
    YAY!!!!! FOUND OUT WHY!!!! Turns out the bearing pulled a disapearing act and completely disapeared. Still puzzled on what happened to it
    its on your slipper assembly maybe?
    I'm not a hatchet man! I'm a maggot!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •