Results 1 to 8 of 8
  1. #1
    RC Competitor
    Join Date
    Jan 2012
    Posts
    55

    Stampede 4x4 fwd only.

    I have tore down the truck a couple of times and still cant figure it out.
    The diff gears looked good as well as the ring and pinion. All bearings are looking good and the center shaft is fine. I have mip cvd's all the way around. The wheels spin freely in the air but on the ground there is no torque to the rear wheels. If anyone has any ideas please let me know.
    Thanks in advance.

  2. #2
    RC Turnbuckle Jr. thedreadedend's Avatar
    Join Date
    Jun 2010
    Location
    Springfield, Ma.
    Posts
    3,359
    Did you check your wheel hexes? Also look to see if the rear outdrive gear to the centershaft is loose. I've had it tight enough to stay on and spin in the air, but loose enough to turn on the shaft. Same for the back of the wheels, tight and felt engaged, spins right off the ground but stripped and spins on the ground. About all I can think of.
    I'm not a hatchet man! I'm a maggot!

  3. #3
    RC Competitor
    Join Date
    Jan 2012
    Posts
    55
    Im at work right now but will check that center shaft tonight. Yes I did check the hexes and pins. Thanks for the help.

  4. #4
    RC Turnbuckle Jr. El Sob's Avatar
    Join Date
    Feb 2010
    Location
    El Sobrante, Ca
    Posts
    7,591
    Also if you use the supplied grub screws that come with the Mip axles. Make sure them are on tight. I have had one come slightly loose and have only front wheel drive.
    Slash Ultimate, ET-3S, 2400, MIP, King Headz, RPM

  5. #5
    RC Competitor
    Join Date
    Jan 2012
    Posts
    55
    To clear up the real problem I had.
    My rear diff ended up being slightly binded or stripped which was causing both wheels to not turn in the rear.

  6. #6
    RC Competitor
    Join Date
    Nov 2012
    Location
    Wagin, Western Australia
    Posts
    53
    hi im having the exact same problem right now, what do you guys suggest i do? please help

  7. #7
    RC Turnbuckle Jr. thedreadedend's Avatar
    Join Date
    Jun 2010
    Location
    Springfield, Ma.
    Posts
    3,359
    Quote Originally Posted by thedreadedend View Post
    Did you check your wheel hexes? Also look to see if the rear outdrive gear to the centershaft is loose. I've had it tight enough to stay on and spin in the air, but loose enough to turn on the shaft. Same for the back of the wheels, tight and felt engaged, spins right off the ground but stripped and spins on the ground. About all I can think of.
    ^^^^^^^^
    I'm not a hatchet man! I'm a maggot!

  8. #8
    RC Competitor
    Join Date
    Nov 2012
    Location
    Wagin, Western Australia
    Posts
    53
    ok, thanks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •