Results 1 to 13 of 13
  1. #1
    RC Racer
    Join Date
    Dec 2012
    Location
    SE Lower Michigan
    Posts
    236

    Help with starting

    I'm new to the RC world. I picked up a TMAXX (used) a few weeks ago. It has the ez start electric starter on it. When I try starting it the electric motor spins and sometimes it tries to catch and sometimes the motor just spins. I can charge my starter and it will deplete the charge before the engine wants to catch. Most of the time it doesn't start. What do I need to look at or what could be wrong. I notice when I release the starter button the engine wants to try to catch. It doesn't do it on start up only shutting down. Any advise would be great.

  2. #2
    RC Turnbuckle Jr. Snook Man's Avatar
    Join Date
    Jan 2008
    Location
    Sugar Hill Ga.
    Posts
    8,345
    The one way bearing (OWB) is slipping and needs cleaned or replaced.

    http://traxxas.com/support/How-Clean...ne-Way-Bearing
    No slipper/tall gearing/power = broken parts.

  3. #3
    RC Racer
    Join Date
    Dec 2012
    Location
    SE Lower Michigan
    Posts
    236
    Quote Originally Posted by Snook Man View Post
    The one way bearing (OWB) is slipping and needs cleaned or replaced.

    http://traxxas.com/support/How-Clean...ne-Way-Bearing
    That makes sense. Thank you for you help!!

  4. #4
    RC Racer
    Join Date
    Apr 2011
    Location
    Nova Scotia Canada
    Posts
    107
    I am having the same issue with mine. On cold starts, I have been pre-heating mine with a hair dryer and seem to work. after it starts the first time, the EZ start works perfectly.

  5. #5
    RC Racer
    Join Date
    Dec 2012
    Location
    SE Lower Michigan
    Posts
    236
    I purchased the alchol and the oil yesterday. I cleaned the bearing and let it dry overnight. I'll lube it with Mystery oil and install today.

  6. #6
    RC Enthusiast
    Join Date
    Oct 2012
    Posts
    46
    Be sure to put the OWB with the printing on the bearing facing the motor or the motor will not turn over the bearing will just spin

  7. #7
    RC Racer
    Join Date
    Dec 2012
    Location
    SE Lower Michigan
    Posts
    236
    Yes I did install it the correct way. Added a few drops of oil on it and it came to life. I only tried starting it twice and it lit. Heck of a lot better than it was. Thank you all again for the help.

  8. #8
    RC Racer
    Join Date
    Dec 2012
    Location
    SE Lower Michigan
    Posts
    236
    Are there different heat ranges for glow plugs? I would like to run this truck in the snow (winter) and at a rc park in the summer.

  9. #9
    RC Racer
    Join Date
    Dec 2012
    Location
    SE Lower Michigan
    Posts
    236
    I went out and purchased a new one way bearing for my setup. Man does that make a world of difference. No more of the motor whinning. Now it cranks the engine over quicker and easier to start. Thank you for the tips

  10. #10
    RC Enthusiast
    Join Date
    Oct 2012
    Posts
    46
    I took my ez start off, took it apart(ez to do) and drilled a hole in the middle of the case where the OWB fits, the hole needs to be the size of the red tube on a can of wd-40, put it back together. When the OWB starts to slip I just slip the red tube in from the back of the rc, give it shot of wd-40 and everything works great. Learned it from experienced bashers.

  11. #11
    RC Racer
    Join Date
    Dec 2012
    Location
    SE Lower Michigan
    Posts
    236
    Quote Originally Posted by robert f. View Post
    I took my ez start off, took it apart(ez to do) and drilled a hole in the middle of the case where the OWB fits, the hole needs to be the size of the red tube on a can of wd-40, put it back together. When the OWB starts to slip I just slip the red tube in from the back of the rc, give it shot of wd-40 and everything works great. Learned it from experienced bashers.
    Where do you drill the hole at? How do you keep water from going inside the ez start. I run mine in the snow so I'm wondering if this would work for me or not?

  12. #12
    RC Qualifier
    Join Date
    Mar 2012
    Location
    Edmonton, AB Canada
    Posts
    474
    Hey try this, go on YouTube and search Traxxas Easy Start Fix its made by BadMagick29. It's shows a solution similar to Robert f. .. I've tried this mod and it works great!! Check it out

  13. #13
    RC Racer
    Join Date
    Dec 2012
    Location
    SE Lower Michigan
    Posts
    236
    Thanks for posting this information. I will be making this improvement to mine soon.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •