Results 1 to 6 of 6
  1. #1
    RC Qualifier
    Join Date
    Mar 2002
    Location
    South Central TX
    Posts
    845

    Hesitation banking right (QR1)

    My QR1 has this weird hesitation when I command it to bank right hard, it immediately goes in to a slight bank, hesitates noticeably, then snaps to a hard bank right. This doesn't happen in any other direction. I have done the accel reset, but no luck. Any ideas?
    I'm the guy driving on the left side of the road.

  2. #2
    Marshal Dadx2mj's Avatar
    Join Date
    Aug 2007
    Location
    So Cal
    Posts
    21,275
    That is kind of a head scratchier. First thing that came to my mind is some kind of radio interference. Have you tried it in a different location to see if it still has the issue?
    BlindMan Racing
    Rusty - MERV - Pede 4x4-Alias
    SPC Lipo Power

  3. #3
    RC Qualifier
    Join Date
    Mar 2002
    Location
    South Central TX
    Posts
    845
    Ok, it's not just hard right. If I'm drifting left (from momentum) and try to bank right any, it won't go right for a second or two. If I am hovering, it will go slight right, then pause, then it seems to skip a bank step to something more drastic. Needless to say, I have to plan ahead if I ever get the thing going to the left at any speed.
    I'm the guy driving on the left side of the road.

  4. #4
    RC Racer
    Join Date
    Mar 2001
    Location
    Lower Nazareth,Pa
    Posts
    183
    I have the same problem and just noticed my right front motor is running backwards?

  5. #5
    RC Qualifier
    Join Date
    Mar 2002
    Location
    South Central TX
    Posts
    845
    Would it even fly like that? There are two sets of props, one for CW rotation and another for CCW rotation. Are you suggesting maybe you have three of one and one of the other somehow?
    I'm the guy driving on the left side of the road.

  6. #6
    RC Qualifier
    Join Date
    Mar 2002
    Location
    South Central TX
    Posts
    845
    I suspect I have a faulty controller. Throttling up lightly where it will not lift off while manipulating the right stick results in very obvious changes in motor RMPs, EXCEPT for when I go right. I have to mess around with the stick a bit before it changes, and even then it doesn't not sound like as much of a change as the other directions. Also, I can't reset the accels anymore. Either the stick is faulty sending out the "right" command or the quad can't receive it properly. I think the stick theory is the right one. Getting an RMA next. Hopefully, this is where the support part shines.
    I'm the guy driving on the left side of the road.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •