Results 1 to 6 of 6
  1. #1
    RC Competitor
    Join Date
    Jun 2012
    Location
    Missouri
    Posts
    79

    One cell getting hotter than the others

    Well, many of you know my ongoing Slash 4x4 saga...but now I think there's definitely a problem with the stock NiMH and need assistance. I opened it up, cleaned it out, wrapped it with electrical tape again. It didn't go so well at first, but then started to speed up, so I took it outside for some laps up and down the street. After it'd slowed down, I brought it back in and applied a little throttle to keep it rolling in order to drain the battery down completely before recharging (as was suggested on the Slash 4x4 board). When it stopped moving, I removed the battery pack and noticed the electrical tape around one of the cells has started to melt. At first, I thought maybe it was close to the motor and the excess heat aided the process, but it's a cell that was sitting further away from the motor. Is this an indication that this particular cell is shot? Moreover, did I ruin my chances of getting it replaced due to rewrapping it?
    Duh-duh-DUH-duh-DUH-duh...

  2. #2
    Marshal ksb51rl's Avatar
    Join Date
    Nov 2006
    Location
    Northern NJ
    Posts
    15,460
    The cell is shot.
    @ruining chances: that's up to the manufacturer, but I wouldn't think so.
    Alt-248 on the number pad =

  3. #3
    RC Competitor
    Join Date
    Jun 2012
    Location
    Missouri
    Posts
    79
    Well, it's good to finally know what the heck was going on, because it's been quite the past few weeks not knowing how to fix it. S'pose I'll give Traxxas a call or shoot 'em an email and see what they say. Thanks for your help!
    Duh-duh-DUH-duh-DUH-duh...

  4. #4
    Marshal ksb51rl's Avatar
    Join Date
    Nov 2006
    Location
    Northern NJ
    Posts
    15,460
    Quote Originally Posted by CandyCaner View Post
    Well, it's good to finally know what the heck was going on, because it's been quite the past few weeks not knowing how to fix it. S'pose I'll give Traxxas a call or shoot 'em an email and see what they say. Thanks for your help!
    CALL them.
    Alt-248 on the number pad =

  5. #5
    RC Champion
    Join Date
    Mar 2011
    Location
    Zeeland Michigan
    Posts
    1,194
    Quote Originally Posted by CandyCaner View Post
    Well, many of you know my ongoing Slash 4x4 saga...but now I think there's definitely a problem with the stock NiMH and need assistance. I opened it up, cleaned it out, wrapped it with electrical tape again. It didn't go so well at first, but then started to speed up, so I took it outside for some laps up and down the street. After it'd slowed down, I brought it back in and applied a little throttle to keep it rolling in order to drain the battery down completely before recharging (as was suggested on the Slash 4x4 board). When it stopped moving, I removed the battery pack and noticed the electrical tape around one of the cells has started to melt. At first, I thought maybe it was close to the motor and the excess heat aided the process, but it's a cell that was sitting further away from the motor. Is this an indication that this particular cell is shot? Moreover, did I ruin my chances of getting it replaced due to rewrapping it?
    I don't think traxxas will do anything seance you took the wrapping off witch void any warranty .
    1 Rusty VXL

  6. #6
    RC Competitor
    Join Date
    Jun 2012
    Location
    Missouri
    Posts
    79
    Yeah, I voided the warranty by unwrapping it and have another one on its way via eBay...is there anything I did to cause this to happen? Hopefully it was just due to the cold, because I can totally avoid doing that again (though coworkers will give me funny looks if I bring the battery in and lay it on my desk).
    Duh-duh-DUH-duh-DUH-duh...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •