Results 1 to 5 of 5
  1. #1
    RC Competitor
    Join Date
    Nov 2012
    Posts
    62

    New to lipo's I have a quick ..?????

    So I ran my ERBE on Monday, didn't get a chance to put the lipos in storage mod until Wednesday night... It took about 3 hours for both I have a multi charger so I was able to charge them at the same time...
    After putting them in storage mod I tested them with my LIPO tester... They read as followed...

    first pack read...
    1st cell 3.81
    2nd cell 3.81. Total= 11.4
    3rd cell 3.82

    Second pack read...
    1st cell 3.81
    2nd cell 3.82. Total= 11.5
    3rd cell 3.83

    Is this ok or do they all need to be the exactly the same volts...?

  2. #2
    RC Turnbuckle Jr. Cameron's Avatar
    Join Date
    May 2009
    Location
    Edmonton, Alberta
    Posts
    3,567
    i dont see a problem with that. 0.02 difference max between 6 cells. no problem at all.
    (RAH) (AH) + [ROMA (1+MA)] + (GA) + (OOH)(LA)

  3. #3
    RC Champion
    Join Date
    Jul 2007
    Location
    Everett, Washington
    Posts
    1,247
    Yeah that's fine, nothing to worry about.
    I need R/Cers anonymous.

  4. #4
    RC Competitor
    Join Date
    Nov 2012
    Posts
    62
    Fantastic thanks a lot makes me feel way better...

  5. #5
    RC Champion
    Join Date
    Aug 2012
    Location
    Central NJ
    Posts
    1,245
    That actually looks quite good.
    seeing them all the same to .01 is a rarity. The big clunker is the next digit to the left. More than .1 difference and theres trouble lurking.
    A decent Charger is a must IMO.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •