Results 1 to 5 of 5

Threaded View

  1. #1
    RC Qualifier
    Join Date
    Oct 2012
    Location
    Milwaukie, Or
    Posts
    285

    First Time Trying to Break in a 2.5 Having some problems.

    So I read and re read everything I could find about 4 times actually and I think I have the whole concept down but here is my problem.
    It was about 50 Degrees outside so I warmed the Entire T-Maxx in my Room plus Blastid it with a Hair Dryer for about 5 Min Prior to bringing it outside (Did not pre heat or warm the Nitro Though)
    Have a Brand new Ez-Start System complete Motor and Geartrain, New Fully charged 7.2V 1500 mah Traxxas Battery. When I first went to attempt to start it the Engine would crank about 1-1/4 Turns then stop, realized I had forgotten to Clean out the engine from the WD-40 and Marvel Mystery oil I had Sprayed in it to keep it from rusting/corroding while it was stored so I removed Glow plug and cranked to a few times and it cranked over nicely and spewed out the extra oil I had in it so I thought all was fine.
    Not so lucky as soon as I installed the Glow Plug it appears the engine has to much compression for the EZ-Start System, Just to be sure Put the battery on a Pulse/peak charger until it registered full and Tried it again and same thing, I got the engine to fire then it flooded.
    Removed the Glow Plug again and Followed Directions to unflood and it spewed out the fuel, I disconnected the Pressure line from Resonator Exhaust just to be sure re-installed Glow plug and Tried again and It fired up , so I re-attached Pressure line and again it appears I have so much compression the EZ-Start system cannot spin engine fast enough to fire engine when Glow plug is in as it gets maybe 2-3 revolutions before the ezstart system stalls.
    A couple times it stoped at TDC which is a Pain as it is really Tight there, whats got me puzzled is without the Glow Plug The engine Spins nice and fast and continous with not stalls or hesistations but with glow plug in it has such a hard time turning engine over.
    Is this Kinda normal on a new Engine?
    I was thinking of trying tomorrow much earlier in the morning so I have more time to work with it and I was thinking maybe I should warm up the Nitro too?
    I also found my Glow Plug that was in it takes a bit to Glow where my 2 New 3232X plugs Glow red almost instantly so I am going to use one of the 3232X's and put the One the engine came with of to the side until I figure out why it has such a delay in heating
    Do you think that may have been some of my problem? Having a Tight engine to begin with then a Glow plug that was allowing to much fuel to get into engine creating extreme compression?
    It did not occur to me at first as I was only getting about 1-2 revolutions before the EZ-Start would Stall but now that I think about it maybe that was all it took to stall the ezstart system.

    Any suggestions on what would make this easier would be appreciated, and like I said without the Glow plug in the ez-start systenm can crank the engine quite nicely as I made sure to blow out all Fuel and I did the after run procedure with wd-40 about 6 times to be sure I had nothing in the engine to cause corrosion and the engine spun nicely with all sorts of wd-40 in it so I know the EZ-Start system can crank the engine over and I am sure there is no Sign of anything to attract moisture in the engine now.
    What I mean by now is I know the engine will not have any damage overnight so It will be just like I am starting with a brand new engine in the morning, this time though I will use a new Glow-plug.
    Should I (after warming the engine up real good inside and with a hair dryer, remove the Glow Plug and crank it a like for the count of 3 to spew out any oil that may have settled overnight and to sort of warm up the ez-start systen to get all the gears and so on loosened up since it is a new system?
    Last edited by spudler_t; 11-09-2012 at 11:13 PM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •